Jump to content
Kroga

No internet on R2 with ISP Modem/Router in bridge mode

Recommended Posts

Hello everyone, I just bought my new R2 Router and got to set it up, even with a few problems because of the included power adapter. Lucky I had one in spare from my older Netgear Router.

Everything is working now, but I get no inet connection when I plug in my R2 into my ISP Modem/Router combo in bridge mode.

I disabled the Router funktion auf my FritzBox 6490 from AVM in Austria und connected the bridged Modem/Router to my R2 but I don't get connected to the internet with my R2.

When I use my ISP Modem/Router in normal mode everything works, but thats not the purpose of the R2, because I want it to do all the routing and my Modem should only asign the IP Adresses.

 

Should I configure my R2 manually in the "Network Settings" - "WAN" - "Network" option?
 

I have cable Internet, so I think I have to use the DHCP setting? What do I need to do in there?

I am happy for every bit of help.

Thanks - Kroga

Share this post


Link to post
Share on other sites

Hey, welcome to the forum!

If it is fine in router mode but not in bridge mode then it could indicate you potentially need something like PPPoE, VLAN etc to be entered into the R2 but it could also mean the bridge mode isn't great on the router (that is the case with my setup).

I would suggest you take the Fritz out of Bridge mode and do the following:

  • Set static/reserved IP for the R2 on the Fritz
  • Enter the R2 WAN IP/one you just reserved into DMZ on the Fritz
  • Disable UPnP on Fritz
  • Disable WiFi on Fritz
  • Connect all devices to R2

This will then achieve the same effect as the bridge mode and allow the R2 to control everything etc.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...