Jump to content
GavadaKro

I need to Reboot router R2 FW .179 at least twice a day

Recommended Posts

I'm using the router R2 for a little bit more than few weeks. I'm using it in a rather simple way, directly connected behind by Internet box.
I greatly appreciate the ease of use of features such as the QOS. I bought this router for that reason.

Unfortunately, it appears that it doesn't work well. I regularly have to reboot it, at least twice a day. This is not acceptable.

Symptoms are the followings (not always the same):
- the devices connected to the router via WIFI are still working but not the ones connected via the RJ45/Ethernet wire.
OR
- WIFI and wire connection stop working. WIFI stop emitting (at least the SSID of the WIFI network is not emitted any longer)

What I already tried:
I applied the advises that I found on the Netduma forum:
- I updated the router with the latest firmware (v 3.0.179)
- I deactivated the WiFi Mirror Settings
- I set the DHCP time lease to 168 hours

That didn't solved my problem.

I also indicate that the router has not overheated. It is located in a ventilated area.

I can provide you with any information (configuration, log trace, ...) that you may need to help me make the router work.

Thanks in advance. 

=========================================================================

J'utilise le router R2 depuis un peu plus de deux semaines. Je l'utilise de manière simple, connecté derrière ma box Internet, sans configuration compliquée.
J'apprécie notamment la facilité de la configuration de fonctionnalités telle que la QOS.

Néanmoins il se trouve que le routeur disfonctionne régulièrement. Je dois le rebooter au moins une fois par jour. Ceci n'est pas sérieux.

 

Symptômes:

- perte de la connexion des seuls périphériques connectés en filaire, qui apparaissent subitement en Off Line.
OU
- perte de connexion de tous les périphériques. Le WIFI semble ne plus émettre (en tout les cas pas le SSID)

périphériques connectés via WIFI

J'ai déjà tenté:

J'ai appliqué les recommendations que j'ai pu glaner sur le forum:
- mise à jour avec le dernier firmware (la version 179)
- désactivation du mode Mirror Settings entre les WIFi 5 et 2,4Ghz
- augmentation du DHCP Lease Time à 168h

Ceci n'a rien changé.

J'ajoute que le routeur est correctement aéré. Il ne surchauffe pas.

 

Je tiens à votre disposition la configuration complète du routeur et les fichiers de log pour savoir quoi faire.
J'ai du mal à imaginer comment une configuration pourrait faire que le routeur fonctionne bien plusieurs pour ensuite planter....

Merci d'avance pour votre aide 

Share this post


Link to post
Share on other sites

Thank you for your answer.
The post you mentioned in your response above was the one that I took as a reference to find the corrective actions to be done.
I just activated the Spanning tree protocol too. 

Apart that, I think I applied every other recommendation. Then wait and see.

Share this post


Link to post
Share on other sites

Well, the router has crashed during the night, a few hours  after having activated "Spanning tree protocol".

Any other idea? 

Share this post


Link to post
Share on other sites

Here after are the recommendations that I collected in the post referenced in your previous post.
I checked and applied them on my router:

- The router has been updated to the latest version v3.0.179. A factory settings were applied on it after update.
- Syn Flood Protection was disabled, in Settings
- DHCP Lease was set to 168 hours
- More than disabling "Mirror mode and give 2.4/5GHz different names", I'am now only using the 2.4GHz WiFi
- I uses a WiFi analyzer to find the least congested channel and change the WiFi Channel setting from Automatic to that channel.
- Spanning Tree Protocol has been enabled
- Set Static/Reserved IPs for WiFi devices in DHCP
- WiFi Channel Width has been reduced to 20MHz
- Router is not placed in the range of 4 feets (120 cm) of any electrical equipment

I will inform you if that solved my problem.

I the meanwhile, I would appreciate to be informed if there is something that I forgot. 

Thanks in advance

 

Share this post


Link to post
Share on other sites

I think you've got all the suggestions I could give out at the moment, other than that we'll need to wait for a new version. Fingers crossed that helps, do keep us posted.

Share this post


Link to post
Share on other sites

Today, these are the devices (a PS4 and a PC) that are plugged via LAN (via their Ethernet network cable) that had their connection lost whereas the devices connected by WiFi are still correctly connected to the Internet.

Share this post


Link to post
Share on other sites
On 11/23/2020 at 8:41 PM, Netduma Fraser said:

That's odd, was there anything specific you were doing on those devices at the time? Are there any log entries which correspond to the disconnection time?

(concerning the problem with LAN) Of course I check and re-check the RJ45 wires. Wires are OK and perfectly plugged to the R2 router. Not any router between the R2 and the devices.
Nothing changed by unplugging and then re-plugging the devices to the router.
The only thing that works if to restart the R2 router.

I need to reboot it twice yesterday (monday).

The Playstation and the PC are getting connected to the network via DHCP client. PS and PC are use by my kids who are not the type of people experimenting new network configurations on their device. The PC is mainly used to play/watch YouTube/Discord.

I will send you the log trace when the problem occurs again.

===============================================================================================

Concerning the problem using WiFi, the problem is different:

Devices are still displayed by the R2 "Device Manager" as connected to the router by not any call to the internet is transmitted.
On the devices, Ipconfig show that PC still has a valid IP, gateway, etc.. but a ping or a tracert to an external address fails.

I even try to assign an alternate DNS server manually on the concern devices to detect if it was just a problem of DNS not relayed correctly by the R2.
But that didn't worked.

Once again, solved by rebooting.

Once again, I the problem occurs I will join the log.

===============================================================================================

Question concerning the log: It seams that log is reset at every reboot of the router?

Is that correct? There is no way to get the events that happens before the last reset?

 

Share this post


Link to post
Share on other sites

Thank you for the information, the logs should hopefully point to something. Yes they're wiped upon reboot and you can't get them from before that. Can you access the interface when it happens to get them?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...