Jump to content
rockstars_homework

Moderate Nat Type, I cant get Open nat type?

Recommended Posts

Hi guys. 

 

i have followed all the steps on how to get open nat type on the forum, however none of these methods have made me get an open nat type for so reason.

when i connect straight to my isp router i get an open nat type, but not when i connect to the r1.

i have put both the console and the r1 into dmz also.

 

what other steps can i take to try and achieve open nat?

 

my set up is ISP virgin hub3 - R1 - PS4

Share this post


Link to post
Share on other sites
45 minutes ago, Netduma Alex said:

Nice, and have you set the R1's ip as reserved/static on the virgin hub?

Im not sure what you mean by this. I may have done it but not sure.  Could you tell me how to do this?

Share this post


Link to post
Share on other sites
20 hours ago, rockstars_homework said:

Im not sure what you mean by this. I may have done it but not sure.  Could you tell me how to do this?

I have VM as well so these are the exact instructions:

  1. Access the Interface
  2. Click Advanced Settings
  3. Click DHCP
  4. Tick the R1 in the Attached Devices list
  5. You will see in the Add Reserved Rule section underneath that it populates with the R1 MAC/IP
  6. Click Add Rule
  7. It will apply changes, then appear in the Reserved List table
  8. Done!

Share this post


Link to post
Share on other sites
25 minutes ago, Netduma Fraser said:

I have VM as well so these are the exact instructions:

  1. Access the Interface
  2. Click Advanced Settings
  3. Click DHCP
  4. Tick the R1 in the Attached Devices list
  5. You will see in the Add Reserved Rule section underneath that it populates with the R1 MAC/IP
  6. Click Add Rule
  7. It will apply changes, then appear in the Reserved List table
  8. Done!

Thank you, I’ve followed those instructions and I’m now going to reset both, I will see if it’s come back as open nat and let you know 

Share this post


Link to post
Share on other sites
On 11/18/2020 at 2:21 PM, Netduma Fraser said:

I have VM as well so these are the exact instructions:

  1. Access the Interface
  2. Click Advanced Settings
  3. Click DHCP
  4. Tick the R1 in the Attached Devices list
  5. You will see in the Add Reserved Rule section underneath that it populates with the R1 MAC/IP
  6. Click Add Rule
  7. It will apply changes, then appear in the Reserved List table
  8. Done!

Hi there, I’ve done this but still getting moderate nat type, and occasionally I even get strict. Is there anything else I can try?

Share this post


Link to post
Share on other sites

Shut down the game completely, turn off the Geo-Filter then boot up the game, does it appear open then? If so it is a misreading and you can ignore it. Generally if the console says open then you're fine.

Share this post


Link to post
Share on other sites
2 hours ago, Netduma Fraser said:

Shut down the game completely, turn off the Geo-Filter then boot up the game, does it appear open then? If so it is a misreading and you can ignore it. Generally if the console says open then you're fine.

Yeah i did that but still says the same. On the console it says Type 2. 

Share this post


Link to post
Share on other sites
45 minutes ago, rockstars_homework said:

Yeah i did that but still says the same. On the console it says Type 2. 

Type 2 is open NAT, it just means it is behind a router. Is that what you've been going off? If so that's absolutely fine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...