Jump to content
TODDzillaInLA

R2 not getting along with my Xbox Series X

Recommended Posts

Could you disable:

  • Syn Flood Protection (Settings)
  • Port Scan Protection (Settings)
  • QoS from Congestion Control 3 line option menu

and see if that makes a difference please?

Share this post


Link to post
Share on other sites

no made no difference, something changed bad since the 3rd update it use to work just not in the correct places now it doesnt work at all and poeple cant connect if i have it on

UPDATE: defiantly has something to do with console and cold war, but on warzone it shows people but only console no pc or ps4

Share this post


Link to post
Share on other sites

Okay thank you. I will pass this on to the team to get tested. It may take some time unfortunately due to the difficulty of getting the new console in the UK at the moment.

Share this post


Link to post
Share on other sites
9 hours ago, Netduma Fraser said:

Okay thank you. I will pass this on to the team to get tested. It may take some time unfortunately due to the difficulty of getting the new console in the UK at the moment.

Console in general, my xbox one x has same exact issues too, messed with it all last night to see if it was series x related or just console bassed

 

i think the duma knows what your using to play like how im using a xbox and not a ps4 or pc so it only shows other xbox users. idk just my 2 cents. i dont see anyone else posting anything about cross platform on netdumas forums

Share this post


Link to post
Share on other sites

Same issue here. I have both the Xbox one X and Series X and Geo Filter doesn't work with this game in neither of them, starts searching for a match and return an error message saying Unable to join game. Even if max out the radius on the Geo filter still doesn't work, i have to turn it off to be able to join a game. I live in Portugal, btw.

Share this post


Link to post
Share on other sites
15 hours ago, VybroPlate said:

Same issue here. I have both the Xbox one X and Series X and Geo Filter doesn't work with this game in neither of them, starts searching for a match and return an error message saying Unable to join game. Even if max out the radius on the Geo filter still doesn't work, i have to turn it off to be able to join a game. I live in Portugal, btw.

Hey, welcome to the forum!

Sorry to hear you're having this issue. Which router and firmware version are you using? Do you see icons on the map at all? When the error happens has it blocked servers? Are you changing Geo-Filter settings when you're already on the game?

Share this post


Link to post
Share on other sites

I'm using the XR500 with the latest beta build i think (V2.3.2.104). I can see all the icons like usual it simply doesn't let me join matches on my favourite server (Spain, the nearest to my location). I've noticed since my last message that if i disable crossplay it works fine, but if i want to play with friends on Playstation or alone but with crossplay enabled Geo Filter doesn't let me join any kind of game. It was working fine on launch week, since the last update it's broken. Hope you guys find a workaround.

Share this post


Link to post
Share on other sites
39 minutes ago, VybroPlate said:

I'm using the XR500 with the latest beta build i think (V2.3.2.104). I can see all the icons like usual it simply doesn't let me join matches on my favourite server (Spain, the nearest to my location). I've noticed since my last message that if i disable crossplay it works fine, but if i want to play with friends on Playstation or alone but with crossplay enabled Geo Filter doesn't let me join any kind of game. It was working fine on launch week, since the last update it's broken. Hope you guys find a workaround.

Interesting, thank you very much for this information, will get the team to check it out.

Share this post


Link to post
Share on other sites

if you check out my IG story @TODDzillaInLA i was killing it on nuketown tonight. but then when friends wanted to join i had to delete the geo filter so they can join and the game can find a lobby, posting 2 pics both taken with in a second of each other. you can see how geo filter not working at all when it comes to playing in a party. the icon in-between Oklahoma and Kansas is dedicated.

IMG_4204.jpg

IMG_4205.jpg

Share this post


Link to post
Share on other sites
12 hours ago, TODDzillaInLA said:

any luck yet? double xp weekend and i would really like to play with my friends lol

Not yet unfortunately but I have thought of some other suggestions I don't think I've mentioned before:

  • Disable IPv6 in WAN & LAN
  • Disable Syn Flood Protection in WAN
  • Disable Adblocker
  • Disable QoS entirely from the Congestion Control menu

Share this post


Link to post
Share on other sites

So less icons pop up now and connection got worse, still can’t add or join when geo filter is on and internet connection and ping got slower 

A6DE4933-8699-4F07-8DEC-D54A25FCF530.jpeg

4A7DB265-2276-43F4-8E9B-48264AEBA0D9.jpeg

Share this post


Link to post
Share on other sites
43 minutes ago, TODDzillaInLA said:

Geo filter no but game play and ping yes. Speed a little better

Are all your friends on other platforms so you're using cross compatibility? Does it work with friends on the same console?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...