Jump to content
Sign in to follow this  
sytch4u

Fifa 21 Geo-filter

Recommended Posts

Hello, It seems the geo filter isn't working. It was working on Fifa 20. Have you guys managed to test this game yet?

Share this post


Link to post
Share on other sites
6 hours ago, Netduma Fraser said:

I don't believe we have yet. What happens exactly when you try to filter?

Just doesn't block the games inside the filter.

Share this post


Link to post
Share on other sites
51 minutes ago, sytch4u said:

Just doesn't block the games inside the filter.

It is supposed to allow within the filter and block outside the filter. Could you provide a screenshot of what you see please?

Share this post


Link to post
Share on other sites
2 hours ago, sytch4u said:

Just doesn't block the games inside the filter.

I was suppose to say it doesn't block the games outside the filter lol

Share this post


Link to post
Share on other sites

Have the same problem here with Fifa 21 that games outside the filter are not blocked.
No matter where I set the filter I always get players that are far from the filter.

XR300 1.0.3.56_10.3.41

image.png.7bbb86e024e49b634bdd07fe6e5f7ddd.png

Share this post


Link to post
Share on other sites
3 hours ago, Netduma Liam said:

Could you provide a full screenshot of your Geo-filter page? This is so we can see your full configuration.

 

image.png.0ece42fd1c7d69647984b66d0d080fd2.png

 

image.png.95efd57f0a5c98709f3eb95c9d8e9d8f.png

 

Are u OK with german Interface or do u need it in english?

Share this post


Link to post
Share on other sites

That's fine thank you. You've blocked the authentication server by the looks of it and so this could be contributing to the issue, please delete that and see if it is any better.

Share this post


Link to post
Share on other sites
On 1/26/2021 at 6:16 PM, Netduma Fraser said:

That's fine thank you. You've blocked the authentication server by the looks of it and so this could be contributing to the issue, please delete that and see if it is any better.

Deletet all blocks and having the same ussue.

image.thumb.png.24978b10e45ac856a2c75779c04d1d14.png

Share this post


Link to post
Share on other sites
2 hours ago, Saxberg said:

Deletet all blocks and having the same ussue.

image.thumb.png.24978b10e45ac856a2c75779c04d1d14.png

Now you'll need to manually allow that authentication server

Share this post


Link to post
Share on other sites
On 1/29/2021 at 3:12 PM, Netduma Liam said:

Now you'll need to manually allow that authentication server

I did and it changed nothing.

Tryed the following and no i am happy: Returned the router to amazon and using my old one --> same results

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...