Jump to content
Sign in to follow this  
KGoogle

Warzone packet loss symbol

Recommended Posts

The last week while playing warzone the Symbol with the three orange squares pops up quite frequently and feels laggy , I have qos set to 70% each , do I need to open up any ports as my Nat is moderate in game ? Pc btw 

Share this post


Link to post
Share on other sites
20 minutes ago, Netduma Fraser said:

What is your exact physical setup? Does Connection Benchmark indicate any packet loss?

Bt superhub bridged to R2 with R2 in the bt dmz, will run a connection benchmark in abit, should I be worried about a moderate Nat in game ? 

Share this post


Link to post
Share on other sites

It's bridged and you have the R2 in the DMZ? You only need one, not sure how you've done both really. Does it show open NAT in the console network settings? If so then no as it's likely a misreading.

Share this post


Link to post
Share on other sites
16 minutes ago, Netduma Fraser said:

It's bridged and you have the R2 in the DMZ? You only need one, not sure how you've done both really. Does it show open NAT in the console network settings? If so then no as it's likely a misreading.

Sorry I ment it’s just dmz in the bt hub , these are my results last week ping under load was perfect 

C0727A8A-2820-4BEE-B171-3775A1462380.jpeg

Share this post


Link to post
Share on other sites

Okay right well that definitely could be it, you'll need to adjust QoS to try and get some better results. There isn't any inherent packet loss which is good so probably just the high ping causing it.

Share this post


Link to post
Share on other sites
5 minutes ago, Netduma Fraser said:

Okay right well that definitely could be it, you'll need to adjust QoS to try and get some better results. There isn't any inherent packet loss which is good so probably just the high ping causing it.

I have them both on 70% would you recommend lowering them both or just one or the other ? 

Share this post


Link to post
Share on other sites
On 11/1/2020 at 6:26 PM, KGoogle said:

The last week while playing warzone the Symbol with the three orange squares pops up quite frequently and feels laggy , I have qos set to 70% each , do I need to open up any ports as my Nat is moderate in game ? Pc btw 

You don't need to worry. Packetburst is a general problem since season 6. It's a fault on their end. Prior Season 6 I had no latency & Packetburst problems.

Share this post


Link to post
Share on other sites
7 hours ago, RiotControll said:

You don't need to worry. Packetburst is a general problem since season 6. It's a fault on their end. Prior Season 6 I had no latency & Packetburst problems.

Yea I did begin to think this , thanks 👍

Share this post


Link to post
Share on other sites
2 hours ago, KGoogle said:

Yea I did begin to think this , thanks 👍

I've watched enough Twitch streams and YT videos and these people had also the latency & packetburst signs popping up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...