Jump to content

Recommended Posts

Hello I just got a XRM570 but when I plug it in to set it up the Internet light stays Amber and when I go on routerlogin.net after I select the automatic login part it shows up no Internet, My previous router works before and after I tried the new one it is an F2000 the basic model which comes with eir fiber which is and Irish isp, I am a total noob when it comes to this sort of thing im just used to plugging it in and it working so I have no idea what I'm at, I was talking to QuillPing on reddit and he suggested I come here for help.

Share this post


Link to post
Share on other sites

Hello it’s me, Quillpin. Let’s see if we can get you up and running.

 @Netduma Fraser I have a feeling that Eir require Vlan tag 10, does the XR500 support this? I’ve a feeling it does not but mines not up and running.

this came up when I was searching to see what the Eir requirements were but could find very little. 

 

Share this post


Link to post
Share on other sites

Hey, welcome to the forum!

If Newfie is correct regarding VLAN then you can use tag 10 on the XR500. An easy way to do it would be to take a look at the internet settings the old router is using and then input those on the XR.

Share this post


Link to post
Share on other sites

Hello thanks very much for you time and help,how would I go about doing that, is there a guide or anything I can look at because I have no idea what I'm at,haha

Share this post


Link to post
Share on other sites

Connect the previous router how it usually is, then access its interface and find the Internet/WAN Settings, take some screenshots and then disconnect it, connect the XR, access the XR and try to put the settings in. If you post the screenshots here we can help direct you as well.

Share this post


Link to post
Share on other sites
43 minutes ago, Jameskelz said:

How will I go about changing the settings on the xr500 if it won't connect to the Internet?

You can connect to the router interface without it being connected to the internet by using the LAN IP - by default 192.168.1.1

Share this post


Link to post
Share on other sites

You want manual now at this screen where you can add your details.
 

did you get your internet settings from the F2000 router?

Share this post


Link to post
Share on other sites

Great then when you go manual or you use auto and at the end you skip you enter the details into the internet settings.once you see the settings all will be fairly straight forward copy in to the correct section.

Share this post


Link to post
Share on other sites

Did the manual setup not run through your internet settings, if not let’s start fresh again and let’s perform a good old factory reset, this time use auto which will fail but at the end there should be a skip and this will go into the rest of the setup and you will end up at the GUI screen.

 

are you also setting up over WiFi or cable?

Share this post


Link to post
Share on other sites

I saw you message about resting after I posted that,so I reset and hit auto and this is what comes up there is no option to skip

16039128229444394854637007369455.jpg

Share this post


Link to post
Share on other sites
1 minute ago, Jameskelz said:

I saw you message about resting after I posted that,so I reset and hit auto and this is what comes up there is no option to skip

16039128229444394854637007369455.jpg

Out of curiosity, do you have a Fiber internet connection?

Share this post


Link to post
Share on other sites
5 minutes ago, Jameskelz said:

I saw you message about resting after I posted that,so I reset and hit auto and this is what comes up there is no option to skip

16039128229444394854637007369455.jpg

Copy your old Fiber router's MAC address down and then go under Internet settings in the new router. Find the"Router Address" section and click "Use this MAC Address" and put your old router's MAC there (you can find your old routers MAC on the bottom of it). I had to do this when I recently changed modems on my Fiber connection to get my internet connected!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...