Jump to content
SendNukes

This might help anyone with connection issues!

Recommended Posts

I was talking in a fb cod group about the lag issues I've had all year and how I always get the packet loss emblem. Then someone told me this. Looking for clarification, but this would make better sense as ive been trying everything to fix what I thought was my own connection issues.

Is there anyway to mitigate packet surge/burst?20201021_114049.thumb.jpg.fd72d7ad1fe54a3ffb49dd343efd4aaa.jpg20201021_114101.thumb.jpg.859dcd0c9cbf2bc9bfb396e94ca8cbe3.jpg

Share this post


Link to post
Share on other sites

I always had a feeling, if true, that it was them and their servers.

Share this post


Link to post
Share on other sites

It’s always confused me as to why it doesn’t occur very often in treyarch games but always in infinity wards , wouldn’t they use the same servers ? 

Share this post


Link to post
Share on other sites
44 minutes ago, braido1x said:

It’s always confused me as to why it doesn’t occur very often in treyarch games but always in infinity wards , wouldn’t they use the same servers ? 

They do use the same servers. Its up to Acti what servers are used, not the devs as far as I'm aware.

I was hoping we'd get the Google servers for CW but nope, seems like a mixture of Demonware and others as usual. Same servers, same problems.

Share this post


Link to post
Share on other sites

They use the exact same servers - during the Cold War Beta, priority was given to the Beta on the servers so MW matches would be somewhat off till after the Beta period closes.....same thing happened with BO4 when MW launched.

 

Share this post


Link to post
Share on other sites
14 minutes ago, N3CR0 said:

They do use the same servers. Its up to Acti what servers are used, not the devs as far as I'm aware.

I was hoping we'd get the Google servers for CW but nope, seems like a mixture of Demonware and others as usual. Same servers, same problems.

Same for me bro I stopped playing any form of wagers or tournements on warzone due to the amount or packet bursting and lag comp problems - going to try throttle my bandwidth via Ethernet switch tonight to see if this helps 

Share this post


Link to post
Share on other sites
1 hour ago, GHOST-1-EC said:

They use the exact same servers - during the Cold War Beta, priority was given to the Beta on the servers so MW matches would be somewhat off till after the Beta period closes.....same thing happened with BO4 when MW launched.

 

Unlikely as they are simply programs running in a cloud. 

 

So they don't actually reserve space on a physical server, it's just a program running in a cloud.

 

 

Also. I never have this packet burst issue, not in Asia and not in Europe. For this to be a server issue, the entire MW playerbase would have to be affected, which is clearly not.

Share this post


Link to post
Share on other sites

I see the packet burst symbol in most of my killcams. I used to have it quite a bit when I had my PS4 connected via a powerline adapter. I still randomly get it here and there even though I'm directly connected to my router but it rarely happens.

The only other symbols I've seen are the yellow or red ping circles when there's someone from Asia playing on our servers

Share this post


Link to post
Share on other sites
14 hours ago, Bert said:

 

Also. I never have this packet burst issue, not in Asia and not in Europe. For this to be a server issue, the entire MW playerbase would have to be affected, which is clearly not.

Mostly the only time I see it is on killcams after someones just sponged my shots. I get it come up occasionally for about a second.

Share this post


Link to post
Share on other sites

I'm also getting the the Paketburst & the High Latency sign even on my nearest server which is in Frankfurt. The problem is that the series has 6-10 different server hosters. Most of them are useless because they have bad carriers like Telia/Cogent/GTT. When their peering capacities are full they don't expand their capacities. So packets get lost and leads to a data jam which leads to superbullets for example. Only Amazon Web Services/Google & Blizzard's own servers are good.

Share this post


Link to post
Share on other sites
15 hours ago, Bert said:

Unlikely as they are simply programs running in a cloud. 

 

So they don't actually reserve space on a physical server, it's just a program running in a cloud.

 

 

Also. I never have this packet burst issue, not in Asia and not in Europe. For this to be a server issue, the entire MW playerbase would have to be affected, which is clearly not.

Well if you take a look on reddit you might see a good gauge of how many people are actually affected , I’ve seen these symbols on the screens of many players , many content creators and also the screens of professional players playing cdl matches , I’ve also Tried  just about every known fix myself only to see them reappear 😂

Share this post


Link to post
Share on other sites

Not to mention, I drive an hour to my girlfriends house and play on her internet on modern warfare and it runs flawless. 

No connection symbols at all 

Share this post


Link to post
Share on other sites
49 minutes ago, SendNukes said:

What bothers me is I get this nearly EVERY GAME all game long.

I have friends that never have this issue. And I see streamers that never get it. .

I don't get it 

I believe it's related to ISP route as well. Too many hops the packets goes through until the endpoint, it should affects in game performance, considering UDP protocols, and not only the ping.

Share this post


Link to post
Share on other sites
1 minute ago, Renan said:
52 minutes ago, SendNukes said:

I don't get it 

I believe it's related to ISP route as well. Too many hops the packets goes through until the endpoint, it should affects in game performance, considering UDP protocols, and not only the ping.

In this case, ill never have a good experience :(

online one reliable service provider in my area

Share this post


Link to post
Share on other sites
2 minutes ago, SendNukes said:

In this case, ill never have a good experience :(

online one reliable service provider in my area

Try call your ISP and request for route changes. Sometimes they can do it without issues or optimize it, forward to  them some servers IP and ask for routes with less hops. 

Share this post


Link to post
Share on other sites
3 hours ago, Renan said:

Try call your ISP and request for route changes. Sometimes they can do it without issues or optimize it, forward to  them some servers IP and ask for routes with less hops. 

Didn't know they could do this. Worth a try if possible.

Share this post


Link to post
Share on other sites
1 hour ago, SendNukes said:

I've brought bad hops and routes to their attention so many times already. 

No results 

Same old world wide ISP's behaviors... I had to struggle a lot with mine. My route was IPV4 NAT routing type, they have changed.

Share this post


Link to post
Share on other sites
4 hours ago, Renan said:

I believe it's related to ISP route as well. Too many hops the packets goes through until the endpoint, it should affects in game performance, considering UDP protocols, and not only the ping.

I already explained that in my post above.

Share this post


Link to post
Share on other sites
21 minutes ago, RiotControll said:
4 hours ago, Renan said:

I believe it's related to ISP route as well. Too many hops the packets goes through until the endpoint, it should affects in game performance, considering UDP protocols, and not only the ping.

I also had this theory for a while but i never seen any packet burst on multiplayer for mw , blackout or Cold War , I’ve also seen them in private matches shooting against only bots and wondered how that is even possible 

Share this post


Link to post
Share on other sites
17 hours ago, SendNukes said:

I've brought bad hops and routes to their attention so many times already. 

No results 

I mean you have the server IPs which you connect to, paste them into Pingplotter and run them. If your ISP's network router is congested at the exchange points you can show them that it's their fault because without evidence the say always everything's alright. As you see there are peering problems with my ISP and Telia who are the carrier for Choopa/Vultr for the WWII servers because Telia didn't extended their capacities.

Z9Xa60X - Imgur.png

Share this post


Link to post
Share on other sites
1 hour ago, RiotControll said:
19 hours ago, SendNukes said:

No results 

I mean you have the server IPs which you connect to, paste them into Pingplotter and run them. If your ISP's network router is congested at the exchange points you can show them that it's their fault because without evidence the say always everything's alright. As you see there are peering problems with my ISP and Telia who are the carrier for Choopa/Vultr for the WWII servers because Telia didn't extended their capacities.

I've tried to run ping plotter to ips that show on auto ping.

None of them are valid according to ping plotter.

Modern warfare 2019

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...