Jump to content

Recommended Posts

I've been having problem with the nat type on my xbox. Its showing that i currently have a Moderate Nat with double NAT detected. Im currently useing a Mofi4500 broadband router which use a sim card. Ive put the wan IP of the R2 into the DMZ of the mofi and turn off the upnp also. I tried putting the Mofi4500 on IP passthrough/bridge mode but that didnt work either. At this point i dont really have a clue on how to get the nat type to open.

Share this post


Link to post
Share on other sites

Hey, welcome to the forum!

Put your Xbox IP in the R2 DMZ, does that open the NAT? It does sound like there is still something blocking it on the Mofi though, any port forwarding done on it?

Share this post


Link to post
Share on other sites

Just put the Xbox IP in the R2 DMZ and its still showing that i have Double Nat. I port foward the Xbox port on the Mofi and still shows double nat then i tried it on the R2 after and still have the same problem.

Share this post


Link to post
Share on other sites

Take the R2 out of the DMZ on the Mofi. Setup a manual port forwarding rule on the Mofi to the R2 - Source: 1-65535 Destination: 1-65535 TCP/UDP then reboot the R2 and try after that.

Share this post


Link to post
Share on other sites

Ok i did exactly that and it change the nat type to open but when i restart the xbox it went back to double nat.

Edit: Ok i look at the settings on the R2 and notice when i hard reset the R2 it had turn the UPNP back on so i turned it off and now it switching between Open Nat to Moderate Nat type (UpnP not successful) on my Xbox.

Edited by zThao3175

Share this post


Link to post
Share on other sites

The R2 setup is still standard the only thing i change is turning off the Upnp other than that everything should be the same as when it first came out of the box. Is there anything i need to change on the R2 because everytime i start up my xbox its always showing up Moderate Nat. It wont change to open until I test the Nat twice only then i can obtain open nat type.

Share this post


Link to post
Share on other sites

turn off upnp on the mofi and add dmz to the r2 i had same issue also manually set a nat port on the xbox dashboard fixed it for me.

Share this post


Link to post
Share on other sites
6 hours ago, Netduma Fraser said:

You need UPnP enabled on the R2 really, if that isn't helping then either the DMZ or manual port forwarding is the only way to get an Open NAT.

Well when i turn on the UPnP on the R2 it goes back to Moderate Nat Double Nat Detected. Should I manual port fowarding the same Source: 1-65535 Destination: 1-65535 TCP/UDP on the R2? And should i have the R2 DMZ to the Mofi or the Xbox DMZ to the R2?

Share this post


Link to post
Share on other sites
1 hour ago, wilsonbx198st said:

turn off upnp on the mofi and add dmz to the r2 i had same issue also manually set a nat port on the xbox dashboard fixed it for me.

Would i have to manually set port every time i turn on the xbox? because i did something similar to this and it'll go back to double nat every time i would turn the xbox back on.

Share this post


Link to post
Share on other sites

The port forwarding rule you've done on the Mofi is fine, it's basically a way to send all traffic to the R2, as above disable UPnP on the Mofi. After that there should be no problems at all but put the console LAN IP in the R2 DMZ and it should be fine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...