Jump to content

Recommended Posts

7 hours ago, Netduma Fraser said:

Understood, that's most likely why they're not appearing online properly. It would be better to put the Linksys in AP mode

I do not see the AP option unless it is another term that means the same

Share this post


Link to post
Share on other sites
9 hours ago, DonB_tn said:

I do not see the AP option unless it is another term that means the same

Looking at the router online it lists that it has an access point mode, but there doesn't appear to be much detailing it in the user manual.

You may need to reach out to Linksys for help getting it into AP mode if you can't find it in the settings.

Share this post


Link to post
Share on other sites
On 9/1/2021 at 5:41 AM, Netduma Liam said:

Looking at the router online it lists that it has an access point mode, but there doesn't appear to be much detailing it in the user manual.

You may need to reach out to Linksys for help getting it into AP mode if you can't find it in the settings.

Any idea when the next update of R1 3.0.207.

Share this post


Link to post
Share on other sites
55 minutes ago, DonB_tn said:

Any idea when the next update of R1 3.0.207.

We're consolidating some things that will be pushed to all routers so once we've done that for the R2 the R1 shouldn't be too far behind

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...