Jump to content

Recommended Posts

I had to factory reset my gateway and take the xr500 completely  out of the loop for my kids sake. They are all on chromebooks doing home schooling and every period they attend the virtual learning of each teacher with zoom meeting but starting Wednesday last week zoom was not able to connect they would join the class but then get dropped. Talked to school technical support did all these foresters in chromebook but in the end I reset my ATT fiber gateway back to stock and connect to it and everything works flawlessly. 
 

on the xr500 side it’s running the beta firmware and multiple factory reset dances have been performed.  Regardless of all these resets only thing I noticed that wasn’t right was ipv4 and ipv6. 
 

I never really cared about ipv6 but within inner circle of friends on Xbox everyone would be running ipv4 and ipv6.

Right now even though my ATT gateway has ipv6 enabled my console is getting an ipv4 address but my kids come before my gaming so as long as school keeps spinning for them I will sit on sidelines. 
 

I’m curious if anything in the next firmware update will help with this.

 

Gratuitous ipv4 currently on console not bouncing back and forth from ipv4 and ipv6 like it would when the xr500 was connected.

D443DEAB-30E2-4B2A-92F9-3CC2BBB25974.jpeg

Share this post


Link to post
Share on other sites

So did you perform a firmware update or anything on the day that your kids lost access to Zoom?

And just to confirm, this started happening around Wednesday the 7th of October? I will check to see if we changed anything on the cloud near that time.

With Geo-Filter, Traffic Controller and Adblocker inactive, nothing should be blocked. The fact that Zoom isn't getting through is very strange.

Did you try ticking Disable QoS in the Congestion Control side-menu? Sometimes this fixes issues, and it's a good troubleshooting step because it allows us to pinpoint the problem to QoS.

We will do some internal testing to see if we can recreate the problem, and then fix it.

Share this post


Link to post
Share on other sites

Thank you Alex if no new firmware arrives by the weekend I’ll take this weekend to set everything back up.

 Yes the 7th of October is when things started to go wrong.  

Share this post


Link to post
Share on other sites

Will recreate zoom meeting with it on secure and open see if I notice anything. It’s the weekend so we will be sleeping in late 😎 will keep you posted. 
 

right now Xbox won’t go online wired but wireless it will.

Alex I will try everything you mentioned as well Thanks again 🤘🏾

BC3F6E2C-FCD4-4CD1-A8B8-AF1710A61D21.jpeg

Share this post


Link to post
Share on other sites

Geo filter off traffic controller off and I never seen ad blocker in XR500. I might be overlooking it somewhere????

 

 I have fiber gig connection although pipes are big I still want my gaming packets bumped ahead of the line upload and download. I leave QOS off but to me that’s a major link in this all as my household is heavy streaming of various online HD content.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...