Jump to content
Mubarak

The R2 is limiting my internet speed to 100mbps max !!

Recommended Posts

On 10/16/2020 at 6:33 PM, Netduma Fraser said:

I have chased him again, will do it as soon as he can.

Bro this is ridiculous it’s been many days has passed . I have a serious problem that need to be fixed here ! 
this is affecting the My r2 result on the QoS seriously! 

Share this post


Link to post
Share on other sites
20 hours ago, Netduma Fraser said:

They can't do it over the weekend so hopefully it will be Monday.

Well now we’re on Monday ....

Share this post


Link to post
Share on other sites
14 minutes ago, Netduma Fraser said:

Make sure you've put the WAN IP from the System Information page into the upstream router DMZ and ensure remote support is enabled in the R2 settings as we can't access you.

Yes I have done all of that, the remote is enabled . 
and the WAN IP of the r2 which is 192.168.8.118 is on the upstream router DMZ 

Share this post


Link to post
Share on other sites

I think the OP is using cellular as the source of internet, I also think all ethernet ports should be set as LAN in the system settings. I seen this in PepLink devices before. Just  a suggestion...

Share this post


Link to post
Share on other sites
2 minutes ago, Netduma Fraser said:

As above, have you been commenting from a device connected to the R2 or from phone data?

I really don’t remember. But if that was the case . This comment ( now ) is from my phone connected to the r2 wifi ... 

Share this post


Link to post
Share on other sites

I don’t know what’s your way or procedure to get access/control my R2, do I need to do something or give you something? 

Share this post


Link to post
Share on other sites
20 minutes ago, Mubarak said:

I really don’t remember. But if that was the case . This comment ( now ) is from my phone connected to the r2 wifi ... 

Just checked it again based on your comment and couldn't access. Are you absolutely certain the R2 is in the DMZ of the Huawei and that you have remote support ticked in the R2 settings? 

Share this post


Link to post
Share on other sites
2 minutes ago, Netduma Fraser said:

Just checked it again based on your comment. Are you absolutely certain the R2 is in the DMZ of the Huawei and that you have remote support ticked in the R2 settings? 

Yes I have just checked them again now . And I have all what you have said, already done before. 

Share this post


Link to post
Share on other sites

What I meant is the router he has is a cellular modem/router (based in the model number he provided previously)…I am thinking his internet provider is cellular (sim card)…looking at this model online, it only has two ethernet ports...wan/LAN and LAN. If he is using cellular (SIM Card), then the WAN/LAN port in his router needs to be set as LAN, not anything else. I could be wrong as I don't really know what his home network really is, but working with cellular/router devices before, this was always an issue for me. Again just a suggestion, hopefully he can get it resolved soon :)

Share this post


Link to post
Share on other sites
2 minutes ago, willthetech said:

What I meant is the router he has is a cellular modem/router (based in the model number he provided previously)…I am thinking his internet provider is cellular (sim card)…looking at this model online, it only has two ethernet ports...wan/LAN and LAN. If he is using cellular (SIM Card), then the WAN/LAN port in his router needs to be set as LAN, not anything else. I could be wrong as I don't really know what his home network really is, but working with cellular/router devices before, this was always an issue for me. Again just a suggestion, hopefully he can get it resolved soon :)

Yes all ports in the huawei router are already set to LAN only . 
 

However the same issue is happening and it’s only happening on the R2 wan port. 
the others LAN port on the R2 are all showing 1000mbps on the device manger settings. 

 

Share this post


Link to post
Share on other sites

there are 2 ports in your home router, lan/wan and lan (bottom and top), once you make them only lan, they work just like a regular router. if you plug any of the 2 in the R2 uplink...they both show only 100?

Share this post


Link to post
Share on other sites

Plug your WAN cable on the R2 in one of the LAN ports instead.

 

You won't have internet, but the interface will auto negotiate.

 

If it shows 100 mbit on that LAN port in the R2,  it's an autonegotiation issue between your other router and the R2, or a cable issue. If the cable is ok there is very little you can do, unless you can set the ports on the Huawai router to 1000mbit.

 

The only thing to try then is placing a switch between your Huawai router and R2, if you have one around.

 

Edit: See that you already did that in one of your first reply's. That indicates a hardware issue with the WAN port, possibly having no signal on one of the pins. 1000 mbit requires all 4 pairs to work, when one strand is faulty then it will default to 100 mbit as that only needs 2 pairs.

 

Change out the R2 under warranty.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...