Jump to content
Caffeine

Router keeps trying to connect to blocked servers

Recommended Posts

I have done everything that my team mates and peers have done to use their netduma correctly. They use it for Warzone and they select an area as their home and then connect to a server there. This is done to connect to specific 'easier' areas. 

I have done exactly the same, and sometimes it works as it should. However, more often that not, my router tries to connect to a server outwith my 'home' circle and my search queue on the game breaks and I cannot find a game. I have factory reset multple times and followed the exact steps that my team mates have followed and had 0 problems.

I know that is the symbol for blocked player rather than server but that is just an example of what shows when my server queue bugs and it tries and fails to put me in a lobby.

Please help me as I dont have much time to get a full refund but I fear I may have to.

a5dce51bc9aa65a68ceffd1aeadd9006.png

Share this post


Link to post
Share on other sites

Hey there, I have made changes with the console, off, on but game closed, game on then restarted. Every diferent variation I have tried, but I get put in glitched lobbies and pulled out because on my geo-filter it is indicating a server outwith the range.

I see this: then the queue restarts :( 7ee31125a834d2886cdc483a01d49adc.png

Share this post


Link to post
Share on other sites

Try this please:

  • Hard turn off the console
  • Delete the device from the Geo-Filter
  • Flush the Geo-Filter cloud
  • Re-add device back to Geo-Filter
  • Wait 2 minutes
  • Boot up console/game

See if it works properly after that.

Share this post


Link to post
Share on other sites

Hello,

I tried this and it works maybe once and then stops. It doesnt seem to try to connect to the blocked servers but instead shows the server selected and just never connects, forever 'searching'. This is super shitty I really thought I had it there.

 

504659104f25d40903eb88f55e34a18a.png

Share this post


Link to post
Share on other sites

No it works once, I load in. I end the game, search for another and it starts trying to connect me to servers outwith the radius

Share this post


Link to post
Share on other sites

Tried what was sent and done everything else suggested. No matter what, after one successful load in to a game I start connecting to blocked servers outside my set home radius and my search queue bugs and I cannot find a game.

 

This is so upsetting I was recommended this highly and nothing but problems since i got it.

Share this post


Link to post
Share on other sites

Did you ever get a solution to this? Same thing as me. Tried doing the above steps and it didn’t work. 

Share this post


Link to post
Share on other sites
11 hours ago, GODUMB said:

Did you ever get a solution to this? Same thing as me. Tried doing the above steps and it didn’t work. 

What router are you using, an XR1000?

How do you have Geo-filter currently configured? Feel free to provide a screenshot if it's easier.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...