Jump to content
Glitch x2

Issue Joining Xbox Parties With Netduma Router

Recommended Posts

Im down for a downgrade because I'm going thru the same issue too as well so how would I go about doing this?

Share this post


Link to post
Share on other sites
53 minutes ago, D3mon1c said:

Im down for a downgrade because I'm going thru the same issue too as well so how would I go about doing this?

51 minutes ago, switchke said:

@Netduma Fraser when you mean downgrade you mean the original R1 OS? 

Grab the file for either the original DumaOS pre 3.0 or the original firmware yes and it should work. You downgrade just the same as the process for upgrading except you use an older firmware file.

 

Share this post


Link to post
Share on other sites

I thought if someone doesit wrong it'll brick the router? Also where is the page that shows the older firmware?

Share this post


Link to post
Share on other sites
14 minutes ago, D3mon1c said:

I thought if someone doesit wrong it'll brick the router? Also where is the page that shows the older firmware?

That was only upgrading if you were on a very low original firmware. You can find the latest DumaOS (pre 3.0) firmware here: https://www.dropbox.com/s/bzep9jc2b8wzgrh/dumaos-2.1.3.29.sig?dl=0

Share this post


Link to post
Share on other sites

At most Ill probably just wait on the next update that'll fix it cause I imagine Ill possibly forget I downgraded & just screw it up there is something in progress for this fix for Xbox?

Share this post


Link to post
Share on other sites

Just to add - I'm also on the last update before 3.0 beta, and having the same problem, so I doubt going back to this will help at all. 

As a workaround im just connecting my xbox to my normal router when I need to use party. But obv not getting any of the netduma features while doing so which is disappointing

Share this post


Link to post
Share on other sites

Been searching the web trying to figure out why I can no longer connect to party chats on xbox. 5 hours later I try NetDuma and find out this whole time its my damned NetDuma????? Annoying. Guess ill just trash this and get a new one tomorrow at best buy.

Share this post


Link to post
Share on other sites

Well I tried downloading the older version software and now all my problems are fixed. Just wish I knew my Duma auto updated without me knowing and it would have been my first thought rather then 5 hours of messing with things.

 

EDIT: Never mind I getting about 5 minutes of party chat then I get the same error and disconnected. Its better then nothing but its still not fixed....

Edited by Wasabi KungPow
Update

Share this post


Link to post
Share on other sites

Would probably have to go back to the original R1 firmware in that case then. We are investigating why it suddenly works on some versions vs others and we'll implement a fix as soon as we can.

Share this post


Link to post
Share on other sites
4 hours ago, Netduma Fraser said:

Would probably have to go back to the original R1 firmware in that case then. We are investigating why it suddenly works on some versions vs others and we'll implement a fix as soon as we can.

They updated the post - downgrading didn’t work for me when I tried either. 

Share this post


Link to post
Share on other sites
1 hour ago, Netduma Fraser said:

Did you downgrade to 1.03.6j/g?

I'm still on 1.03.6j as per my post in the issues thread on the beta forum. It worked for me initially but I'm now getting 0x8923103D errors again when joining party chats.

Share this post


Link to post
Share on other sites
36 minutes ago, Bhins said:

I'm still on 1.03.6j as per my post in the issues thread on the beta forum. It worked for me initially but I'm now getting 0x8923103D errors again when joining party chats.

Okay thanks for the information, we will take a look. Probably what our initial thinking was in that we have to make Geo-Filter changes.

Share this post


Link to post
Share on other sites
13 minutes ago, Netduma Fraser said:

Okay thanks for the information, we will take a look. Probably what our initial thinking was in that we have to make Geo-Filter changes.

Would that still be the case with the Geo-Filter disabled though? I've had it disabled since I downgraded. Given that parties are moving to servers instead of P2P, is it possible there is a server whitelist issue of some kind?

Share this post


Link to post
Share on other sites
15 hours ago, Bhins said:

Would that still be the case with the Geo-Filter disabled though? I've had it disabled since I downgraded. Given that parties are moving to servers instead of P2P, is it possible there is a server whitelist issue of some kind?

It should be fine disabled yes. That would usually be the case yes then we'd do a cloud update but I think it's more advanced than that this time. Potentially using relays.

Share this post


Link to post
Share on other sites

without geo filter it still doesnt allow me to join party chat either even with the original OS from the R1... Any time you know when it will be fixed?

IS there a way to put the xbox in dmz? because in dmz it works but i dont want all my devices to be open 

Share this post


Link to post
Share on other sites

If it works in the DMZ then you'll have to reupgrade to 3.0 but if that is the case then it is a NAT issue and not something for us to fix. If it isn't NAT then I don't have a timeline atm unfortunately.

Share this post


Link to post
Share on other sites

never had 3.0 but i do want to try if this can help. If it doesnt work then i'll need to get another router since no prospected timeline and being like this for some time isnt fun. Its one of the only ways to keep contact with friends during this Covid period and with the R1 i cant talk to them.... 

Share this post


Link to post
Share on other sites
21 minutes ago, switchke said:

never had 3.0 but i do want to try if this can help. If it doesnt work then i'll need to get another router since no prospected timeline and being like this for some time isnt fun. Its one of the only ways to keep contact with friends during this Covid period and with the R1 i cant talk to them.... 

Totally understand that. I've given you access to the beta here: https://forum.netduma.com/forum/130-dumaos-30-beta-netduma-r1/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...