Jump to content
Squidid

Need help bridge my ISP modem to R2

Recommended Posts

I contacted the century link (my ISP) and helped me with some settings to setup the bridging mode but, there's no internet connection so they told me to contact you guys and they gave me info about PPP.

Share this post


Link to post
Share on other sites
2 minutes ago, BoiDjakoCV said:

Hi login PPP Here 

image.thumb.png.abc9d776296ce52948c520c2a0483c66.png

Should I enable MTU or any of those other settings?

Share this post


Link to post
Share on other sites
1 minute ago, BoiDjakoCV said:

no just username and pass ..

Okay. So I did just that and I still dont have internet but, now I can't access the ISP router. Also in the bridging mode in the ISP router there's tagged 201, untagged, custom and other stuff. It's set to tagged 201.

Share this post


Link to post
Share on other sites
11 minutes ago, BoiDjakoCV said:

My Advise contacted Netduma Fraser R2 ip 192.168.77.1 ...

I just did.

 

3 minutes ago, BoiDjakoCV said:

how did you connect ethernet cable from modem  to R2 ?

Thru a cat7 cable. Port 1. 

Share this post


Link to post
Share on other sites
Just now, BoiDjakoCV said:

do have 4 yellow ports on you modem ?

No, just 3. That is the power, WAN/LAN, and ethernet 1. 

Share this post


Link to post
Share on other sites
1 minute ago, BoiDjakoCV said:

ok connect cat 7 to ethernet 1on modem  to port 1on R2 

It's already setup like that. :(

Share this post


Link to post
Share on other sites
2 minutes ago, BoiDjakoCV said:

Contacted Frazer or u will get frustrated 👊🏽

Already did. Just waiting for him to reply. :(

Share this post


Link to post
Share on other sites

Hi @Squidid

You should be connecting from a LAN port on the modem to the blue WAN port on the R2.

If you have plugged it in correctly , in the System Information tab you should be able to see a WAN IP listed in the Network Status box.

If the WAN IP is being displayed you should be able to access your modem and the internet.

Share this post


Link to post
Share on other sites
10 minutes ago, Netduma Jack B said:

Hi @Squidid

You should be connecting from a LAN port on the modem to the blue WAN port on the R2.

If you have plugged it in correctly , in the System Information tab you should be able to see a WAN IP listed in the Network Status box.

If the WAN IP is being displayed you should be able to access your modem and the internet.

Lan port from the modem not the ethernet port? Or is that the same? Here are some pictures. 2nd pic is the ISP modem.

FC270759-21DD-4798-BB91-4B3C77A4690B.jpeg

7636387E-F6B4-4884-B74E-D35312827D69.jpeg

C01623C1-1987-4B1E-BA6E-9A6D252AFC73.jpeg

Share this post


Link to post
Share on other sites

Have you tried putting your username and password into the R2 during the setup wizard? It wont connect without that using PPPoE. What make is your Modem router?

Share this post


Link to post
Share on other sites
2 minutes ago, Killhippie said:

Have you tried putting your username and password into the R2 during the setup wizard? It wont connect without that using PPPoE. What make is your Modem router?

What setup wizard? Do you mean to reset to the R2?

The modem router is Centurylink C3000Z.

Share this post


Link to post
Share on other sites
3 minutes ago, Squidid said:

What setup wizard? Do you mean to reset to the R2?

The modem router is Centurylink C3000Z.

when you turn the R2 on for the first time a setup routine appears, you need to put your credentials for your ISP into the R2 as in bridge mode I'm not sure the modem will do that. Have you gone though the setup routine as I mentioned, or seen one? Is the R2 connected to a PC?

Share this post


Link to post
Share on other sites
1 minute ago, Killhippie said:

when you turn the R2 on for the first time a setup routine appears, you need to put your credentials for your ISP into the R2 as in bridge mode I'm not sure the modem will do that. Have you gone though the setup routine as I mentioned, or seen one?

I will do that now. Hold on.

Share this post


Link to post
Share on other sites
6 minutes ago, Killhippie said:

when you turn the R2 on for the first time a setup routine appears, you need to put your credentials for your ISP into the R2 as in bridge mode I'm not sure the modem will do that. Have you gone though the setup routine as I mentioned, or seen one? Is the R2 connected to a PC?

So I just did the setup and after typing in the credentials and submitting, it's saying "Could not detect an Internet Connection". Yes the R2 is connected to a PC.

Share this post


Link to post
Share on other sites
1 minute ago, Squidid said:

I cannot access the modem anymore after the bridging mode.

You would need to connect to the Century link to the PC log in and take it out of bridge mode. Do you know if you are PPPoE or DHCP? It would be useful to copy the settings from the century link. first so you know your username and, password and connection type. Maybe @Zippy can help with this one as he is from the states.

Share this post


Link to post
Share on other sites

I advise you before you go crazy, to check with your Isp if you use Vlan in addition to Pppoe, some providers and more, if they are fiber, use Vlan to label their traffic on the network.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...