Jump to content
Sign in to follow this  
tonykit

XR1000 1.0.0.44_1.0.33

Recommended Posts

Hi,

I just received XR1000 from Netgear yesterday and it was a bit difficult to setup and get running, more so than the XR500 was when I got that a year or so ago. I tried performing setup with the Netgear nighthawk app on my iPhone and when that didn't work I tried setup using a laptop/browser (windows edge) both wirelessly and wired. They both worked but presented different problems.

- The setup from the Netgear app on phone found the device with the scan of the sticker, but after trying to connect to NETGEAR55 it always failed. My app is up to date. It said to turn off Cellular but that didn't make it work. So I abandoned the app and tried setup from browser.

- On windows 10 laptop with WIFI6 intel I was able to get through setup but there was NO option to allow for either Smart Connect or to let me name both 2.4 and 5 the same same name. The UI always appended a "5G" to the name for the 5Ghz if I attempted to name both the same. The setup for the XR500 I believe allowed me to use the same name. I know I can change after setup and I did by turning on Smart Select later.

- The firmware was updated to 1.0.0.44_1.0.33 after the first time I ran through setup, after the firmware was updated the XR1000 stopped responding (at least after 15 minutes it was still that way) and I used the reset button on the back. The device did boot and reset and run through setup again, and any future checks for updated firmware stated there were none.

- The only change I made after setup was complete was to enable Smart Connect so that both 2.4 and 5 have the same SSID.

Now after all that my biggest worry is that from the time I enter the Admin password in my browser until the Menu of the UI pops up averages slightly over 30 seconds with an average of 43 seconds until the RApps are populated on the dashboard. Trying to switch to any menu item in the software is similarly slow with an average of 10 to 12 seconds (stopwatch) for the item to change and the RApp to populate. I don't remember the XR500 taking this long to complete these tasks. 

Also is there a known reason why in the CPU usage RApp that CPU2 is always 0? Is that a bug or is CPU2 being reserved for something that isn't running? Or???

Thanks, and from what I can tell the actual functionality of the XR1000 is fine, its accessing the device itself that is very slow and the Netgear Nighthawk app on iPhone barely works at all, it can see the XR1000 but if I try to do anything at all like click on device manager it will just spin a circular cursor and never complete or return.

Thanks for listening 

Tony

 

 

 

 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

If what you say is true, then Netgear will need to modify the packaging and printed documentation for the XR1000. The outside of the box proudly displays that it is Netgear Nighthawk app compatible and the first instruction on the included getting started sheet is to download the the Netgear Nighthawk app.

 

 

Share this post


Link to post
Share on other sites

The apps never been much good to be honest, it’s not great on my NG AX router and to be honest it’s one of those apps that’s just not needed on the XR1000. Yes it will do some basic stuff but the Netduma app is solely made for the gaming side.

Share this post


Link to post
Share on other sites

Hi @tonykit, welcome to the forums.

As @Killhippie said, the Nighthawk app isn't the best thing to use with a DumaOS router. The Nighthawk app has no awareness of DumaOS features, as it's used for every model, even the ones without DumaOS. You can perform some basic functions with the app, but for the full experience you'll want to use a browser. That said, the router is compatible with the app in a literal sense. You SHOULD be able to perform initial setup using this app. If it's not working, we'll need to forward the issue to Netgear, as this is their ballpark.

The alpha version of the DumaOS app is now available, however it cannot currently be used to perform the initial setup of a router. You'll need to run through the setup in a browser before you start using the app. Of course, we'll be expanding the app and adding this functionality in future, there's a reason we're calling it an alpha right now. Perhaps eventually we might be able to unify the apps in some way to create a more seamless new-user experience.

Not sure why the interface is loading so slowly. Are you using http or https? Which browser are you using? Which extensions are active? If you press F12, are there any red elements on the Network tab?

Share this post


Link to post
Share on other sites

then why is it sold with a giant flyer in the box to use the nighthawk app to configure it? you guys should touch base with nighthawk since it conflicts with the 18" poster i got on how to use the nighthawk app to configure the xr1000... which i tried and it failed (which i then used the browser). 

 

seems like a disconnect there.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...