Jump to content
AnatomyVI

Open NAT Needed. Sky Modem > Netduma R2 > PS4 (COD:Modern Warfare)

Recommended Posts

Hello, 

Could anyone help me get an open NAT type on my PS4 please? 

My NAT type is currently Moderate (COD:Modern Warfare). I have a Sky Broadband Modem and Netduma R2 Router. 

I have followed all the instructions as suggested in the optimal settings guide but still no luck: http://support.netduma.com/support/solutions/articles/16000076587-dumaos-optimal-settings-guide-open-nat 

I have done the following; 

  1. UPnP - is currently enabled in both my modem (sky broadband) & Netduma R2. 
  2. Port Forwarding - All ports associated with COD:Modern Warfare have been opened in my modem and Netduma R2. I added the PS4 IP address when doing this. 
  3. DMZ - Both enabled on my modem and Netduma R2. Modem has Netduma R2 IP address in whilst Netduma R2 has the PS4 IP address in. 
  4. Geofilter - filtering mode & strict mode switch off. 

Thanks for your help,

Eddie 

 

Share this post


Link to post
Share on other sites

Hi all you need to do is find the wan ip of the r2 in the interface page of the r2 and put that ip in the sky router in the dmz section and you will have an open nat 

Share this post


Link to post
Share on other sites

Hi Scoobypreza, 

Thank you for your response. I have done exactly as you've suggested. Unfortunately no change. 

I'm sure it's something small that needs changing or switching off/on but I'm not sure what....

Thanks 

Eddie 

20200930_141944.jpg

20200930_141846.jpg

Share this post


Link to post
Share on other sites

OK once you have applied it turn off your ps4 then reboot the sky router wait for it to reconnect and turn your ps4 back on should be fine then 

Share this post


Link to post
Share on other sites

OK do a factory reset on the r2 to clear all the settings then add the wan ip to the sky router then reboot the sky router it will work m8 I

Share this post


Link to post
Share on other sites

All i did was to add the R2 wan ip to the sky hub (DMZ), turn off UPnP on sky hub then turn off the sky hub and R2 from mains, Plug sky hub back in and let reboot up then plug R2 back in and reboot. If this fails give your Ps4 a static ip in the DHCP on the R2 and then put that address in the DMZ section of the R2 found in the Lan general tab mucker. 

Share this post


Link to post
Share on other sites

Hi Scoopypreza, Burger100, 

Thank you for your help. I've tried your suggestions but still no luck. I've given my ps4 a static IP in the DHCP on the R2 then put that address in the DMZ section and still no luck. i have literally tried everything i can to this point i think....

Thanks

Eddie

Share this post


Link to post
Share on other sites

When you power down how long are you leaving it off for Eddie ? and are you port forwarding as well as using UpNP.

 

Share this post


Link to post
Share on other sites

Factory reset R2, Sky hub in bridge mode, UPNP on, Static ip Ps4 in DHCP, no port forwarding, no dmz,no allow ping on Internet port. 

Also in your Sky hub uncheck dmz and ping on Internet port put it in bridge mode mode thats all u have to do.

Share this post


Link to post
Share on other sites

PS4 is automatic at the moment, not static.

Ports are opened on sky hub and R2. 

How do you put the sky hub in bridge mode? 

 

Share this post


Link to post
Share on other sites

Hi @AnatomyVI,

One thing I'm thinking is that we could be looking at a bug with DMZ. I would suggest, as an experiment, that you remove all of the Port Forwarding rules you have set on the R2. After that, disable DMZ, press SAVE, then enable DMZ again and press SAVE. There's a known bug where this will now appear as an empty rule in Port Forwarding, from this point it should be working.

If it still doesn't work, that would suggest that the router is not receiving open ports from the sky hub. It looks like you've done everything correctly, at least based on the screenshots you've sent, but I know that we've had a few previous customers who have had issues with sky hubs and DumaOS, so it might be some incompatibility which we'll need to investigate.

@Mobel suggested putting the sky hub into bridge mode... I think this is a good idea, but you have to be prepared for what it will do:

  • You will no longer be able to connect devices directly to the sky hub, they must be connected through the R2
  • You may lose access to internet TV services that are provided by sky
  • You may need PPPoE login credentials to get the R2 connected
  • The hub might not even support bridge mode!

Essentially, bridge mode would turn the hub into a modem, and nothing else. This, theoretically, would fix your problem, but it might be overkill. We SHOULD be able to get you an Open NAT using the methods that have been described above, but it just doesn't seem to be working as expected. I'm going to do some more research to see if any other router manufacturers have this issue when underneath a sky hub.

Share this post


Link to post
Share on other sites

@Netduma AlexThank you for your reply. I think it must be something to do with my settings. I'm pretty sure of it. Those who have commented above all have open nat types when using the R2 and have sky hub modems.....

Any practical support would help...a video, a telephone call, a blog/detailed step by step instruction for those setting up the R2 with a sky hub with a PS4? @BoiDjakoCV@Mobel@scoobypreza

Thanks everyone -

Eddie

 

Share this post


Link to post
Share on other sites

Try this:

  • Remove port forwarding rules on the R2
  • On Sky Hub disable UPnP and any port forwarding rules
  • Check the Sky Hub security settings and disable any firewalls it may have enabled

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...