Jump to content
Squidid

Netduma R2 rebooted suddenly

Recommended Posts

3 hours ago, Netduma Fraser said:

Without the internet access the domain name was unreachable which makes sense, that's why the guide gives you the IP to access the interface.

Thanks! Later today I will connect all my devices to R2. But before I do, should I disable the wifi on the modem?

Also should I just leave the settings on R2 wifi "mirror settings on both 2.4 and 5ghz" enabled? So I could choose which one goes to 2.4? idk if that's a good idea.

Share this post


Link to post
Share on other sites
2 minutes ago, Squidid said:

Thanks! Later today I will connect all my devices to R2. But before I do, should I disable the wifi on the modem?

Also should I just leave the settings on R2 wifi "mirror settings on both 2.4 and 5ghz" enabled? So I could choose which one goes to 2.4? idk if that's a good idea.

Yes I would suggest disabling WiFi so that the devices don't try and reconnect to it. I would suggest disabling Mirror mode so you can choose 2.4 or 5GHz for a device.

Share this post


Link to post
Share on other sites
Just now, Netduma Fraser said:

Yes I would suggest disabling WiFi so that the devices don't try and reconnect to it. I would suggest disabling Mirror mode so you can choose 2.4 or 5GHz for a device.

Awesome. Will update you if something comes up or if everything works fine.

Share this post


Link to post
Share on other sites

10 mins ago the internet connection was lost. The router's still on, it did not reboot. I haven't tried the ethernet though. So I tried the modem's(ISP's) wifi and there's internet. The 2.4ghz and 5ghz from R2 does not and cannot access both dumaos and modem. Also I took a video of the R2. Idk if the 2.4 and 5ghz supposed to be blinking all the time?

I'm starting to think that there is something in the ISP modem's settings is making the R2 act up like this? We have 3 security cameras. I'm not done connecting the rest of the devices to the R2 and now I'm not sure if I should, shouldn't I?

I think I saw a settings in the R2 that allows you guys remotely control the R2 for fixing purposes or something? Maybe we can do that? idk.

Share this post


Link to post
Share on other sites
13 hours ago, Squidid said:

10 mins ago the internet connection was lost. The router's still on, it did not reboot. I haven't tried the ethernet though. So I tried the modem's(ISP's) wifi and there's internet. The 2.4ghz and 5ghz from R2 does not and cannot access both dumaos and modem. Also I took a video of the R2. Idk if the 2.4 and 5ghz supposed to be blinking all the time?

I'm starting to think that there is something in the ISP modem's settings is making the R2 act up like this? We have 3 security cameras. I'm not done connecting the rest of the devices to the R2 and now I'm not sure if I should, shouldn't I?

I think I saw a settings in the R2 that allows you guys remotely control the R2 for fixing purposes or something? Maybe we can do that? idk.

IMG_2120.MOV 16.12 MB · 1 download

The lights flashing is fine, indicates traffic is passing through. Did you put it on the update I sent you previously?

Share this post


Link to post
Share on other sites
5 hours ago, Netduma Fraser said:

The lights flashing is fine, indicates traffic is passing through. Did you put it on the update I sent you previously?

Oh. Not yet. Which one though the 1st or the last?

Share this post


Link to post
Share on other sites
9 minutes ago, Squidid said:

Oh. Not yet. Which one though the 1st or the last?

The last firmware I sent, put that on your new R2 and see if it is any better.

Share this post


Link to post
Share on other sites
10 hours ago, Netduma Fraser said:

The last firmware I sent, put that on your new R2 and see if it is any better.

Okay. I haven't experience any connection loss since my last post. Should I give this a chance or should I go ahead and do the thing? I haven't done anything yet.

Share this post


Link to post
Share on other sites
6 hours ago, Squidid said:

Okay. I haven't experience any connection loss since my last post. Should I give this a chance or should I go ahead and do the thing? I haven't done anything yet.

Well just see how it goes on the current version then, would suggest changing the DHCP lease hours to 168 though. If you get it again then upgrade.

Share this post


Link to post
Share on other sites
2 hours ago, Netduma Fraser said:

Well just see how it goes on the current version then, would suggest changing the DHCP lease hours to 168 though. If you get it again then upgrade.

I'll do that. I'll update you when it happens again.👍

Share this post


Link to post
Share on other sites

Okay so it happened again just now. I can't access anything in the internet even the DumaOS but, the security cameras are still working... I'm going to send you a video of it. Then there's a weird part where the google is working but yahoo, speedtest, and DumaOS is not working. I trimmed the video a little bit but, I want to show you what's really happening.

Share this post


Link to post
Share on other sites

It's been an hour now and still no internet connection from the R2. Both ethernet and wifi. I already did the DHCP and then just this morning the one other one you told me.

Update: 6 hours after that I unplugged all the ethernet cables and power and the internet came back. I didn't turn off the modem, just the R2. So the only ones that are connected to my R2 are my phone, PC, and 2 security cameras. The rest of the ppl here are still connected to the modem(ISP).

Share this post


Link to post
Share on other sites

Apply the DHCP again in Settings and see if that restores the connection, the new update should be out soon and hopefully that will prevent the issues reoccurring. 

Share this post


Link to post
Share on other sites
4 hours ago, Netduma Fraser said:

Apply the DHCP again in Settings and see if that restores the connection, the new update should be out soon and hopefully that will prevent the issues reoccurring. 

Yes I'm excited! lol

Share this post


Link to post
Share on other sites

@Netduma FraserSo last night the internet connection went out again from 3:00am to 7:00am. I slept too late and woke up early. lol Anyways, I unplugged the ethernet and power cord again and the internet came back. Looks like that's the only solution for now when the internet cuts off for a long time?

Share this post


Link to post
Share on other sites
4 hours ago, Netduma Fraser said:

Probably struggling to re-establish the connection, are you using a pure modem or modem/router?

The ISP's a modem/router then the R2's connected to it. The rest of my family is still connected to the modem/router because they complain a lot when the connection issues happen. lol While my devices and I stick to the R2.

Share this post


Link to post
Share on other sites
38 minutes ago, Squidid said:

The ISP's a modem/router then the R2's connected to it. The rest of my family is still connected to the modem/router because they complain a lot when the connection issues happen. lol While my devices and I stick to the R2.

Understood, that is fine. On the ISP router, give the R2 a static/reserved IP and then it should stay connected, use the IP it already has for minimal disruption.

Share this post


Link to post
Share on other sites
2 hours ago, Netduma Fraser said:

Understood, that is fine. On the ISP router, give the R2 a static/reserved IP and then it should stay connected, use the IP it already has for minimal disruption.

Alright will do that. I will let you if the problems persists. By the way I don't know if I already mentioned in this thread, the ISP's modem mode is C3000Z. Just to let you know. Might help you or anything.

Share this post


Link to post
Share on other sites

@Squidid I had the same problem as your going trew the way I fix it @Netduma Fraser sent me a pm I did that then I factory reset it then as @Netduma Fraser said change the dhcp lease to 168 then I bought a usb fan put it on the bottom of my r2 and now it works perfect also make sure to download wifi analyzer to make sure the channel is not congested 1,6,11 are the most clutter so pick a channel that only you are on  that work like magic now my r2 runs perfect hope this helps20201009_115938.thumb.jpg.d0375a6fa954d3ce9d9f1e24ab9b85cf.jpg20201009_122029.thumb.jpg.0bfe4356c038d5e612504c4cf2cc37e8.jpg

Share this post


Link to post
Share on other sites
10 hours ago, Topguns said:

@Squidid I had the same problem as your going trew the way I fix it @Netduma Fraser sent me a pm I did that then I factory reset it then as @Netduma Fraser said change the dhcp lease to 168 then I bought a usb fan put it on the bottom of my r2 and now it works perfect also make sure to download wifi analyzer to make sure the channel is not congested 1,6,11 are the most clutter so pick a channel that only you are on  that work like magic now my r2 runs perfect hope this helps20201009_115938.thumb.jpg.d0375a6fa954d3ce9d9f1e24ab9b85cf.jpg20201009_122029.thumb.jpg.0bfe4356c038d5e612504c4cf2cc37e8.jpg

Yeah I also have a usb fan. But it's not for PC. So... 😂 but it works. So 1,6 and 11 are the channels that's faster than the rest? Also the last time I used wifi analyzer the internet went out. Idk why..

Share this post


Link to post
Share on other sites
19 hours ago, Netduma Fraser said:

Understood, that is fine. On the ISP router, give the R2 a static/reserved IP and then it should stay connected, use the IP it already has for minimal disruption.

@Netduma Fraser I've been trying to look for that. I don't know how to do it. I think I found the one for replacing the MAC not IP. 😁 Don't know where to look.

Share this post


Link to post
Share on other sites
39 minutes ago, Squidid said:

@Netduma Fraser I've been trying to look for that. I don't know how to do it. I think I found the one for replacing the MAC not IP. 😁 Don't know where to look.

It will be in LAN Settings most likely, should list the R2 as a device, then just give it a static/reserved IP (the same one) and apply. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...