Jump to content
Mobel

XR700 Beta DumaOs 3.0 & Fw. V1.0.1.36

Recommended Posts

@Mobel Your ping plotter results clearly show there is something wrong.. Those red bars are not good as there is severe packet loss.. Even your destination on the last hop indicates packet loss.. 

Make sure all TP is disabled and test again once.. And if that still shows that kind of behavior disable QoS completely and rerun the test.. Something for sure is not making any sense with your results..

Thanks!

Zippy.

Share this post


Link to post
Share on other sites

@Zippy

Yes have done all the variable with TP on/off QoS on/off still same results only with QoS on and CC sliders low it is a slight better 

Share this post


Link to post
Share on other sites
1 hour ago, dumaDEMON said:

so qos isnt suppose to work in connection test? whats the point of even having it if its just gonna show D for ping under load? 

duma.thumb.PNG.42ba9c2df418a6608511be7c23f2303e.PNG

dsl.PNG

QOS does not affect the speed test like DSL reports, only Ping Test and Ping Underload.

Share this post


Link to post
Share on other sites
1 hour ago, Mobel said:

@Zippy

Yes have done all the variable with TP on/off QoS on/off still same results only with QoS on and CC sliders low it is a slight better 

Does your R2 experience these type of issues?  Fraser will likely be able to give some better insight..

Zippy.

Share this post


Link to post
Share on other sites

@Zippy @Netduma FraserNo with the R2 i dont have this problems and with the XR700 before also never experienced this issues been using it for 2 years on the same line nothing changed except for Lan cables (swapped them out as well) and on the R2 i dont have this issue just tested it.

The picture is from a test with the R2 my XR700 used to give the same results with the CC slider a few percents higher.

20201211_043338.thumb.jpg.cfe818e3d6f9a5006eab9ab01afe0e1c.jpg

 

Share this post


Link to post
Share on other sites

@Netduma Fraser @Zippy

I fixed my Geo-filter, i had to delete the PS4 from device manager and geo-filter while it was turned off and re-add it to geo-filter then it worked. 

Somehow after that i decided to check the tour on QoS tab and then put QoS on enable and it is like it is working on DSLreports did 10 tests and got A+ everytime (see picture) on Bufferbloat ping with the old settings for CC sliders that i always used 🤔

Btw the PS4 was online when doing this 10 tests and as u can see from the pictures it lines up with the test on the R2 and how it always was.

Connection Benchmark is not working appropriate still.

On Fast.com idle 10ms and under load 12ms with CC enabled Always. (2nd pic)20201211_042546.thumb.jpg.e1d432e9394d1bfa929d33b3cca676fe.jpg

20201211_045044.jpg

Share this post


Link to post
Share on other sites

Yeah Connection Benchmark is not working properly i think the Netduma team are already aware of this problem.

I think there is also something not good with Traffic Priorization because DumaOs Classified games doesnt work for me and when the red lights goes on the packet counter goes very slow like literally 1 packet in 3-5 seconds.

Share this post


Link to post
Share on other sites
On 12/11/2020 at 9:04 PM, BadBill_UK said:

Installed beta 3.0 working ok at mo thanks. Just wondered if Adblock was included for XR700 ? If so where do I find it ? 

Wondering about the same, it would have been such a great  feature.

Share this post


Link to post
Share on other sites

Thanks for all the feedback so far. Please make sure to post over on the Netgear community in the beta section. We're aware of devices going offline/online too quickly as well as Connection Benchmark Ping Under Load being erratic. We don't have an indication on when Adblocker may be included at this stage.

Share this post


Link to post
Share on other sites
On 12/10/2020 at 11:25 PM, dumaDEMON said:

so qos isnt suppose to work in connection test? whats the point of even having it if its just gonna show D for ping under load? 

duma.thumb.PNG.42ba9c2df418a6608511be7c23f2303e.PNG

dsl.PNG

How can he get an A+ on speed, while i only get a d despite having higher speed?

speedr.png

Share this post


Link to post
Share on other sites
6 minutes ago, freddy85 said:

How can he get an A+ on speed, while i only get a d despite having higher speed?

speedr.png

Because you've got your bandwidths speed set to default, which is 1Gbps, but in your speed test your getting 240mbps.

If you go to QoS and enter the speeds you get from your ISP, speed test will provide an accurate result.

Share this post


Link to post
Share on other sites
26 minutes ago, Netduma Liam said:

Because you've got your bandwidths speed set to default, which is 1Gbps, but in your speed test your getting 240mbps.

If you go to QoS and enter the speeds you get from your ISP, speed test will provide an accurate result.

Figuered it out, thank you.

Share this post


Link to post
Share on other sites

Cautiously installed the beta last weekend and have been running it thru its paces....upfront, I have to say; this beast FINALLY feels like I got my $700 worth!😆 The GeoFilter, Device Manager & QoS are all well improved. The system response has greatly improved. And on top of that, new features!? Connection Bandwidth is my fav - (once I found out how to properly set it up to get accurate readings).  It is now so incredibly easy to pinpoint exactly what's causing lag on your network and which servers to game on!

Now...I have some issues and some questions. Questions first as they may address the issues;

1  I have Nord VPN and utilize the HybridVPN function.  Is it possible to show connection data (ping, etc) as you do in GeoFilter, to the VPN server, on the HybridVPN section? It would also be great to display the connected VPN server on the GeoFilter map to make it easiuer to relocate your 'HOME' on the GeoFilter.

2  Also; if a player is behind a VPN server, how do they register on GeoFilter?. I noticed my friend's Icon on the GeoFilter is displayed in mid-west USA, outside my circle.

We live in Philly on the East Coast.  IDK if he's using a VPN server or if GeoFilter is messing up location data (his ip locates to Philly) somehow?

3. How long does the Connection Benchmark test history lasts? I can't do daily comparisons as the previous days' data is gone.

4. I use the SFP+ connected to a Netgear MS510TX Switch for all my wired devices. I can see the 10G connection within the Switch GUI but it would be great to see thios connection data with the DumaOS GUI. (I know, suggestion-not question).

5.  Network Map; When I first connected the 700, I could see network devices like my Switch. It shows the device as OFFLINE. Is that by design? If so that's fine and great actually as how would I setup this device in QoS? I believe it would take away from available bandwidth if registered in QoS so I'm thinking on deleting device from Device Manager? I currently have it set for 1% D/L and 1% Up.  The Switch btw is on the same network as the 700 but it's on a static IP and the 700 is not setup as DHCP server.

 

That's it thus far...Happy Gaming!

 

20201213_223914.jpg

Share this post


Link to post
Share on other sites
2 minutes ago, Shikwan said:

Cautiously installed the beta last weekend and have been running it thru its paces....upfront, I have to say; this beast FINALLY feels like I got my $700 worth!😆 The GeoFilter, Device Manager & QoS are all well improved. The system response has greatly improved. And on top of that, new features!? Connection Bandwidth is my fav - (once I found out how to properly set it up to get accurate readings).  It is now so incredibly easy to pinpoint exactly what's causing lag on your network and which servers to game on!

Now...I have some issues and some questions. Questions first as they may address the issues;

1  I have Nord VPN and utilize the HybridVPN function.  Is it possible to show connection data (ping, etc) as you do in GeoFilter, to the VPN server, on the HybridVPN section? It would also be great to display the connected VPN server on the GeoFilter map to make it easiuer to relocate your 'HOME' on the GeoFilter.

2  Also; if a player is behind a VPN server, how do they register on GeoFilter?. I noticed my friend's Icon on the GeoFilter is displayed in mid-west USA, outside my circle.

We live in Philly on the East Coast.  IDK if he's using a VPN server or if GeoFilter is messing up location data (his ip locates to Philly) somehow?

3. How long does the Connection Benchmark test history lasts? I can't do daily comparisons as the previous days' data is gone.

4. I use the SFP+ connected to a Netgear MS510TX Switch for all my wired devices. I can see the 10G connection within the Switch GUI but it would be great to see thios connection data with the DumaOS GUI. (I know, suggestion-not question).

5.  Network Map; When I first connected the 700, I could see network devices like my Switch. It shows the device as OFFLINE. Is that by design? If so that's fine and great actually as how would I setup this device in QoS? I believe it would take away from available bandwidth if registered in QoS so I'm thinking on deleting device from Device Manager? I currently have it set for 1% D/L and 1% Up.  The Switch btw is on the same network as the 700 but it's on a static IP and the 700 is not setup as DHCP server.

That's it thus far...Happy Gaming!

Really glad to hear you're enjoying it, thanks for the feedback. To answer your questions:

  1. That's a really great idea, I'll add it to our ideas list!
  2. If a player is connected to a VPN then they should appear in the location of the server they are connected to rather than their real location. They may appear mislocated if we haven't got the IP classified which is entirely possible for VPN server addresses or even if he isn't it's hard for us to have 100% accurate locations for residential addresses.
  3. Are you rebooting every day? It should stay for as long as the router is on, if you reboot it then they will be wiped.
  4. Thanks for the suggestion, that one would be more for Netgear.
  5. A switch is basically transparent to the router - specifically a dumb switch as it just passes traffic through and doesn't have an IP itself so that is by design. You should see the devices connected to it as individual devices that you can apply QoS to, unless you're using a managed switch?

Share this post


Link to post
Share on other sites

Thank you for the response!

on #2; I forgot to mention my friend's IP address shows correctly. He's on Comcast. The attached pic shows him as out of range and blocked...however, playing last nite, I saw a server appear over top of his player icon, on the map. When I clicked it, the data shows an ip belonging to NordVPN. Now I do not know IF my friend is behind a VPN for a fact nor WHICH VPN if any...I was curious if it was somehow showing my VPN connection, hence the question. Attached is the Ping of the server box that was overlapping my friend's Player icon. So...to recap; I see my friend's Player Icon with his local IP. but it's shows as a midwest connection on the map. Last nite, a Server icon was appearing on/off on top of his Player Icon. That shows an ip belonging to NordVPN.

 

3.  I don't reboot everyday but I did between tests come to think of it. That explains that.

4.  I kinda figured so I will post that suggestion there but I fear their teams may have moved on with the release of the 1000 and WiFi 6 stuff! 🤷‍♂️

5. Yes, it's a Smart Managed Switch.  Here's a link. Sorry, I should've gave more detail.  https://www.netgear.com/business/wired/switches/smart-managed-pro/ms510tx

 I thought by design it shouldn't see a normal switch but it's showing mine as permanently offline...so I am confused as to SHOULD it show or not and IF so, should I set it in QoS with a low or high bandwidth percentage or zero it out...If I delete the device it may later re-register in Device Manager!?🤷‍♂️

20201218_124732 1.jpg

Share this post


Link to post
Share on other sites

That one is actually a game server for CoD so nothing to do with your friend or NordVPN. 

Include @timchang in your topic on the NG community and he may see it, he is one of the XR leads so he can pass it on to the relevant person.

Thanks for the information. Do you have the ability to disable the smart functionality on it to make it a dumb switch? I assume you cannot see individual devices connected to it appearing on the Device Manager? You can leave the QoS settings for it as is, as it will take the bandwidth it needs without compromising other devices.

Share this post


Link to post
Share on other sites

I'd have to research that to see hif it's possible to turn-off, not sure.  Interesting...about the CoD server I figured 1-3% is more than enough for a 1G connection for a smart switch. Device Manager shows everything connected as if its directly to the router which is fine. I understand this isn't a business class device. I will tag him on it. Thanks for the response again! Happy Friday & Happy Gaming!

Share this post


Link to post
Share on other sites
33 minutes ago, Shikwan said:

I'd have to research that to see hif it's possible to turn-off, not sure.  Interesting...about the CoD server I figured 1-3% is more than enough for a 1G connection for a smart switch. Device Manager shows everything connected as if its directly to the router which is fine. I understand this isn't a business class device. I will tag him on it. Thanks for the response again! Happy Friday & Happy Gaming!

Yeah that will be plenty, I always recommend to leave Bandwidth Allo as is as you could introduce unnecessary bandwidth restrictions. You're very welcome, same to you!

Share this post


Link to post
Share on other sites
6 hours ago, Mobel said:

@Netduma Fraser 

Can you update the firmware topic for the XR700 ?

Because firmware V1.0.1.36 is out.

https://www.downloads.netgear.com/files/GDC/XR700/XR700-V1.0.1.36.zip

Looks like you got it updated!

3 hours ago, sncjez said:

connection benchmark missing for me in V1.0.1.36 is this known?

.36 is a security update for the pre-beta firmware so it won't include any of the new features from the beta.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...