Jump to content
sharpz44

App not supported

Recommended Posts

So is this app for 3.0 only as that’s what it say when trying to use with XR700, if so strange decision 

Share this post


Link to post
Share on other sites

Yes that is right. Virtually every feature has been updated in one way or another, Geo-Filter, QoS etc so having an app that can support 2.0 and 3.0 would be a nightmare logistically. Given 3.0 will be the version across all platforms it makes sense to have that as the standard for the app.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...