Jump to content
SendNukes

DumaOS Speedtest

Recommended Posts

when running duma os speed test, is it testing on any specific server, or just based on bandwidth recieved?

When running my tests, my upload speeds always show 35 as intended. 

After qos is active and I run benchmark I get 

A+  A+  A+

 

But when in game I can definitely tell my upload speeds are lacking. I know it's nothing to do with the netduma. Just trying to troubleshoot to find the root cause.

I'm definitely losing signal somewhere after my signal transmits through upstream 

Share this post


Link to post
Share on other sites

Ping in geo filter is usually 30-40ms

In game ping is usually 50-60.

 

My upload speeds are 35 every time I test in duma os.

But when testing on speedtest.net, dslreports, and a few others, it fluctuates between 5-35

Share this post


Link to post
Share on other sites
6 hours ago, Netduma Fraser said:

Gaming requires very little bandwidth so even if you got 5 for example you'd still have plenty. The pings are not too bad. Could you post your Connection Benchmark results please?

 

Screenshot_20200916-204611_Samsung Internet.jpg

Share this post


Link to post
Share on other sites

I wouldn't recommend using the interface on a phone browser for the moment as it's not optimized - we have a mobile app in development though.

It does look like it is spiking a bit so would recommend you try different percentages for Congestion Control while using Always and keep running the tests to see what brings it down the most.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...