Jump to content
R3my7

Wifi connection issue

Recommended Posts

I received the netduma r2 a couple of weeks ago. It worked great, until yesterday. I've called charter and had 3 different modems. The internet works fine when hardwired from the modem to the Xbox, but when I plug it into the router I get intermittent connection. It will come on and go off, rinse and repeat. I've tried cat6, CAT7, cat5e cables and all of them are brand new. Does anyone have any ideas? It worked perfectly fine up until 930am yesterday. 

 

Edit: I also have a netgear 1700,when u plug the modem into, it brings up the wifi. Is this a netduma router issue? 

Share this post


Link to post
Share on other sites

Just to clarify, your title says WiFi but you're talking about the Xbox having issues when wired? Are you having issues with ethernet and WiFi? Is the Xbox the only affected device?

Share this post


Link to post
Share on other sites
28 minutes ago, Netduma Fraser said:

Just to clarify, your title says WiFi but you're talking about the Xbox having issues when wired? Are you having issues with ethernet and WiFi? Is the Xbox the only affected device?

I'm having wifi issues. When I hardwire the modem to the netduma, the internet will come on for a few seconds and then turn off. It will repeat this over and over again. To test the internet, I hardwired the modem to the Xbox and the internet works fine. If that clears it up. 

 

 

UPDATE: I've reconnected my 1900 nighthawk and it connects to the internet and wifi. The netduma r2 won't connect at all. 

Share this post


Link to post
Share on other sites
28 minutes ago, Netduma Fraser said:

Just to clarify, your title says WiFi but you're talking about the Xbox having issues when wired? Are you having issues with ethernet and WiFi? Is the Xbox the only affected device?

 

Share this post


Link to post
Share on other sites

So this is affecting the internet status of the entire router then? Is it a pure modem you're using or does it provide WiFi as well? Do you know if you require PPPoE, DHCP identifiers, VLAN etc to make a connection? What Internet Service Provider are you with?

Share this post


Link to post
Share on other sites
26 minutes ago, Netduma Fraser said:

So this is affecting the internet status of the entire router then? Is it a pure modem you're using or does it provide WiFi as well? Do you know if you require PPPoE, DHCP identifiers, VLAN etc to make a connection? What Internet Service Provider are you with?

I'm with charter. It is a modem only. I have no idea what those letters are, but I plug the power in to the modem, I screw the cable in from the wall that charter provides and I plug the ethernet cable in. Yes, the router will not recieve internet, but my Nighthawk 1900 is. 

Share this post


Link to post
Share on other sites

If you access the Nighthawk interface and take a look at the WAN/Internet Settings, note these down and then input them into the R2, apply then reboot do you get a connection then?

Share this post


Link to post
Share on other sites
10 minutes ago, Netduma Fraser said:

If you access the Nighthawk interface and take a look at the WAN/Internet Settings, note these down and then input them into the R2, apply then reboot do you get a connection then?

 

I can't access anything to do with the netduma router. I can't access dumaos/ or the ip. I've tried holding the reset button on the back of the router as well and had no luck. 

Share this post


Link to post
Share on other sites
19 hours ago, R3my7 said:

I can't access anything to do with the netduma router. I can't access dumaos/ or the ip. I've tried holding the reset button on the back of the router as well and had no luck. 

What happens when you try to access the interface? Can you access it on any device?

Share this post


Link to post
Share on other sites
11 minutes ago, Netduma Fraser said:

What happens when you try to access the interface? Can you access it on any device?

Negative. I've tried to reset it, I've tried accessing through 2 different computers and my phone. It won't register wifi on my phone or comps and it's intermittent when it does come on, but not staying on long enough for me to do anything. It's essentially a brick atm. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...