Jump to content
patnj

Connection Benchmark Schedule and History

Recommended Posts

After rebooting or when the router reports loss of WAN connection (PPoE), the Connection Benchmark schedule and history are deleted.

This does not happen all the time, which makes it difficult to troubleshoot.

Has anyone noticed this behaviour before ?

The only way to get the schedule back is to re-create it, however the history is lost.

Firmware: 3.0.129

Share this post


Link to post
Share on other sites

The history being lost after a reboot is expected behavior. However, the scheduling being lost is not intended so I will create a bug ticket for this so we can get it fixed. Thanks for reporting it.

Share this post


Link to post
Share on other sites

Hi @patnj.

Yes, we expect the full history of connection benchmark to be deleted whenever you reboot the unit. This is intentional and will not change. The reason for it is that if we saved the Connection Benchmark history so it could be preserved between reboots, that could cause the memory of the unit to fail after some years of repeated use. When we considered the possibility, we took the decision of not preserving the history between reboots, because we thought it was better to thing on the units working properly even many years in the future.

On the other hand, the scheduled tests should never be deleted. We will try to replicate this issue internally and solve it. Many thanks for reporting it in!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...