Jump to content
xXxBlAcKbUrNxXx

New R2 | Unable to set up

Recommended Posts

connecting the R2 to a att uverse router on a static ip with no firewall. ( I have a r-700 hooked up the same way with no issues )

no wifi - cannot connect

the Ethernet cable connector port works but i cannot access duma os

Please help!

Share this post


Link to post
Share on other sites

I also noticed that the power adapter arcs when plunging into the back of the r2? just wondering if a bad power adapter could of shorted it out the OS some how?

Share this post


Link to post
Share on other sites
4 hours ago, xXxBlAcKbUrNxXx said:

I also noticed that the power adapter arcs when plunging into the back of the r2? just wondering if a bad power adapter could of shorted it out the OS some how?

You don’t want to be doing that as that could damage the router. It needs to be turned off at the plug socket which is the safest way. 

Share this post


Link to post
Share on other sites

So ATT router LAN port connected to the R2 blue internet port. How are you trying to access the interface - does it work with 192.168.77.1 or http://dumaos ? Do the WiFi LEDs light up and is the WiFi visible?

Share this post


Link to post
Share on other sites
7 hours ago, Netduma Fraser said:

So ATT router LAN port connected to the R2 blue internet port. How are you trying to access the interface - does it work with 192.168.77.1 or http://dumaos ? Do the WiFi LEDs light up and is the WiFi visible?

So ATT router LAN port connected to the R2 blue internet port. Yes

How are you trying to access the interface - does it work with 192.168.77.1 or http://dumaos ? Does not work

Do the WiFi LEDs light up and is the WiFi visible? Yes/Yes

Share this post


Link to post
Share on other sites
20 minutes ago, Netduma Fraser said:

On your PC open Command Prompt and type ipconfig and press enter, then post a screenshot of the results here please.

Ok, I’m currently out of town. I’ll try it when I get back

Share this post


Link to post
Share on other sites
19 minutes ago, carmelo bologna said:

ciao ragazzi io ho acquistato netduma r2 dovrei metterlo incascata con vodafonstascion e poi migliorare configurazioni per giocare senza problemi su waezon pes ce qualcuno che mi puo aiutare grazie

Idealmente dovresti sostituire la stazione vodafone con R2. Se ciò non è possibile, metti l'R2 all'interno della DMZ sulla stazione del vodafone. Come mostrato qui: http://support.netduma.com/support/solutions/articles/16000076587-dumaos-optimal-settings-guide-open-nat

Ideally you should replace the vodafone station with the R2. If this is not possible, put the R2 within the DMZ on the vodaphone station.

 

 

Share this post


Link to post
Share on other sites

ciao ti ringrazio tanto nat aperto. ora vorrei capire come faccio ha impostare un server più vicino ha me per avere un ping basso vado su ping heatmap e mi dice che server con ping  44 cosa devo fare per configurare al meglio ps4 

Share this post


Link to post
Share on other sites
30 minutes ago, carmelo bologna said:

ciao ti ringrazio tanto nat aperto. ora vorrei capire come faccio ha impostare un server più vicino ha me per avere un ping basso vado su ping heatmap e mi dice che server con ping  44 cosa devo fare per configurare al meglio ps4 

Ciao,

Per limitare il tuo gioco a connettersi solo ai server con il miglior ping, devi usare Geo-Filter Rapp. Segui la guida alle impostazioni ottimali del filtro geografico disponibile qui:
http://support.netduma.com/support/solutions/articles/16000077072-dumaos-optimal-settings-guide-geo-filter

C'è un pulsante in alto a destra nella pagina per convertire il testo in Italiano.

 

Hi there,

To restrict your game to only connect to the servers with the best ping, you must use the Geo-Filter Rapp. Please follow the geo-filter optimal settings guide found here:...

There is a button in the top right of the page to convert the text to Italian.

Share this post


Link to post
Share on other sites

ciao ti ringrazio tanto nat aperto. ora vorrei capire come faccio ha impostare un server più vicino ha me per avere un ping basso vado su ping heatmap e mi dice che server con ping  44 cosa devo fare per configurare al meglio ps4 

io segue tutto quello che mi hai spiegato ma sto spassando ti posso chiedere anche se tu da pc puoi entrare da remoto nel mio  e aiutarmi non riesco ha capire bene io vado su ping heatmap mi fa vedere tutti i ping poi vado su filtro vedo un cerchio su cartina geografica ma al interno non ci sta nulla 

Share this post


Link to post
Share on other sites

Imposta il Geo-Filter sull'area in cui hai visto il server ping più basso sulla Heatmap Ping. Quindi cerca un gioco e costringerà i server nel tuo raggio a essere autorizzati e tutto ciò al di fuori di esso verrà bloccato. Assicurati di aggiungere la tua console al Geo-Filter.
-
Set the Geo-Filter to the area where you saw the lowest ping server on the Ping Heatmap. Then search for a game and it will force the servers within your radius to be allowed and everything outside it to be blocked. Make sure you add your console to the Geo-Filter.

Share this post


Link to post
Share on other sites

I am having this same issue. What is the guidance? I see the wifi network netduma...I can't connect to it. I type the password and says cant connect. Tried hard wired and nothing. Tried holding reset button for 30 seconds and nothing. When I first connected to it from laptop it tried to connect but got stuck in "setting up network" and then after that it has not accepted the password again. The light blink as if it were going to do something. I'm connected to a broadband internet spectrum modem ArrisTM1602A. 

Share this post


Link to post
Share on other sites

Update on my issue above. I did a hard 30/30/30 reset and then I was able to connect following the original process. Somehow when the connection dropped the first time locked out everything. A normal 30 sec reset didn't fix it, had to reset and cycle the power. So held it for almost 1.5 min, but worked...

 

 

Share this post


Link to post
Share on other sites
3 hours ago, felipe said:

Update on my issue above. I did a hard 30/30/30 reset and then I was able to connect following the original process. Somehow when the connection dropped the first time locked out everything. A normal 30 sec reset didn't fix it, had to reset and cycle the power. So held it for almost 1.5 min, but worked...

Hey, welcome to the forum!

Sorry to hear you had the issue but well done on getting it fixed, do let us know if it happens again.

Share this post


Link to post
Share on other sites
On 9/7/2020 at 4:03 PM, Netduma Fraser said:

On your PC open Command Prompt and type ipconfig and press enter, then post a screenshot of the results here please.

 

ip R2.jpg

Share this post


Link to post
Share on other sites
On 9/7/2020 at 4:03 PM, Netduma Fraser said:

On your PC open Command Prompt and type ipconfig and press enter, then post a screenshot of the results here please.

when i try to connect with an ios device it say "incorrect password"

Share this post


Link to post
Share on other sites

On your iOS device, 'forget' the WiFi network and then try to reconnect, type in the password - remember it will be the password on the underside sticker after a reset. Can you then access the interface with that device?

Share this post


Link to post
Share on other sites
5 hours ago, Netduma Fraser said:

On your iOS device, 'forget' the WiFi network and then try to reconnect, type in the password - remember it will be the password on the underside sticker after a reset. Can you then access the interface with that device?

it wont forget the network because it never connected to it. the password on the bottom of the R2 is not working

Share this post


Link to post
Share on other sites
On 9/7/2020 at 4:03 PM, Netduma Fraser said:

On your PC open Command Prompt and type ipconfig and press enter, then post a screenshot of the results here please.

here you go

ip R2.jpg

Share this post


Link to post
Share on other sites

On the ethernet adapter properties disable IPv6 completely please and apply it. Then try accessing again via 192.168.77.1 and see if you can access then please. We don't provide live/phone support as we are a small team.

Share this post


Link to post
Share on other sites
15 minutes ago, Netduma Fraser said:

On the ethernet adapter properties disable IPv6 completely please and apply it. Then try accessing again via 192.168.77.1 and see if you can access then please. We don't provide live/phone support as we are a small team.

Ipv6 on my ISP modem/router?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...