Jump to content
Chaiyoabc

Congestion control is not working again.

Recommended Posts

image.thumb.png.ff07fb52e35aa6c9762fef362cec7c4d.png

I tested by lower sliders all the way to 1%. Which should be around 3.8/3.4 mbps right? 

When I go to the speedtest and fast. here is result 

image.thumb.png.0222d09b98761375af07d2e0c53d502b.png

image.png.683b7cccb4b2d3d9ef39ad38d82881c0.png

Also when I use port checker tool, it says my port is closed

image.png.071929f7e9dc93c6c053e57989256045.png

Share this post


Link to post
Share on other sites

Which firmware are you using? Are you on PPPoE, IPv6 or using DHCP Identifiers? Is QoS completely disabled in the Congestion Control 3 line option menu? What settings do you have for Traffic Prioritization?

Share this post


Link to post
Share on other sites
2 hours ago, Kendal said:

@Chaiyoabc Stupid question .. did you do a reset after the update? If not, I recommend it to you.

You can search for the firmware in the forum https://forum.netduma.com/forum/106-latest-firmwares/ or here direct download: https://www.dropbox.com/s/bqk0zy5fg9tssq3/DumaOS-R2-3.0.123-Release.sig?dl=0

 

cheers, I didnt look into that section, Stupid me! 

41 minutes ago, Netduma Fraser said:

Which firmware are you using? Are you on PPPoE, IPv6 or using DHCP Identifiers? Is QoS completely disabled in the Congestion Control 3 line option menu? What settings do you have for Traffic Prioritization?

I'm using DHCP (DMZ from main router) Qos is enabled. I have been using this setting with no issue for few days. suddently when I switch my port prioritized device from ps4 to pc, it bugged 

Share this post


Link to post
Share on other sites
39 minutes ago, Chaiyoabc said:

manual (1:65535) udp and tcp

Is that destination & source? If so that is why. Traffic Prioritization supercedes Congestion Control to put the packets at the front of the queue - usually this isn't an issue as it's just used for gaming which requires very little bandwidth. Use the Games Console service instead to prioritize the games and redo the speed test and it will adhere to your Congestion Control settings.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...