Jump to content
Netduma Alex

Ping Heatmap suggestion/issue thread

Recommended Posts

I have a mislocated server, I'm assuming this server for me is actually in california, on the screenshot I've circled where the server is locating for me, but underneath is the server credentials.

Screenshot (4)_LI.jpg

Share this post


Link to post
Share on other sites
5 hours ago, KingXFocusedxX said:

I have a mislocated server, I'm assuming this server for me is actually in california, on the screenshot I've circled where the server is locating for me, but underneath is the server credentials.

Where abouts are you located? What indicates that it's being located in Europe?

Share this post


Link to post
Share on other sites

I am Located Longview, WA about 45 minutes north of Portland, OR. That server I'm pinging pops up when I'm playing warzone on pc, I'm not sure if its an actual gaming server, but typically demonware is a gaming server. I have never actually connected to that server, since the polygon mode has me only on the west coast I'm assuming, but that server ID doesn't look familiar or similar to any of the other servers I connect too. HOWEVER, I do have another mislocated server which happens to pop up when I'm in Discord. I have a screenshot here as well with that server's credentials.

Screenshot (5).png

Share this post


Link to post
Share on other sites

The STUN demonware isn't a game server but it should be allowed, I'd recommend you add that to your allow list - also do the same for that discord server as well and then it won't cause any issues when your Geo-Filter is active. Thanks for the IDs, we'll get them placed correctly and whitelisted.

Share this post


Link to post
Share on other sites

That's what I did, what's weird is I can't connect to anyone voice wise in discord even with the server added, I have to turn filtering off on the geo filter and then voice chat connects. Any reason why filter mode blocks discord chat?

 

Share this post


Link to post
Share on other sites
46 minutes ago, KingXFocusedxX said:

That's what I did, what's weird is I can't connect to anyone voice wise in discord even with the server added, I have to turn filtering off on the geo filter and then voice chat connects. Any reason why filter mode blocks discord chat?

 

There must be another server that is being blocked - make sure to zoom out fully and look at the exact time you try to chat - then add it. It's being blocked as they use ports within the range the Geo-Filter looks at

Share this post


Link to post
Share on other sites

Hello.

I have some issue with the PING HEATMAP on my R2 : N/A ms for all the servers (even after reboot only for Warzone and Modern Warfare ).

What is the problem causing this dysfunction ?

warz.thumb.png.81476f1686c4c49689d00e89f4f22638.png

Share this post


Link to post
Share on other sites
28 minutes ago, cayo97300 said:

Hello.

I have some issue with the PING HEATMAP on my R2 : N/A ms for all the servers (even after reboot only for Warzone and Modern Warfare ).

What is the problem causing this dysfunction ?

We're aware of this, we'll push a cloud update on Monday to resolve it - you can still use the Geo-Filter to get the servers you normally would.

Share this post


Link to post
Share on other sites
8 minutes ago, Netduma Fraser said:

We're aware of this, we'll push a cloud update on Monday to resolve it - you can still use the Geo-Filter to get the servers you normally would.

thx for the answer and the reactivity.

Share this post


Link to post
Share on other sites
On 8/22/2021 at 11:47 AM, cayo97300 said:

thx for the answer and the reactivity.

Hello

The ping heatmap function still not working today. I hope it will be fixed soon.

Share this post


Link to post
Share on other sites
15 hours ago, cayo97300 said:

Hello

The ping heatmap function still not working today. I hope it will be fixed soon.

 

12 hours ago, Scotty2Shotty said:

Has the Ping Heatmap been addressed? Still getting N/As. 

 

Can you both please go to the three-line menu in Ping Heatmap and hit Resync Cloud, it should be fine for you then.

Share this post


Link to post
Share on other sites
5 hours ago, Netduma Liam said:

 

Can you both please go to the three-line menu in Ping Heatmap and hit Resync Cloud, it should be fine for you then.

it workssssss. Thank U

 

Share this post


Link to post
Share on other sites

Hi, I am having issues with the ping heatmat, I have tried resyncing and resetting my router. Any idea?

 

 

Screenshot_1.png

Share this post


Link to post
Share on other sites
15 minutes ago, 21SZN said:

Hi, I am having issues with the ping heatmat, I have tried resyncing and resetting my router. Any idea?

We're aware of this and we're looking for a permanent solution to the problem, it's caused by Activision updating their server information every day, it's not your router. I don't have an ETA for when it'll be fixed but we're working on it!

Share this post


Link to post
Share on other sites
5 minutes ago, Netduma Liam said:

We're aware of this and we're looking for a permanent solution to the problem, it's caused by Activision updating their server information every day, it's not your router. I don't have an ETA for when it'll be fixed but we're working on it!

Alright, good to know, thanks Liam :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...