Jump to content
Netduma Alex

Ping Heatmap suggestion/issue thread

Recommended Posts

On 9/7/2020 at 12:46 PM, Netduma Fraser said:

As above I can confirm Ping Heatmap is working as expected:

We will add a message when adding IPs manually regarding this to make it more clear. Thanks, will see what is occurring once screenshot is provided.

 a cod warzone ip pulled from heatmap and inserted into a list i made and maybe i don't know how to get it to work but there are your screen shots tell me what i'm doing wrong..

server1.jpg

server2.jpg

server3.jpg

server4.jpg

server5jpg.png

same working ip from ping heatmap  now when i manually make a list it does not work.. I guess that's normal

Share this post


Link to post
Share on other sites
17 hours ago, CableGames22 said:

ok cool it's been over a month prior to this that i asked what's it's function and was told what it does and that it would be fix from several admins. so what's the time frame now, not for R1 user's of beta 3.0 But the R2 user's that this feature should work for on Optimized Duma 3.0?

Yes the next time i see that occur i will screen shot, "host outside of radius".

which is the server the bold peer that looks like it's near indonesia i think or the dedi small icon inside the triangle.. also if it's the one near indonesia 5ms ping can not be right. sometimes i get a server in cali that say's i'm connected to it and it too has a very low ping which is impossible.

Also for whatever reason i do now see servers outside the triangle being blocked.. Maybe you can only block servers in polygon mode with strict enabled? 

server.jpg

Share this post


Link to post
Share on other sites
On 9/1/2020 at 10:20 AM, Netduma Fraser said:

Thanks for letting us know - I've sent you a PM, please follow my instructions there should you get it again.

l think i found a solution Fraser, l did a firmware update on the R2 with the current firmware and did a factory reset, so far everything is good after 2 days of doing this, perhaps a buggy firmware version of 3.0.123 is loaded on my R2 unit?

Share this post


Link to post
Share on other sites
On 9/8/2020 at 12:36 AM, CableGames22 said:

 a cod warzone ip pulled from heatmap and inserted into a list i made and maybe i don't know how to get it to work but there are your screen shots tell me what i'm doing wrong..

same working ip from ping heatmap  now when i manually make a list it does not work.. I guess that's normal

Don't add manually like that as it won't use game data that way which is required to get a ping response. Ping Warzone and then if you want to add one to your custom list click on the IP so it opens the panel at the bottom, then click the Add to list button.

On 9/8/2020 at 12:40 AM, CableGames22 said:

which is the server the bold peer that looks like it's near indonesia i think or the dedi small icon inside the triangle.. also if it's the one near indonesia 5ms ping can not be right. sometimes i get a server in cali that say's i'm connected to it and it too has a very low ping which is impossible.

Also for whatever reason i do now see servers outside the triangle being blocked.. Maybe you can only block servers in polygon mode with strict enabled? 

server.jpg

Yes that will be the server, so you found a mislocated server, if you add it here we can fix it in a cloud update: https://forum.netduma.com/topic/29742-found-mislocated-servers-let-us-know-here/

That shouldn't be the case, if you use the normal radius are ones you blocked being allowed?

19 hours ago, jongc said:

l think i found a solution Fraser, l did a firmware update on the R2 with the current firmware and did a factory reset, so far everything is good after 2 days of doing this, perhaps a buggy firmware version of 3.0.123 is loaded on my R2 unit?

That's great to hear, it's certainly possible but unlikely as they're all flashed in the same way before shipment. Glad it's working now though, let us know if you encounter it again.

Share this post


Link to post
Share on other sites

Hello, currently my ping in the warzone here in SÂO PAULO - Brazil, is from 20 to 40ms, however in the Ping Filter Heat map, warzone does not appear, could you include call of duty modern warfare for Brazil?

QOS.thumb.png.06a254358da02e8572e4a618064b50fd.png

Share this post


Link to post
Share on other sites
9 hours ago, Andpodepah said:

Hello, currently my ping in the warzone here in SÂO PAULO - Brazil, is from 20 to 40ms, however in the Ping Filter Heat map, warzone does not appear, could you include call of duty modern warfare for Brazil?

Do you know if there is definitely a Warzone server in Brazil?

Share this post


Link to post
Share on other sites

I jump in tonight and everything is blocked. As you can see I don't have anything denied?

R2 3.PNG

Share this post


Link to post
Share on other sites
On 9/14/2020 at 4:42 PM, Netduma Fraser said:

Do you know if there is definitely a Warzone server in Brazil?

this one appears when I'm on warzone or MP

05bd79445aa4fc01

Dedicado.png

Share this post


Link to post
Share on other sites
On 8/31/2020 at 1:02 PM, Netduma Fraser said:

Hey, welcome to the forum!

Could you provide a screenshot of what you're seeing please? If you reboot the router does it load correctly?

Yes when I do a reboot it starts to work fine again, but the issues starts up again. can be anything from a few hours to a day or 2 after reboot that the issue happens

Share this post


Link to post
Share on other sites
11 hours ago, Deaconbrown said:

Yes when I do a reboot it starts to work fine again, but the issues starts up again. can be anything from a few hours to a day or 2 after reboot that the issue happens

I've sent you a PM, please see if that helps.

Share this post


Link to post
Share on other sites

Getting this again on the Geo Filter.

Error: RPC error 'ERROR_UNKNOWN': Unterminated JSON encoded object found at position in [] -> stack traceback: ?: in function <?:73> [C]: in function 'assert' ?: in function 'decode' ?: in function <?:117> ?: in function <?:382> [C]: in function 'xpcall' ?: in function 'try' ?: in function <?:346> [C]: in function 'run' ?: in function <?:404> [C]: in function 'xpcall' ?: in function 'try' ?: in function <?:263> (tail call): ? ?: in function <?:30> [C]: in function 'xpcall' ?: in main chunk [C]: ?

I am about to reset it again

R22.PNG

Share this post


Link to post
Share on other sites

OK I just did a reboot and got the same Error

Error: RPC error 'ERROR_UNKNOWN': Unterminated JSON encoded object found at position in [] -> stack traceback: ?: in function <?:73> [C]: in function 'assert' ?: in function 'decode' ?: in function <?:117> ?: in function <?:382> [C]: in function 'xpcall' ?: in function 'try' ?: in function <?:346> [C]: in function 'run' ?: in function <?:404> [C]: in function 'xpcall' ?: in function 'try' ?: in function <?:263> (tail call): ? ?: in function <?:30> [C]: in function 'xpcall' ?: in main chunk [C]: ?

 

I will do a hard reboot when I can and let you know

 

 

Share this post


Link to post
Share on other sites
8 hours ago, sub91 said:

hello i reset my dumaos  and when i ping i only get one server i am in uk  other ones are n/a ms ?

Thanks for bringing it to my attention, I can reproduce it as well so possibly an issue. I have let a dev know and so they will take a look when they can.

Share this post


Link to post
Share on other sites

I am located in the Cleveland, Ohio area of the United States. I replaced our Linksys WRT32X router this week with a Netduma R2. I think the WRT32X has been forgotten by Linksys. It hasn't had a firmware update since April 2018. ☹️

My sons and I are connecting to the "NA-East" servers in Fortnite. On the Netduma R2 the "Ping Heatmap" for "Fortnite" shows servers located in Columbus, Ohio and Virginia (see screenshot). When we go into a "Battle Royale", "Creative" or "Save the World" sessions I see us connecting to servers in Michigan or Pennsylvania (see screenshots) under the "Geo-Filter" area of DumaOS. I currently have "Filtering Mode" disabled.

Here are the details for the servers I captured, but I think there are more servers. As I was typing this my son connected to another Fortnite server in "Creative" mode (see last Michigan server below).

Fortnite Pennsylvania Servers

ID: dc03703ba07be8ed
Domain Name: ec2-3-237-123-59.compute-1.amazonaws.com

ID: fe036b36a09de8ed
Domain Name: ec2-3-237-157-54.compute-1.amazonaws.com

ID: 390333fea0d8e8ed
Domain Name: ec2-3-237-216-254.compute-1.amazonaws.com

Fortnite Michigan Servers

ID: a4039b66a0430b10
Domain Name: ec2-3-16-67-102.us-east-2.compute.amazonaws.com

ID: f5035924a0940b10
Domain Name: ec2-3-16-148-36.us.east-2.compute.amazonaws.com

ID: 12036e39a0b10a0f
Domain Name: ec2-3-15-177-57.us-east-2.compute.amazonaws.com

ID: 6d03eeb9a00c8085
Domain Name: ec2-3-133-12-185.us-east-2.compute.amazonaws.com

ID: 3f12bf8aafded5da
Domain Name: ec2-18-218-222-138.us-east-2.compute.amazonaws.com

It is interesting that we connect to Fortnite servers in Michigan and Pennsylvania. I would think that we would connect to the Fortnite servers shown on the "Ping Heatmap" that are located in Columbus, OH since Speedtest defaults to Columbus, OH as the optimal server.

Should the "Ping Heatmap" show the same Fortnite servers that we are seeing under "Geo-Filter"?

Fortnite Server - Pennsylvania - fe036b36a09de8ed.png

Fortnite Server - Pennsylvania - dc03703ba07be8ed.png

Fortnite Server - Michigan - 6d03eeb9a00c8085.png

Fortnite Server - Michigan - a4039b66a0430b10.png

Fortnite Server - Michigan - 12036e39a0b10a0f.png

Fortnite Server - Michigan - f5035924a0940b10.png

Fortnite - Ping Heatmap.png

Fortnite Server - Pennsylvania - 390333fea0d8e8ed.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...