Jump to content

Recommended Posts

20 minutes ago, Djl said:

Login box appears but won’t except the right credentials 

Hold the reset button in the back of the router for 30 seconds, release then wait 1-2 minutes. Then access the interface and use admin / password to log in.

Share this post


Link to post
Share on other sites
12 hours ago, Djl said:

Hi after resetting router now I can’t connect to internet 

I'm assuming you went through the setup wizard is that right? If so in WAN settings click apply on DHCP and see if that brings it back.

Do you get an IP in the System Information page on the R2? If not then reboot the router and then see if you get a connection.

Share this post


Link to post
Share on other sites

What is the best setting for qos to get low ping my ping heat map is at 50 for the lowest server 

Share this post


Link to post
Share on other sites

Do a Connection Benchmark test then use Congestion Control on Always and see what percentages bring down the Ping Under Load test of benchmark the most so change percentage, then test, change percentage, then test etc.

Share this post


Link to post
Share on other sites

I was wondering if I have the N1 but I have the 3.0 on the N1 do you think I should get the N2? I have about 1000mbps what do you think I should do honesty opinion? 

Share this post


Link to post
Share on other sites
37 minutes ago, THarris23 said:

I was wondering if I have the N1 but I have the 3.0 on the N1 do you think I should get the N2? I have about 1000mbps what do you think I should do honesty opinion? 

The R1 won't get you anywhere near those speeds, the R2 will however while connected via ethernet. It also has a more solid version of 3.0 than the R1 beta. 

Share this post


Link to post
Share on other sites

Hi can I play on Cold War server to play black ops 4 the Cold War server ping has a better heat map ping ms is low . Compared to black ops 4 server is the ping is to high sometimes 

Share this post


Link to post
Share on other sites
9 hours ago, Djl said:

Hi can I play on Cold War server to play black ops 4 the Cold War server ping has a better heat map ping ms is low . Compared to black ops 4 server is the ping is to high sometimes 

No you can't do that because the servers are specific to the game, they simply won't have Cold War running on them so it's not something we could make happen.

Share this post


Link to post
Share on other sites

Yeah but they don’t have any good black ops servers I only play black ops 4 

Share this post


Link to post
Share on other sites
26 minutes ago, Djl said:

Yeah but they don’t have any good black ops servers I only play black ops 4 

It's because it is an older game, it happens with every new CoD, they will reserve the best servers for the newest games to deal with the large population of people playing it

Share this post


Link to post
Share on other sites

Hi do I go according to in game ping or on netduma r2 connection bench mark 

 But Cold War servers work for black ops 4 I tried it 

I can’t connect to black ops 4 server and rebooted it 

Share this post


Link to post
Share on other sites
1 hour ago, Djl said:

Hi do I go according to in game ping or on netduma r2 connection bench mark 

 But Cold War servers work for black ops 4 I tried it 

I can’t connect to black ops 4 server and rebooted it 

Benchmark ping doesn't show the game ping, the Geo-Filter would do that. They may have some servers in the same location but they won't be the same servers.

Share this post


Link to post
Share on other sites

Hi my ping test is coming back a + not a while circle of green and packet loss is 1.00 percent how do I get a + ping test and the whole circle green 

image.jpg

Share this post


Link to post
Share on other sites
12 hours ago, Djl said:

Hi my ping test is coming back a + not a while circle of green and packet loss is 1.00 percent how do I get a + ping test and the whole circle green 

The ping test is an indication of your base ping - not something the router can do anything about. It could just be that you don't have an optimal connection to the Google servers. If you do a PingPlotter test and use a local website such as a news site do you see similar spikes/jitter with packet loss?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...