Jump to content
zeeeast1

Where is my duma os 3 on xr500

Recommended Posts

16 hours ago, Holiday said:

Is it possible to get the beta file and do manual update without going thru Netgear? Thanks.

No that isn't possible, it is run by Netgear. They have to invite you where you will then have access to the Netgear beta forum to download the firmware and provide feedback.

Share this post


Link to post
Share on other sites

Still no email for beta xr500.. what a joke netgear are. As much as i love following rules hopefully somebody shares a link because the current firmwares bugs are so annoying...

Share this post


Link to post
Share on other sites
7 hours ago, digz_au said:

Still no email for beta xr500.. what a joke netgear are. As much as i love following rules hopefully somebody shares a link because the current firmwares bugs are so annoying...

It's a process, we didn't say that by signing up everyone will get immediate access. We have to roll it out slowly, the purpose is to make it as stable as possible, having thousands using it immediately would be very hard to control. It also doesn't mean all your issues will be immediately solved as it's still in a beta phase. It's not like a game 'beta' where it's available 1 week before the release date.

Share this post


Link to post
Share on other sites

Waited 10 days still nothing. I just want to test it. I expect there are issues in beta and I won't complaint. If there are issues, I will simply rollback. Again I won't complaint if any issues in the beta, please let me test it.

Share this post


Link to post
Share on other sites

I literally made this forum account just to get myself on this list after an incredibly enraging day of being knocked off my home internet eight times today, wifi dropping in and out all day, and, ironically, serious issues with games, particularly connecting outside my network (sometimes even inside my network). 

I temporarily switched back to my gateway provided by Verizon for my FiOS connection years ago, and all of my issues are gone.

I would very much like to use the XR500 I shelled nearly $300 out for but given the fact it seems to be renewing its lease all day and disconnecting me from any and everything, it's now sitting in the closet waiting for this supposed magic fix in 3.0.

Share this post


Link to post
Share on other sites
1 hour ago, Maruf said:

I literally made this forum account just to get myself on this list after an incredibly enraging day of being knocked off my home internet eight times today, wifi dropping in and out all day, and, ironically, serious issues with games, particularly connecting outside my network (sometimes even inside my network). 

I temporarily switched back to my gateway provided by Verizon for my FiOS connection years ago, and all of my issues are gone.

I would very much like to use the XR500 I shelled nearly $300 out for but given the fact it seems to be renewing its lease all day and disconnecting me from any and everything, it's now sitting in the closet waiting for this supposed magic fix in 3.0.

Its bad hey, the beta should be opt in on your own behalf. I also have issues with external connections and wifi. Gaming is ok but the wan dhcp issues are a joke.

Share this post


Link to post
Share on other sites

I really can see a multinational company like Netgear wanting loads of ranting users being beta testers. Most of the people here just want 3.0, they are not to here to  fix the bugs although some will of course will want to help. A proper beta test is not a free for all.

Share this post


Link to post
Share on other sites
3 hours ago, digz_au said:

Its bad hey, the beta should be opt in on your own behalf. I also have issues with external connections and wifi. Gaming is ok but the wan dhcp issues are a joke.

Probably the most jarring realization is this seems to have been happening as early as June of last year and, at least for me, hit out of nowhere. I was able to enjoy my router's freedom to tinker and extended 5 GHz range in my home for just a little over a month. Now? Somehow setting a static IP dropped my speeds to 1/10th of my paid-for speeds (1/8th of actual output) both down and up, intermittent dropouts, and awful gaming sessions.

For example, on the XR500, it takes 4+ attempts to connect to friends in Borderlands 3, and sometimes only by restarting the game and accepting a Steam invite directly, or having to use the Discord integrated invites. On my Verizon gateway, I can join in-game - consistently.

For Destiny 2, the past couple of days, before my character selection screen even came up, I got hit with "ATTENTION: Contacting Destiny 2 servers" - this would continue on for the next 5 minutes straight until I'd get kicked back with some sort of infamous Bungie animal error code. One dropout was particularly bad enough to send me back to the main menu, then while in the main menu, get hit with another network error. Also no longer a problem back on the gateway.

Like I said, I really want to enjoy and just even USE my XR500 but I guess I should've paid closer attention to the negative reviews?

Share this post


Link to post
Share on other sites
1 hour ago, Maruf said:

Probably the most jarring realization is this seems to have been happening as early as June of last year and, at least for me, hit out of nowhere. I was able to enjoy my router's freedom to tinker and extended 5 GHz range in my home for just a little over a month. Now? Somehow setting a static IP dropped my speeds to 1/10th of my paid-for speeds (1/8th of actual output) both down and up, intermittent dropouts, and awful gaming sessions.

For example, on the XR500, it takes 4+ attempts to connect to friends in Borderlands 3, and sometimes only by restarting the game and accepting a Steam invite directly, or having to use the Discord integrated invites. On my Verizon gateway, I can join in-game - consistently.

For Destiny 2, the past couple of days, before my character selection screen even came up, I got hit with "ATTENTION: Contacting Destiny 2 servers" - this would continue on for the next 5 minutes straight until I'd get kicked back with some sort of infamous Bungie animal error code. One dropout was particularly bad enough to send me back to the main menu, then while in the main menu, get hit with another network error. Also no longer a problem back on the gateway.

Like I said, I really want to enjoy and just even USE my XR500 but I guess I should've paid closer attention to the negative reviews?

Destiny 2 is riddled with bugs since they have moved on from Activision, the game is sometimes a hot mess these days.

Share this post


Link to post
Share on other sites
On 7/8/2020 at 8:04 AM, Netduma Alex said:

PM me your Netgear Forum username, maybe I can pull a few strings

Alex,

I would also like to be included in the beta, as geofencing is not working correctly for me or it's mis-identifing servers and peer-to-peer. I almost always get a peer connection over a server, I would say about 80% of the time. I did sign up almost 2 months ago and no email as of yet. If you can get it to me awesome, if not I understand and thank you for your consideration. My forum name is Fisto5.

Cheers

Share this post


Link to post
Share on other sites
15 hours ago, Maruf said:

I literally made this forum account just to get myself on this list after an incredibly enraging day of being knocked off my home internet eight times today, wifi dropping in and out all day, and, ironically, serious issues with games, particularly connecting outside my network (sometimes even inside my network). 

I temporarily switched back to my gateway provided by Verizon for my FiOS connection years ago, and all of my issues are gone.

I would very much like to use the XR500 I shelled nearly $300 out for but given the fact it seems to be renewing its lease all day and disconnecting me from any and everything, it's now sitting in the closet waiting for this supposed magic fix in 3.0.

We'll try to boost you up the list. If you're having issues I'd suggest making a topic and we can try to resolve as many of them as we can.

13 hours ago, digz_au said:

Its bad hey, the beta should be opt in on your own behalf. I also have issues with external connections and wifi. Gaming is ok but the wan dhcp issues are a joke.

See my response to your previous comment.

10 hours ago, Maruf said:

Probably the most jarring realization is this seems to have been happening as early as June of last year and, at least for me, hit out of nowhere. I was able to enjoy my router's freedom to tinker and extended 5 GHz range in my home for just a little over a month. Now? Somehow setting a static IP dropped my speeds to 1/10th of my paid-for speeds (1/8th of actual output) both down and up, intermittent dropouts, and awful gaming sessions.

For example, on the XR500, it takes 4+ attempts to connect to friends in Borderlands 3, and sometimes only by restarting the game and accepting a Steam invite directly, or having to use the Discord integrated invites. On my Verizon gateway, I can join in-game - consistently.

For Destiny 2, the past couple of days, before my character selection screen even came up, I got hit with "ATTENTION: Contacting Destiny 2 servers" - this would continue on for the next 5 minutes straight until I'd get kicked back with some sort of infamous Bungie animal error code. One dropout was particularly bad enough to send me back to the main menu, then while in the main menu, get hit with another network error. Also no longer a problem back on the gateway.

Like I said, I really want to enjoy and just even USE my XR500 but I guess I should've paid closer attention to the negative reviews?

You need to add your friends to your allow list other the Geo-Filter will block them. Are you using the Destiny profile? If you make a post we can help.

4 hours ago, Fisto5 said:

Alex,

I would also like to be included in the beta, as geofencing is not working correctly for me or it's mis-identifing servers and peer-to-peer. I almost always get a peer connection over a server, I would say about 80% of the time. I did sign up almost 2 months ago and no email as of yet. If you can get it to me awesome, if not I understand and thank you for your consideration. My forum name is Fisto5.

Cheers

That's to do with the cloud so nothing to do with the firmware. We'll try to get you boosted up.

Share this post


Link to post
Share on other sites

Understood. But it was working earlier in the year and seemed to quit working at some point. I did a factory reset a few times and flushed the cloud but it changed nothing in the performance to COD servers near me, even if I happen to get a dedicated server near me.

Is there any way to correct the tags being wrong or shown wrong? I find it hard to believe that I would have a sub 30 Ms ping to a peer 3 states away. I still get super bullet world starred regardless, due to their seemingly cheap rented servers. I digress...

Thank you for your time and response.

Share this post


Link to post
Share on other sites
14 hours ago, Fisto5 said:

Understood. But it was working earlier in the year and seemed to quit working at some point. I did a factory reset a few times and flushed the cloud but it changed nothing in the performance to COD servers near me, even if I happen to get a dedicated server near me.

Is there any way to correct the tags being wrong or shown wrong? I find it hard to believe that I would have a sub 30 Ms ping to a peer 3 states away. I still get super bullet world starred regardless, due to their seemingly cheap rented servers. I digress...

Thank you for your time and response.

That's the thing with servers, they can change a lot and so we need to try and keep on top of it with cloud updates. If you've got a server close to you then the cloud/Geo-Filter isn't going to change the performance as it's just a tool to force servers you want, you've got a low ping so that in itself will make the game play better. It's mislocated so that's what we have to fix in the cloud.

2 hours ago, iicosmicswavy said:

I would love to test it out. I filled out the forum and still waiting on the invite. You guys are awesome. 

Hey, welcome to the forum!

We'll try and get you boosted up the list.

Share this post


Link to post
Share on other sites
On 7/8/2020 at 9:04 AM, Netduma Alex said:

PM me your Netgear Forum username, maybe I can pull a few strings

i would LOVE TO TRY it. 

Share this post


Link to post
Share on other sites

would love to get into beta if possible. signed up day one on site. netgear registered name same as here betrhlf. thank you for any help.

Share this post


Link to post
Share on other sites
1 hour ago, betrhlf said:

would love to get into beta if possible. signed up day one on site. netgear registered name same as here betrhlf. thank you for any help.

Sure, I'll try and get you bumped up the list. 

Share this post


Link to post
Share on other sites

I think I subscribed for beta 
may you check that for me, please?

Alain

Share this post


Link to post
Share on other sites
1 hour ago, iicosmicswavy said:

Is there any news as to when OS 3.0 will official be released? 

3.0 will be available on the R2 immediately when it ships on 6th August as it is optimized for the router. We don't have an official release date for the firmware, we have the R1 & XR500 betas underway now and working really hard to get the other routers tested and available to users. The betas will also likely roll into an open beta before an official release. It all depends on how stable the betas prove to be.

57 minutes ago, AlainCh2 said:

I think I subscribed for beta 
may you check that for me, please?

Alain

If you signed up for the XR betas we can't easily check as Netgear are handling it. You won't have received a confirmation email from them but if you submitted the form with your information then you're on the list.

Share this post


Link to post
Share on other sites
On 7/27/2020 at 2:23 PM, Netduma Fraser said:

We'll try and boost you up the wait list.

I already signed i paciently waited for email like a month. Do you need any more info? IE Username, email? router settings? lol 

Share this post


Link to post
Share on other sites
8 hours ago, SolidOny said:

I already signed i paciently waited for email like a month. Do you need any more info? IE Username, email? router settings? lol 

If you provide your username we can double check if they boosted the right person.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...