Jump to content
hoffmann44

Geo Filter not helping lag on Modern Warfare

Recommended Posts

Hi I have my nighthawk 300 router set up with geo filtering to within 599 miles of my location.  Ping assist is currently off.  This doesn't seem to help me connect to better lobbies at all.  Every single game I play the ping is well over 100, and high packet loss.

Share this post


Link to post
Share on other sites

Hey, welcome to the forum!

What is the average ping shown on the Geo-Filter? Where are you located and what server are you getting? Are you using QoS?

Share this post


Link to post
Share on other sites

Average ping is 100-200. I’m in Phoenix AZ. And I am using QoS. The servers I’m connecting to are usually California 

Share this post


Link to post
Share on other sites

That's the average ping shown by the Geo-Filter?! Sounds like they could be mislocated if that is the case. Could you provide me with the IDs you're playing on please so I can investigate?

Share this post


Link to post
Share on other sites

On the Auto Ping panel or if you manually ping the post then it will show you the ID there. Grab ones from a few of the games you experience this issue with and I can look into them.

Share this post


Link to post
Share on other sites

Okay

8f2d6e39ca2e3a3f

29605b26fdc8191e

4f8e59242bee3136

72184b16b5116469

 

I want to point out that some games will show70-80 ping but packet loss is still very high and I'll rubberband 

Share this post


Link to post
Share on other sites

Thanks for those, they're mostly in Georgia which is the other side of the country. As I'm in the UK I'm not familiar but is that a ping you would generally expect from a server that far away? I'd suggest putting your home location in the ocean with strict mode on and use Ping Assist at around 40ms.

Share this post


Link to post
Share on other sites

Yeah Georgia is much further than the 599 mile geo filter I set. I'll try your suggestion.  It seems Modern warfare has a workaround for geo filtering? weird.

Share this post


Link to post
Share on other sites

Well could you provide a screenshot of the Geo-Filter when you're in a game and you've got that server please? Then I can see what is going on. Is it actually within the radius? If so then it is just mislocated on the map and we can correct that.

Share this post


Link to post
Share on other sites

I can’t at the moment provide a screenshot but I can say with certainty that the server does appear in the radius I have set up for geo filtering from Phoenix 

Share this post


Link to post
Share on other sites

Thank you very much, no need for the screenshot in that case. What I've done is input the IDs you've given me in the form I've linked below. So when the next cloud update is done they will be moved to the correct location. If you find any more IDs you believe to be incorrectly located i.e. ping is way too high for where it's claiming to be located then please pop them in the form so we can correct them.

 

Share this post


Link to post
Share on other sites

Thank you for this. However it seems every game I play is this way. I’m not exaggerating. I don’t know if you play modern warfare, but their servers seem to be awful from what the community says. It seems every update they make; my lag will get really bad. Then after awhile I’ll get lobbies that feel how they should be. Then another update comes out and I’m back to lagging. For instance last week I was playing lobbies with 30-40 ping and it was great. The update came out last night, now I can’t play a single game with a ping below 100 or massive packet loss. 

I went and played black ops 4 and it felt really smooth. 

Went back to modern warfare and it was still lagging. 

just to clarify should I report all servers I connect to that are outside of my geo filter circle? I'd have to do that a lot.

Share this post


Link to post
Share on other sites
18 hours ago, hoffmann44 said:

Thank you for this. However it seems every game I play is this way. I’m not exaggerating. I don’t know if you play modern warfare, but their servers seem to be awful from what the community says. It seems every update they make; my lag will get really bad. Then after awhile I’ll get lobbies that feel how they should be. Then another update comes out and I’m back to lagging. For instance last week I was playing lobbies with 30-40 ping and it was great. The update came out last night, now I can’t play a single game with a ping below 100 or massive packet loss. 

I went and played black ops 4 and it felt really smooth. 

Went back to modern warfare and it was still lagging. 

just to clarify should I report all servers I connect to that are outside of my geo filter circle? I'd have to do that a lot.

Probably what is happening there is that every update they release they see a massive uptick in users, especially because those updates generally seem to be including something new like having 200 players in one game which in and of itself will add strain to the server. If you use Ping Assist exclusively with home location in the ocean then you should be able to find games lower than that.

No no, just if you see any servers within your radius for example that ping much higher than expected then they're likely mislocated so just those ones.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...