Jump to content
Bambi

my nat type on my xbox always goes to open to moderate after awhile

Recommended Posts

how do I keep my nat type always open on xbox console it goes to moderate after a while and I gotta restart my internet

Share this post


Link to post
Share on other sites

Whats your physical setup exactly and how do you have the R1 connected using DMZ, modem or bridge mode to the upstream modem/router? Are you looking in the console network settings or the game for NAT status?

Share this post


Link to post
Share on other sites

I have the modem connected to the R1 and yes im looking in the console network settings for nat type and it goes moderate

Share this post


Link to post
Share on other sites

Have you made port forwarding rules or using UPnP? I'd recommend UPnP usually but if that doesn't work manually forward the ports you need. The Geo-Filter may also be causing a false reading so try disabling that first and see if it changes to open.

Share this post


Link to post
Share on other sites

how do I make port forwarding rules or use upnp im new to that

Share this post


Link to post
Share on other sites

UPnP should be enabled by default, are you using DumaOS or the original firmware? First try disabling the Geo-Filter and rebooting the console, what NAT type do you get then?

Share this post


Link to post
Share on other sites

If your nat was open before and it sometimes changes to moderate, may i ask if there are other consoles or pc in your building playing the same game or using the same ports? If you use upnp and have secured nat under WAN and 2 consoles need the same ports what happens from my experience is that 1 of the consoles will end up with a moderate nat. I was able to solve this by setting NAT to open.

Share this post


Link to post
Share on other sites

yeah im using dumaos I have a pc connected wired a laptop wireless and phone wireless how do I just restart everything and just re connect only my xbox console

Share this post


Link to post
Share on other sites

im just confused on  all this how do I keep the nat type open for good theres a ps4 but its not connected to my internet

Share this post


Link to post
Share on other sites

Try going to settings and WAN and set NAT to open first. If that does not work and you have upnp enabled already you might want to tell us how you set up your router is it connected to another router or a modem? Perhaps a modem/router combo?

Share this post


Link to post
Share on other sites

What is your modem model? Does it have WiFi/is anything else connected to it rather than the R1? 

This guide may help explain what you need to do more clearly, still do provide answers to the questions above: http://support.netduma.com/en/support/solutions/articles/16000076587-dumaos-optimal-settings-guide-open-nat

Share this post


Link to post
Share on other sites

my xbox connected wired and my pc is connected wired everything else is wifi

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...