Jump to content
Sable

Defeat MW Lag Compensation!

Recommended Posts

1 hour ago, LegendMask said:

I have it HH3000 > Netduma R1 > Xbox and PC only, the rest of my home connection is going through a mesh to HH3000

 

Netduma settings I keep changing them everyday as I am trying multiple setup but so far nothing clicked as what I am looking for

Did you dmz xr500 or pppoe?

Share this post


Link to post
Share on other sites
2 hours ago, LegendMask said:

DMZ... I tried pppoe but couldn’t get it to work

Yea DMZ/advanced DMZ will cause alot of lag and it is not the proper way to use a 3rd party router with bell. I had a long conversation with bell on this lol and pppoe is the proper way. Do you have Bell tv? If not call bell and switch to a homehub1000 if you do factory reset hh3000 to clear its pppoe session and disable everything on the homehub3000 except for dhcp.

Share this post


Link to post
Share on other sites
13 minutes ago, Aspect of Wrath said:

Yea DMZ/advanced DMZ will cause alot of lag and it is not the proper way to use a 3rd party router with bell. I had a long conversation with bell on this lol and pppoe is the proper way. Do you have Bell tv? If not call bell and switch to a homehub1000 if you do factory reset hh3000 to clear its pppoe session and disable everything on the homehub3000 except for dhcp.

If I use PPPoE, I will have to route everything through Netduma R1, right? Because the HH3000 can’t be used for internet anymore... or am I wrong?

 

i only have internet with bell

Share this post


Link to post
Share on other sites
3 minutes ago, LegendMask said:

If I use PPPoE, I will have to route everything through Netduma R1, right? Because the HH3000 can’t be used for internet anymore... or am I wrong?

 

i only have internet with bell

I suggest switching to homehub 1000 and yes you are correct everything has to be connected to the netduma because the hh3000 will not have internet anymore. Everything has to be connected to netduma anyways or else qos/anti bufferbloat will not work properly and you will lag.

Share this post


Link to post
Share on other sites
21 minutes ago, Aspect of Wrath said:

I suggest switching to homehub 1000 and yes you are correct everything has to be connected to the netduma because the hh3000 will not have internet anymore. Everything has to be connected to netduma anyways or else qos/anti bufferbloat will not work properly and you will lag.

I’m currently considering switching to XR500 as the R1 won’t be able to handle the bandwidth 

 

edit: is there a reason for recommending to switch to HH1000? 

Share this post


Link to post
Share on other sites
Guest Cussiv

I changed my ISP and noticed most of my settings dosn’t really matter now. They are almost the same but my best settings gave me a little bit advantage. I have tried Comhem, Telia, Bahnhof and Ownit. 

Comhem low ping but unstable, overloaded servers, just shit experience online, weird recoil, slow bullets, and instamelted.

Telia lowest ping, best routing but was ok in cod, no huge advantage. Nothing special. Just expensive

Bahnhof, Works great but some weird hit reg, sometimes one or two bullet wont connect?

Ownit; Higher ping, but stable, not random and bullets always connect the same on noobs and tryhards. 

Connections on BF5 servers 

Comhem 18 ms

Telia 18 ms

Bahnhof 25ms

Ownit 30ms

My friend has also Ownit and he plays on Xbox, PS4 and PC and he uses ISP modem (Techicolor vac799) and it works great, not even qos and shares internet with his whole family. I start to think settings will help a bit if they right but if ISP is bad you will always have bad gaming experience. I don’t really think ping matter if your ISP is unstable. So I would rate it like this.

ISP > SETTINGS

SETTINGS > PING

Share this post


Link to post
Share on other sites

Trottling didnt make ans difference for me.. testet from 50kb up to full bandwitch in 1mbit Blocks (sorry dont know the Englisch Word for dat)

 

Dont Matter If its anti bufferbloat or trottling.. Share excess enabled/disabled

So i let it be..

70/70 ABB.. Duma Games ckecked.. No geofilter

Computer in DMZ of my netduma Router.

 

 

What helped with my hitdetection is

Disabling Paket coascaling (RSC) on Windows

And Interrupt Moderation in my Network Adapter settings

Togheter with enabling msi-mode for all devices,

 

Setting Interrupt Steering to "all CPU"

And Interrupt target usage to 100%

in the Hidden Windows Power settings

 

Hitdetection is extremly crisp. Game is way smoother as before.. even Mouse aiming feels way different.. i do have the Feeling i win more gunfights..Like having a better reaction time..and i feel getting hittet

 

 

 

Share this post


Link to post
Share on other sites
7 hours ago, LegendMask said:

I’m currently considering switching to XR500 as the R1 won’t be able to handle the bandwidth 

 

edit: is there a reason for recommending to switch to HH1000? 

Bell employees will tell you its the only homehub that has a bridge mode and is more like a modem. But after using it i find that all the mode does is fully disable the homehub so that any router you attach to it wont have pppoe issues.

Share this post


Link to post
Share on other sites
11 hours ago, blackfirehawk said:

Trottling didnt make ans difference for me.. testet from 50kb up to full bandwitch in 1mbit Blocks (sorry dont know the Englisch Word for dat)

 

Dont Matter If its anti bufferbloat or trottling.. Share excess enabled/disabled

So i let it be..

70/70 ABB.. Duma Games ckecked.. No geofilter

Computer in DMZ of my netduma Router.

 

 

What helped with my hitdetection is

Disabling Paket coascaling (RSC) on Windows

And Interrupt Moderation in my Network Adapter settings

Togheter with enabling msi-mode for all devices,

 

Setting Interrupt Steering to "all CPU"

And Interrupt target usage to 100%

in the Hidden Windows Power settings

 

Hitdetection is extremly crisp. Game is way smoother as before.. even Mouse aiming feels way different.. i do have the Feeling i win more gunfights..Like having a better reaction time..and i feel getting hittet

 

 

 

Interresting fun Observation. 

Normal If a match start.. i have a lower Ping on Scoreboard.. for example i get some Games where i see a Ping of 19/20 on the Match start.. 

Thats seems very Logic for me..120-130fps = a frametime of 7-8ms 

And my Ping to a German/eu Server on the netduma Router = 11-13ms

But after the Game Countdown reach Zero 

My Ping increase to 26-32ms ingame

 

After that Interrupt tweak it only rises from 19 up to max 21-22ms.. but mostly iam still on a 19-20ms ping

 

Windows has a Standart Interrupt Limit of 5% CPU usage and steer it only to core 0

(Interrupts are the massages a devices Deliver to CPU to process them)

Upping that Limit to max CPU usage and steer it across multiply cores makes a huge difference for me.. No paketburst Symbols after 2 days.. a very crisp hitdetection.. easy multikills from enemys that Run in a Line and it feels Like i can reakt better and Tank more shots

 

Seems Like the Game is able to generate enough Interrupts to Choke into that Interrupt limit and intruce that much lag.

I think The Main Problem would be the big RAW data size and Reading from the Harddisk/SSD that chokes the whole system

 

 

 

 

Share this post


Link to post
Share on other sites
On 5/10/2020 at 8:30 AM, Chaiyoabc said:

JUst want to add things up more. if you want to choose throttling option. just turn off all ports things. I mean to turn off Upnp and disable port prioritization

Why do I need to do this ? 

Share this post


Link to post
Share on other sites
On 5/15/2020 at 11:50 AM, Aspect of Wrath said:

Yea DMZ/advanced DMZ will cause alot of lag and it is not the proper way to use a 3rd party router with bell. I had a long conversation with bell on this lol and pppoe is the proper way. Do you have Bell tv? If not call bell and switch to a homehub1000 if you do factory reset hh3000 to clear its pppoe session and disable everything on the homehub3000 except for dhcp.

I just noticed that you think I am running XR500, but I am not.

 

Actually Im running DumaOS on Nedtuma R1, I'm gonna be placing an order for XR500 and PPPoE and see how it goes...

Share this post


Link to post
Share on other sites
16 hours ago, SolidOny said:

Why do I need to do this ? 

I dont have concrete evidence to prove my point. But it feel like if your internet is too good, upnp and port forward will make yourself too instantly obvious to enemy. but good thing is that it will make your hit detection better though. also u will likely to die fast like instantly

 

 

Share this post


Link to post
Share on other sites
9 hours ago, LegendMask said:

I just noticed that you think I am running XR500, but I am not.

 

Actually Im running DumaOS on Nedtuma R1, I'm gonna be placing an order for XR500 and PPPoE and see how it goes...

R1 has pppoe as well i did the same setup with it when i had it.

Share this post


Link to post
Share on other sites
6 hours ago, Aspect of Wrath said:

R1 has pppoe as well i did the same setup with it when i had it.

Yeah but then I have to connect everyone through Netduma R1.... I have very heavy users in my household... I expect having Netduma R1 handling over 10 devices at one time would make everyone unhappy.

 

I placed an order for XR500 and hopefully it should be sufficient to reach around 700mbps+ with QOS and I should be very happy 

Share this post


Link to post
Share on other sites
On 5/15/2020 at 11:50 AM, Aspect of Wrath said:

Yea DMZ/advanced DMZ will cause alot of lag and it is not the proper way to use a 3rd party router with bell. I had a long conversation with bell on this lol and pppoe is the proper way. Do you have Bell tv? If not call bell and switch to a homehub1000 if you do factory reset hh3000 to clear its pppoe session and disable everything on the homehub3000 except for dhcp.

Which port did you use on HH3000? Did you use the lan port or WAN when you use PPPoE?

 

looks like the XR500 is gonna be delivered sooner that I thought... it’s out for delivery already

Share this post


Link to post
Share on other sites
6 hours ago, LegendMask said:

Which port did you use on HH3000? Did you use the lan port or WAN when you use PPPoE?

 

looks like the XR500 is gonna be delivered sooner that I thought... it’s out for delivery already

Lan 1 follow bell settings underneath 

 

Share this post


Link to post
Share on other sites
59 minutes ago, Aspect of Wrath said:

Lan 1 follow bell settings underneath 

 

Thanks I have already set it up, trying different settings right now... wish me luck 😁

Share this post


Link to post
Share on other sites
39 minutes ago, LegendMask said:

Thanks I have already set it up, trying different settings right now... wish me luck 😁

There is an issue with bell and xr500 with the current firmware and it is that upnp does not work, i suggest using portforward until next xr500 firmware.

Share this post


Link to post
Share on other sites
35 minutes ago, Aspect of Wrath said:

There is an issue with bell and xr500 with the current firmware and it is that upnp does not work, i suggest using portforward until next xr500 firmware.

Man you doing me huge favours by getting me up to date with this... therefore thank you thank you thank you 🙏 

Share this post


Link to post
Share on other sites
On 5/13/2020 at 4:39 AM, Sable said:

@purpleandgold33 Can I ask how your getting on with your ASUS router and what firmware you are using? 

I get on fine if thats what your asking. I like the router for gaming but as far as running my household the XR was/is better. I currently have firmware version 3.0.0.4.384 81790. I've been using adaptive qos with my ps4 as the top priority and on open nat I put port 3074 udp. Sorry I didn't answer right away. I was out of town fishing for about 5 days. Cheers!

Share this post


Link to post
Share on other sites

I’m having difficulties running the best set up. I seem to be like a second behind of enemies really since this new update came out (yesterday may 18th) 

Share this post


Link to post
Share on other sites
1 hour ago, SolidOny said:

I’m having difficulties running the best set up. I seem to be like a second behind of enemies really since this new update came out (yesterday may 18th) 

This happens every update (to me anyway), Gonna have a fiddle with some settings later and see what I can come up with.

Share this post


Link to post
Share on other sites
16 hours ago, purpleandgold33 said:

I get on fine if thats what your asking. I like the router for gaming but as far as running my household the XR was/is better. I currently have firmware version 3.0.0.4.384 81790. I've been using adaptive qos with my ps4 as the top priority and on open nat I put port 3074 udp. Sorry I didn't answer right away. I was out of town fishing for about 5 days. Cheers!

Xr500 should not be better than the ASUS RT-AX88U for household devices, the WiFi on it is insane. 
 

The latest firmware has problems, I downgraded  2 firmwares back and it runs flawless.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...