Jump to content
lpirro

DumaOS Dashboard, Geo-Filter, QoS, etc not loading

Recommended Posts

Hi,

I have a big issue with my XR500: Since couple of days Dashboard, Geo-Filter, QoS and Network Monitor  are NOT working anymore ,I have a spinner that load forever without loading the components. I can only access the Settings panel.

Tried to reboot the router, tried on different browsers (Safari and Chrome) with the same result.

Some can help me with this?

Thanks,

Leonardo

 

Screen_Shot_2020-04-16_at_10_42_46.png

Share this post


Link to post
Share on other sites

The first thing I would usually suggest is to try accessing the interface from an Incognito/Private browser session but since you've tried multiple browsers, it seems unlikely that would help.

In the settings menu, you will find an option to reset the router to factory defaults. Doing this will hopefully wipe out whatever error has occured.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...