Jump to content

Recommended Posts

Hello,

I was having issues loading the router control panel. While trying to troubleshoot the issue, I disabled the Wifi and now cannot re-enable it. 

The router control panel is still not working properly and I figured i'd reach out for help before causing any more problems. Please let me know what is needed to help identify/fix the issues.

Thanks,

TSK

Share this post


Link to post
Share on other sites

Hey, welcome to the forum!

Sorry to hear you're having this issue. What happens when you attempt to access the interface? Do you face the same issue if you try to access using the LAN IP (default 192.168.88.1) or http://r1 ? 

Share this post


Link to post
Share on other sites

At this point, I cannot use the NetDuma router at all for internet. The only option is to plug a PC directly into the modem.

Neither the default or http://r1 are accessible. 

-TSK

Share this post


Link to post
Share on other sites

This is what I get:

image.png.8209ec4978c01cca741188f1c6b2b511.png

 

Neither are accessible because I have no internet connection through the router... Wireless or Ethernet.

 

Thanks,

TSK

Share this post


Link to post
Share on other sites

That's really strange. Could you hold the reset button in the back of the router down for 30 seconds please then release and wait 1-2 minutes and try accessing/seeing if you get internet then.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...