Jump to content
Corbula

Isp router to R1 how to setup?

Recommended Posts

I'm trying to setup like this, modem, isp router, R1. 

The isp router is working, and I've tried connect one of the ports on that to the port 1 on the R1. 

What else do I need to change? I think it should be something to do with the dhcp range? 

On the support pages it just says to connect it like I have, nothing else. What am I missing? 

Share this post


Link to post
Share on other sites

The better setup would be modem > R1 > ISP router. It depends what you're trying to do, usually all you need to do is put the R1 WAN IP in the ISP router DMZ and disable the WiFi on the ISP router. You don't need to do anything regarding DHCP.

Share this post


Link to post
Share on other sites
5 minutes ago, Netduma Fraser said:

The better setup would be modem > R1 > ISP router. It depends what you're trying to do, usually all you need to do is put the R1 WAN IP in the ISP router DMZ and disable the WiFi on the ISP router. You don't need to do anything regarding DHCP.

I had it that way but using the R1 with dumaOS and PPPoE reduces my bandwidth from 70mbps to 35mbps.

So I want the isp router handling the PPPoE and R1 everything else. 

So it doesn't matter that the R1 is 192.168.88.1 and the isp router is 192.168.1.254?

Share this post


Link to post
Share on other sites
4 minutes ago, Netduma Fraser said:

Understood, no that doesn't matter. In that case what I said before is the best way to set it up in that scenario. 

You said modem - R1 - isp router. However as I said then the R1 would be doing the PPPoE and drastically reduce my bandwidth. Or am I missing something? 

Share this post


Link to post
Share on other sites
2 minutes ago, Corbula said:

You said modem - R1 - isp router. However as I said then the R1 would be doing the PPPoE and drastically reduce my bandwidth. Or am I missing something? 

1 hour ago, Netduma Fraser said:

all you need to do is put the R1 WAN IP in the ISP router DMZ and disable the WiFi on the ISP router. You don't need to do anything regarding DHCP.

Share this post


Link to post
Share on other sites
6 minutes ago, Netduma Fraser said:

What is shown in System Information for WAN IP? Could you take a screenshot please?

I would but now it just says the site can't be reached so I can't access the R1 at all now. Not sure what's happened there. 

Share this post


Link to post
Share on other sites
20 minutes ago, Netduma Fraser said:

What is shown in System Information for WAN IP? Could you take a screenshot please?

So I accidentally turned of dhcp on my isp router and had to factory reset that but I still can't access the R1. 

Share this post


Link to post
Share on other sites
30 minutes ago, Netduma Fraser said:

What is shown in System Information for WAN IP? Could you take a screenshot please?

It all seems to be working now, I had to factory reset both which I did before but this time I did it with them both connected and it seems to have worked. 

Would you disable firewall, upnp, security on the isp router which is between the R1 and modem? 

Share this post


Link to post
Share on other sites

Glad it's working now, it's not necessary to disable those options, if you're using the DMZ it will pass everything through to the R1 anyway. Make sure you do disable the WiFi though to prevent other devices accidentally connecting to it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...