Jump to content
Sable

Spanish Dedi PS4

Recommended Posts

 

openwrt does not use the offload! with my DIR 869 ... that's why I'm stuck at 300/300.

Share this post


Link to post
Share on other sites
10 minutes ago, N3CR0 said:

I don't bother with DMZ. I use Cake and Layer Cake as SQM.

I was using cake and layer cake also, was in a moderate Nat type and it just played like shit.

Share this post


Link to post
Share on other sites
1 hour ago, BoiDjakoCV said:

Man I flash mine myself no issues at all I got my R1 connect 2 openwrt hub5 my QoS settings is 30D 4.8Up my Hitdection so crispy man 👍🏽👍🏽😃😃

Is the hub5 with open wrt on it a modem+Router? 

Share this post


Link to post
Share on other sites
2 minutes ago, Sable said:

Is the hub5 with open wrt on it a modem+Router? 

Yes man

Share this post


Link to post
Share on other sites
8 minutes ago, Sable said:

I was using cake and layer cake also, was in a moderate Nat type and it just played like shit.

I've tried it on Mod and Open, plays the same to me.

Have you tried different values? Its just like QoS, you need to find a setting that works. For me I'm using 87% of my bandwidth up and down, its not perfect, I still get BS deaths but they happen alot less than using all my bandwidth.

Share this post


Link to post
Share on other sites
23 minutes ago, N3CR0 said:

I've tried it on Mod and Open, plays the same to me.

Have you tried different values? Its just like QoS, you need to find a setting that works. For me I'm using 87% of my bandwidth up and down, its not perfect, I still get BS deaths but they happen alot less than using all my bandwidth.

I will try piss about with it again tomorrow.

Share this post


Link to post
Share on other sites
26 minutes ago, Sable said:

I will try piss about with it again tomorrow.

Its just like DumasOS CC silders... ya gotta try and find that sweet spot.

Share this post


Link to post
Share on other sites

image.png.edce4cb804ae602262ca3ef4f2e31844.png

 

 

I found the option, The flow is good 900/450 but "Experimental feature. Not fully compatible with QoS / SQM" Suckkkkkkkkkksssssssssssssssss !

Share this post


Link to post
Share on other sites

First of all guys offload bypass any SQM/QOS ...so sqm/qos doesnt work if you enable offload.If you have plenty of speed but when you enable sqm the speed is to low..you need a more powerful router which can handle sqm with big speed values.

Then you must be sure that you set up sqm right....the easiest method is of course to take your true speeds and adjust them..95%...90% and using cake with piece of cake script puts all traffic in one tin.

If you use cake with layer cake it uses a 4 priority queues according to this  with diffserv4 .

So 4 priority queues....how to put traffic you want in first priority queue....you must use iptables rules to mark packets and fall in different priorities.

In web interface of Openwrt you go to firewall-->custom rules.

Then i paste these rules...

iptables -t mangle -N dscp_mark      #Create a new chain named dscp_mark
iptables -t mangle -F dscp_mark        #Flush the selected chain

#
iptables -t mangle -A POSTROUTING -j dscp_mark   #Postrouting=This chain is used for specific types of packet mangling that we wish to take place after all kinds of routing decisions have been done, but still on this machine.Then these packets fall in dscp_mark chain.
#
#
## COD gets AF41  and fall in video priority with 50% threshold and mark them as AF41.
iptables -t mangle -A dscp_mark  -p udp -s 192.168.1.110 --sport 3074 --dport 30000:45000 -j DSCP --set-dscp-class AF41
iptables -t mangle -A dscp_mark  -p udp -d 192.168.1.110 --dport 3074 --sport 30000:45000 -j DSCP --set-dscp-class AF41
#
## PSN network?
iptables -t mangle -A dscp_mark  -p udp -d 192.168.1.110 -m multiport --sport 3658,3074,3478:3480,10070:10080,465,983,5223 -j DSCP --set-dscp-class AF41
iptables -t mangle -A dscp_mark  -p udp -s 192.168.1.110 -m multiport --dport 3658,3074,3478:3480,10070:10080,465,983,5223 -j DSCP --set-dscp-class AF41
iptables -t mangle -A dscp_mark  -p tcp -d 192.168.1.110 -m multiport --sport 3658,3074,3478:3480,10070:10080,465,983,5223 -j DSCP --set-dscp-class AF41
iptables -t mangle -A dscp_mark  -p tcp -s 192.168.1.110 -m multiport --dport 3658,3074,3478:3480,10070:10080,465,983,5223 -j DSCP --set-dscp-class AF41
#
#Chat psn
#iptables -t mangle -A dscp_mark -p udp -m multiport --dport 9305:9309 -j DSCP --set-dscp-class CS1
#iptables -t mangle -A dscp_mark -p udp -m multiport --sport 9305:9309 -j DSCP --set-dscp-class CS1
#iptables -t mangle -A dscp_mark -p tcp -m multiport --dport 9305:9309 -j DSCP --set-dscp-class CS1
#iptables -t mangle -A dscp_mark -p tcp -m multiport --sport 9305:9309 -j DSCP --set-dscp-class CS1
## PS4 normal
#
iptables -t mangle -A dscp_mark  -s 192.168.1.110 -j DSCP --set-dscp-class AF41
iptables -t mangle -A dscp_mark  -s 192.168.1.189 -j DSCP --set-dscp-class CS1
iptables -t mangle -A dscp_mark  -s 192.168.1.140 -j DSCP --set-dscp-class CS1

 

CS1 is bulk priority with 6.25% threshold

DSCP Values  

Rules takes affect as they appear....

So source port 3074 (sport 3074) and destination ports 30000-450000 (dport 30000:45000)  takes maximum priority and apply first.

Then PSN network ports.....

Chat/Voice  lowest priority....

Then any other traffic that does not match any rule goes to iptables -t mangle -A dscp_mark  -s 192.168.1.110 -j DSCP --set-dscp-class AF41

Then tablet and TV falls in lowest priority to....

iptables -t mangle -A dscp_mark  -s 192.168.1.189 -j DSCP --set-dscp-class CS1
iptables -t mangle -A dscp_mark  -s 192.168.1.140 -j DSCP --set-dscp-class CS1

I think t will help someone with this example.

When you put # in front of a rule ..this rule does not take affect...# is comment.

Share this post


Link to post
Share on other sites

Knoxmax do you copy and paste that text in custum rules in firwall rules

Sable how is the game playing for you 

I just had a few games today my first in a long time 

It was pure garbage rage quited every game lol

I would like to find out what setting your using for cod mw still

Share this post


Link to post
Share on other sites
On 2/14/2020 at 1:09 PM, Knomax said:

First of all guys offload bypass any SQM/QOS ...so sqm/qos doesnt work if you enable offload.If you have plenty of speed but when you enable sqm the speed is to low..you need a more powerful router which can handle sqm with big speed values.

Then you must be sure that you set up sqm right....the easiest method is of course to take your true speeds and adjust them..95%...90% and using cake with piece of cake script puts all traffic in one tin.

If you use cake with layer cake it uses a 4 priority queues according to this  with diffserv4 .

So 4 priority queues....how to put traffic you want in first priority queue....you must use iptables rules to mark packets and fall in different priorities.

In web interface of Openwrt you go to firewall-->custom rules.

Then i paste these rules...

iptables -t mangle -N dscp_mark      #Create a new chain named dscp_mark
iptables -t mangle -F dscp_mark        #Flush the selected chain

#
iptables -t mangle -A POSTROUTING -j dscp_mark   #Postrouting=This chain is used for specific types of packet mangling that we wish to take place after all kinds of routing decisions have been done, but still on this machine.Then these packets fall in dscp_mark chain.
#
#
## COD gets AF41  and fall in video priority with 50% threshold and mark them as AF41.
iptables -t mangle -A dscp_mark  -p udp -s 192.168.1.110 --sport 3074 --dport 30000:45000 -j DSCP --set-dscp-class AF41
iptables -t mangle -A dscp_mark  -p udp -d 192.168.1.110 --dport 3074 --sport 30000:45000 -j DSCP --set-dscp-class AF41
#
## PSN network?
iptables -t mangle -A dscp_mark  -p udp -d 192.168.1.110 -m multiport --sport 3658,3074,3478:3480,10070:10080,465,983,5223 -j DSCP --set-dscp-class AF41
iptables -t mangle -A dscp_mark  -p udp -s 192.168.1.110 -m multiport --dport 3658,3074,3478:3480,10070:10080,465,983,5223 -j DSCP --set-dscp-class AF41
iptables -t mangle -A dscp_mark  -p tcp -d 192.168.1.110 -m multiport --sport 3658,3074,3478:3480,10070:10080,465,983,5223 -j DSCP --set-dscp-class AF41
iptables -t mangle -A dscp_mark  -p tcp -s 192.168.1.110 -m multiport --dport 3658,3074,3478:3480,10070:10080,465,983,5223 -j DSCP --set-dscp-class AF41
#
#Chat psn
#iptables -t mangle -A dscp_mark -p udp -m multiport --dport 9305:9309 -j DSCP --set-dscp-class CS1
#iptables -t mangle -A dscp_mark -p udp -m multiport --sport 9305:9309 -j DSCP --set-dscp-class CS1
#iptables -t mangle -A dscp_mark -p tcp -m multiport --dport 9305:9309 -j DSCP --set-dscp-class CS1
#iptables -t mangle -A dscp_mark -p tcp -m multiport --sport 9305:9309 -j DSCP --set-dscp-class CS1
## PS4 normal
#
iptables -t mangle -A dscp_mark  -s 192.168.1.110 -j DSCP --set-dscp-class AF41
iptables -t mangle -A dscp_mark  -s 192.168.1.189 -j DSCP --set-dscp-class CS1
iptables -t mangle -A dscp_mark  -s 192.168.1.140 -j DSCP --set-dscp-class CS1

 

CS1 is bulk priority with 6.25% threshold

DSCP Values  

Rules takes affect as they appear....

So source port 3074 (sport 3074) and destination ports 30000-450000 (dport 30000:45000)  takes maximum priority and apply first.

Then PSN network ports.....

Chat/Voice  lowest priority....

Then any other traffic that does not match any rule goes to iptables -t mangle -A dscp_mark  -s 192.168.1.110 -j DSCP --set-dscp-class AF41

Then tablet and TV falls in lowest priority to....

iptables -t mangle -A dscp_mark  -s 192.168.1.189 -j DSCP --set-dscp-class CS1
iptables -t mangle -A dscp_mark  -s 192.168.1.140 -j DSCP --set-dscp-class CS1

I think t will help someone with this example.

When you put # in front of a rule ..this rule does not take affect...# is comment.

Do we need to copy n paste the text to firewall rule

Share this post


Link to post
Share on other sites

Thank you

3 hours ago, Knomax said:

Copy and paste but change ip according to your devices this is an example.

Btw do you have your openwrt router first in your setup  then the netdumer second

Just wandering

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...