Jump to content
e32iL

Xr300 mit Draytek Vigor 165

Recommended Posts

Hallo Leute, habe mir einen modem zugelegt um mein netgear xr300 als Hauptrouter zu benutzen. Am modem habe ich nichts eingetragen, also keine Zugangsdaten von Telekom. Im netgear habe ich bei der Interneteinrichtung folgendes angewählt welches ich per Anhang hochgeladen habe. Ist diese Einrichtung so richtig oder muss ich meine Anmeldedaten angeben? Internet läuft gerade ohne Probleme. Beim geofilter bekomme ich einen rpc Fehler. Ich habe auch mal gelesen dass man einen Telefon an den nighthawk anschließen kann habe es aber nicht zum laufen gebracht. Im Moment läuft Telefon über die fritzbox welches als ip client eingestellt ist und an den netgear angeschlossen ist.

Würde mich freuen wenn mir geholfen werden kann :)

beste Grüße 

20200206_125158.jpg

Share this post


Link to post
Share on other sites

Wenn Ihre Internetverbindung funktioniert, müssen Sie keine Anmeldedaten eingeben. Ich konnte anhand der Übersetzung nicht feststellen, ob sich Ihre Fritzbox über oder unter der XR300 im Netzwerk befindet. Wie ich es verstehe, ist Ihr XR300 direkt mit dem Modem verbunden? Wenn PPPoE erforderlich wäre, würde Ihre Internetverbindung ohne Anmeldung nicht funktionieren. Ist die Fritzbox direkt mit dem Modem verbunden, übernimmt sie die Anmeldung.

Share this post


Link to post
Share on other sites

Hi Alex, nein die fritzbox ist nicht mit dem modem verbunden. Es ist so:

Modem->xr300 als pppoe->fritzbox für Telefon.

Gibt es eine Möglichkeit das Telefon am xr300 zu betreiben? Meine fritzbox ist gemietet würde es dann nicht verlängern wenn es ohne funktioniert. Bei call of duty läuft alles viel besser bis jetzt mit dem draytek und xr300. 

Ahja die fritzbox ist als ip client eingerichtet und baut internet im adressbereich vom xr300 auf damit ich auch im Arbeitszimmer WLAN habe. Solange es ja nach dem xr300 angeschlossen ist ist alles ok oder?

Und wegen dem geofilter was soll ich da machen? Irgendwie hat es geklappt gestern Nacht mit 600km Begrenzung würde den aber auf 1000km probieren allerdings kommt dieser Fehler.

Screenshot_20200206-130517_Samsung Internet.jpg

Share this post


Link to post
Share on other sites

hallo,

im prinzip müsstest du diese hinweise in diesem post folgen:

https://forum.netduma.com/topic/29586-einrichtung-xr500-mit-telekom/

* internet-zugangsdaten nur in den draytek eingeben

* den xr300 als modem nutzen und alle geräte (lan sowie wlan) anschließen

* an die fritzbox das telefon (mir wäre nicht bekannt, dass am xr300 das telefon anschließbar wäre) 

der user Jens901 aus dem o.g. post hat diese konstelation, leider hat er sich nicht mehr gemeldet, obs auch so funktioniert.

gruß

Share this post


Link to post
Share on other sites
25 minutes ago, nixchecken47 said:

hallo,

im prinzip müsstest du diese hinweise in diesem post folgen:

https://forum.netduma.com/topic/29586-einrichtung-xr500-mit-telekom/

* internet-zugangsdaten nur in den draytek eingeben

* den xr300 als modem nutzen und alle geräte (lan sowie wlan) anschließen

* an die fritzbox das telefon (mir wäre nicht bekannt, dass am xr300 das telefon anschließbar wäre) 

der user Jens901 aus dem o.g. post hat diese konstelation, leider hat er sich nicht mehr gemeldet, obs auch so funktioniert.

gruß

Hallo, 

Das habe ich gestern auch versucht die Zugangsdaten im draytek bei pppoe einzugeben. Da gabs nochmal etwas mit mpoa wo man auch die Zugangsdaten eingeben konnte vielleicht musste ich es dort eingeben. Habe gestern gelesen dass man am draytek nichts einstellen muss auf Werkseinstellungen läuft der als reines modem. Soll ich es nicht so lassen und evtl. am xr300 wo guest steht meine Zugangsdaten von telekom eingeben?  Also bis jetzt läuft es besser mit draytek als fritzbox und xr300 im exposed host. 

Gruß

Share this post


Link to post
Share on other sites

wie gesagt, meines wissens folgende konstellation:

tae-dose >>> draytek >>> xr300 >>> fritzbox

draytek ist das modem mit internetzugangsdaten

xr300 ist der router, wo alle geräte bis auf das telefon angeschlossen werden

fritzbox dient nur als telefonanschluss

so wäre die theorie. ich selbst habe keinen draytek, evtl. dort auf der homepage reinlesen. da der xr300 nur als router arbeitet, müssen keine internetdaten eingegeben werden.

 

bitte um info, ob es so klappt. ich selbst bin am draytek interessiert.

 

mfg

Share this post


Link to post
Share on other sites
16 minutes ago, nixchecken47 said:

wie gesagt, meines wissens folgende konstellation:

tae-dose >>> draytek >>> xr300 >>> fritzbox

draytek ist das modem mit internetzugangsdaten

xr300 ist der router, wo alle geräte bis auf das telefon angeschlossen werden

fritzbox dient nur als telefonanschluss

so wäre die theorie. ich selbst habe keinen draytek, evtl. dort auf der homepage reinlesen. da der xr300 nur als router arbeitet, müssen keine internetdaten eingegeben werden.

 

bitte um info, ob es so klappt. ich selbst bin am draytek interessiert.

 

mfg

Ich werde es heute Abend nach der Arbeit ausprobieren und berichten ob es geklappt hat. Falls nicht und ich würde es belassen wie jetzt, was wäre denn dann falsch? Es läuft auf jedenfall alles. Internet am xr300 Telefon an der Fritzbox. Ich denke mal wenn man die Zugangsdaten am vigor angibt läuft der vigor als Modem und Router. Vielleicht hat mein xr300 deshalb kein Internet aufbauen können. Das mit bridge hab ich auch versucht alles nach Anleitung hat definitiv nicht geklappt aber ich werde es nochmals versuchen. 

Share this post


Link to post
Share on other sites

der vorteil vom draytek ist, das dieser im dzm-modus bzw. bridge modus läuft. das kann die fritzbox nicht.

sonst könntest du gleich die kette tae-dose >>> fritzbox>>> xr300 beibehalten.

die fritzbox überlässt trotz der "exposed host" einrichtung, dem xr300 nicht die volle kontrolle als router, sondern arbeitet immer noch im hintergrund irgendwie mit, deshalb soll ja der draytek so interessant sein.

gruß

Share this post


Link to post
Share on other sites

Wahrscheinlich wird dieser Fehler angezeigt, wenn Sie über einen Webbrowser des Telefons zugreifen, für den er nicht optimiert ist. Erhalten Sie den gleichen Fehler, wenn Sie einen PC verwenden?
-
You're probably getting that error as you're accessing via a phone web browser which it isn't optimised for. Do you get the same error when using a PC?

Share this post


Link to post
Share on other sites
7 hours ago, nixchecken47 said:

der vorteil vom draytek ist, das dieser im dzm-modus bzw. bridge modus läuft. das kann die fritzbox nicht.

sonst könntest du gleich die kette tae-dose >>> fritzbox>>> xr300 beibehalten.

die fritzbox überlässt trotz der "exposed host" einrichtung, dem xr300 nicht die volle kontrolle als router, sondern arbeitet immer noch im hintergrund irgendwie mit, deshalb soll ja der draytek so interessant sein.

gruß

Also nach langem probieren habe ich es wieder nicht geschafft eine Verbindung am Router hinzubekommen wenn die Zugangsdaten am Modem eingegeben werden. Die Verbindung steht am Modem aufjedenfall so wirds angezeigt. Wenn ich full bridge mode am Modem wähle kann ich keine pppoe daten eintragen. Es klappt nur folgendes:

Tae-->draytek vigor im full bridge Modus-->xr300 mit pppoe Zugangsdaten-->fritzbox als Telefonanlage. 

Call of duty läuft bis jetzt wirklich sehr gut. Mit der Fritzbox hat mein aim assist nicht richtig funktioniert. Mit dem xr300 funktioniert es bis jetzt. Mein gameplay fühlt sich schon besser an will mich aber nicht zu früh freuen :). Werde mal paar Tage schauen wie es läuft.

Share this post


Link to post
Share on other sites
15 hours ago, Netduma Fraser said:

Wahrscheinlich wird dieser Fehler angezeigt, wenn Sie über einen Webbrowser des Telefons zugreifen, für den er nicht optimiert ist. Erhalten Sie den gleichen Fehler, wenn Sie einen PC verwenden?
-
You're probably getting that error as you're accessing via a phone web browser which it isn't optimised for. Do you get the same error when using a PC?

Am Laptop selber Fehler. Als mein xr300 als exposed host lief hat es noch geklappt auch von Handy aus. Es geht seitdem ich es an dem vigor angeschlossen habe irgendwie nicht.

Es geht jetzt wieder nach Reset auf Werkseinstellungen. 

Share this post


Link to post
Share on other sites

Also ich habe es endlich geschafft. Die Zugangsdaten habe ich im modem eingegeben. Ich habe folgendes eingestellt könnt ihr mir bestätigen dass so alles richtig ist?

Vigor mit pppoe Zugangsdaten ip Adresse 192.168.1.1 dhcp aus -->xr300 wan ip 192.168.1.2 . Xr300 gibt ip s im Bereich 10.0.0.1 zu den Geräten.

Leider bekomme ich kein offenes nat. Weder mit Ports noch wenn die ps4 im dmz ist. Muss ich am vigor auch im dmz die ip von xr300 eintragen für offenes nat?

Share this post


Link to post
Share on other sites

ich habe auch sehr lange mit dem offenen nat-typ gekämpft. da ich mehrere konsolen verwende, habe ich im netgear auf upnp gestellt.

siehe hierzu meine anleitung: 

wie und was man im vigor einstellen muss, kann ich dir leider nicht sagen. probier doch bitte zuerst das mit dem upnp, wenn das nicht hilft, dann weiter am vigor "schrauben".

gruß

Share this post


Link to post
Share on other sites
2 hours ago, nixchecken47 said:

ich habe auch sehr lange mit dem offenen nat-typ gekämpft. da ich mehrere konsolen verwende, habe ich im netgear auf upnp gestellt.

siehe hierzu meine anleitung: 

wie und was man im vigor einstellen muss, kann ich dir leider nicht sagen. probier doch bitte zuerst das mit dem upnp, wenn das nicht hilft, dann weiter am vigor "schrauben".

gruß

Upnp versucht die Ports zu öffnen aber im Spiel trotzdem mittel/moderat. Ich gehe davon aus, dass wenn man im vigor die pppoe daten eingibt verhält es sich wie ein modem/router. Ich könnte noch probieren im vigor die dmz zu aktivieren aber ich hätte ja dann ein ähnliches Setup wie fritzbox-->xr300 im exposed host oder? Ich ändere das wieder sodass vigor im reinen modem Modus läuft und die pppoe Einwahl der xr300 macht. Der hats auch so gemacht:

https://idomix.de/supervectoring-draytek-vigor-165-als-modem-einrichten

Screenshot_20200208-132005_Samsung Internet.jpg

Share this post


Link to post
Share on other sites

Wenn der Draytek PPPoE verarbeitet, müssen Sie den XR in die DMZ stellen, um den Open NAT-Status zu erhalten.
-
If the Draytek is handling PPPoE then yes you would need to put the XR in the DMZ in order to get an Open NAT status.

Share this post


Link to post
Share on other sites
4 minutes ago, Netduma Fraser said:

Wenn der Draytek PPPoE verarbeitet, müssen Sie den XR in die DMZ stellen, um den Open NAT-Status zu erhalten.
-
If the Draytek is handling PPPoE then yes you would need to put the XR in the DMZ in order to get an Open NAT status.

does it matter whether draytek makes the pppoe dial-up or the xr300? so I just mean which one would be correct?
 
 
 

Share this post


Link to post
Share on other sites
46 minutes ago, e32iL said:
does it matter whether draytek makes the pppoe dial-up or the xr300? so I just mean which one would be correct?

 
 
 

It doesn't matter which way you do it, either way will work - if draytek is using bridge mode then XR will need PPPoE. If draytek is in router mode then just put the XR in the DMZ and remove PPPoE.

Share this post


Link to post
Share on other sites
ok fraser thank you very much. I have now got an open nat for both options. it felt like it was going better with pppoe on the xr. could of course also be due to the servers. think it would change again like that otherwise would have believed the Fritz box and xr as exposed host.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...