Jump to content
Xûr

Destiny 2 Delay

Recommended Posts

On 5/30/2020 at 6:00 PM, Netduma Fraser said:

Esas configuraciones suenan bien siempre que eliminen cualquier congestión local. Pruebe con los puertos y díganos cómo le va.
-
Those settings sound good as long as it is eliminating any local congestion. Try with the ports and let us know how you get on.

Hola Frazer,

 

Probe en los 02 routers la misma configuracion, y no funciona nada bien, delay ahora en cod y en destiny, inconsitencia, y poco registro de balas, mi conexion es de 90 e ping, pero no deberia ser asi, asimimo hay freeze de vez en cuando, y esta descartado mi proveedor de servicios, es un tema del router , su algoritmo, y como funciona, obviamente, si yo tengo un ping de 25 va a ser mejor, pero la funcion del router como minimo deberia ser, no dar delay, y  lo hace, ando bastante molesto porque nunca puedo tener una experiencia correcta con netduma, me da penda porque compre 02 routers, y he tratado todas las formas posibles, con respecto a las demás cosas aparte quel gaming, que fue para que lo compre, no he tenido problemas, espero tu ayuda, gracias!

Share this post


Link to post
Share on other sites

Lo que sugeriría es que se registre en la versión beta del R1: si puede usarlo, nos proporcionará más herramientas de diagnóstico y mejoras de rendimiento que pueden ayudar.
-
What I would suggest is to sign up for the beta of the R1 - if/when you are able to use it then it will provide us more diagnostic tools as well as performance enhancements that may help.

Share this post


Link to post
Share on other sites

Hola Frazer, ya lo hice, espero me puedan dar el acceso, encantado de ayudarlos, soy streamer y con respecto al gaming, juego bastante como para poder darles mi feedaback.

mi correo lo tienes en mi cuenta, para que puedas revisarlo, si quieres y me puedan enviar la beta, sino te lo mando por dm.

Share this post


Link to post
Share on other sites
On 5/28/2020 at 6:03 PM, Netduma Fraser said:

Si tiene los puertos incorrectos que pueden obstaculizarlo, los puertos de origen no siempre son los mismos. Para Traffic Prio, use 1-65535 como fuente y luego agregue los puertos que desee. ¿Cuál es el ping promedio que obtiene como lo muestra el Geo-Filter?
-
If you have got the ports incorrect that can hinder you, the source ports are not always the same. For Traffic Prio use 1-65535 for source then make your additions for the ports you want. What is the average ping you're getting as shown by the Geo-Filter?

Fraser, aún no me mandan la beta, asimismo probé poniendo en priorizacion de tráfico source 0-65535 y en 0-65535 UDP/TCP , si lo pongo así técnicamente cualquier puerto del Ps4 será priorizado a todos los puertos, correcto? No logro encontré la forma correcta, poderlas recomendarme una paso a paso de lo correcto, ya viste las fotos de mi conexión arriba. Pd: cuando uso flush cloud, el router bota error en ambos routers.

Share this post


Link to post
Share on other sites

La versión beta de R1 aún no ha comenzado, acaba de comenzar para el XR500, por lo que la R1 seguirá pronto. Sí, pero no priorice así, es demasiado. El error de la nube de descarga está bien, solo actualice la página y se habrá aplicado. Establezca una regla de priorización de tráfico: Fuente [1-65535] Destino [3074-3097] UDP y vea cómo le va. Hay más puertos que se pueden probar.
-
The R1 beta hasn't started yet, it's just started for the XR500 so the R1 will follow soon. Yes it would but do not prioritize like that, it is too much. The flush cloud error is fine, just refresh the page and it will have applied. Make a traffic prioritization rule: Source [1-65535] Destination [3074-3097] UDP and see how you get on with that. There are more ports that can be tried. 

Share this post


Link to post
Share on other sites
5 hours ago, Netduma Fraser said:

La versión beta de R1 aún no ha comenzado, acaba de comenzar para el XR500, por lo que la R1 seguirá pronto. Sí, pero no priorice así, es demasiado. El error de la nube de descarga está bien, solo actualice la página y se habrá aplicado. Establezca una regla de priorización de tráfico: Fuente [1-65535] Destino [3074-3097] UDP y vea cómo le va. Hay más puertos que se pueden probar.
-
The R1 beta hasn't started yet, it's just started for the XR500 so the R1 will follow soon. Yes it would but do not prioritize like that, it is too much. The flush cloud error is fine, just refresh the page and it will have applied. Make a traffic prioritization rule: Source [1-65535] Destination [3074-3097] UDP and see how you get on with that. There are more ports that can be tried. 

Estas son las reglas que voy a poner. Asimismo, es necesario ponga el router en modo de fabrica y hacer todo denuevo? Si es asi, cual es la forma correcta de hacer el reseteo?

Voy a poner las reglas, voy a quitar share excess, y voy a apagar el router, y resetear el cache, para hacer las pruebas.

Fraser consulta, cuando uso el geolocalizador, es mejor ponerlo como por rango, o ponerlo stricto con un pin determinado, en la zona donde estoy solo tengo 2 servidores para cod, que se encuentras a 3000 kilometros uno y 31000 kilometros el otro.

He deshabilitado el antibufferbloat, tambien, porque tengo 100/100 mbs fibra optica. 

Ya no se que mas hacer para poder tener algo estable, espero me puedas ayudar, y de paso, apenas salga la beta del r1, me consideres.

Gracias

 

PRIO JPG.jpg

Share this post


Link to post
Share on other sites

No es necesario, pero si desea reiniciar, hágalo a través de la interfaz. Usaría el radio e intentaría obtener el servidor más cercano. Con 100/100 es posible saturar la conexión, por lo que sugeriría mantenerla encendida. Hay muchos puertos para priorizar, pruébelo y vea, pero elimine 80 y 443, ya que eso prioriza todo.
-
It isn't necessary but if you want to reset then do it via the interface. I would use the radius and try to get the closest server. With 100/100 it is possible to saturate the connection so I would suggest keeping it on. That's quite a lot of ports to prioritize, try it out and see but remove 80 & 443 as that prioritizes everything.

Share this post


Link to post
Share on other sites
On 6/14/2020 at 12:46 PM, Netduma Fraser said:

No es necesario, pero si desea reiniciar, hágalo a través de la interfaz. Usaría el radio e intentaría obtener el servidor más cercano. Con 100/100 es posible saturar la conexión, por lo que sugeriría mantenerla encendida. Hay muchos puertos para priorizar, pruébelo y vea, pero elimine 80 y 443, ya que eso prioriza todo.
-
It isn't necessary but if you want to reset then do it via the interface. I would use the radius and try to get the closest server. With 100/100 it is possible to saturate the connection so I would suggest keeping it on. That's quite a lot of ports to prioritize, try it out and see but remove 80 & 443 as that prioritizes everything.

Hi Frazer, i have been testing, and soma times it works good sometimes not, i think its because the algorithm, when the antibuffer is on, sometimes y get more delay, maybe in the new update, it will be fixed.

 

any other solution? when is the r1 beta rolling out? thanxs

Share this post


Link to post
Share on other sites
9 hours ago, Netduma Fraser said:

What percentages were you using and were you using Always, WHPTD or Never? 

We'll be doing it very soon!

 

always 70% up/down not to many conexions in my house, and share excess disabled. 

 

100/100 mbs fiber optic

 

 

Share this post


Link to post
Share on other sites

Do you get the delay with share excess enabled? If you don't then it's probably because it wasn't getting the bandwidth it needed with it disabled.

Share this post


Link to post
Share on other sites

I get same delay with or without, i tryed, 50 - 50 , 45 45, 70 70, change cables, i did anything, it happend most when server is lower tan 100 hz, and some randomly orange stuff came in cod in my window , like  a buffer something.

Share this post


Link to post
Share on other sites

When you get the delay, are other devices using the internet at the same time with QoS on or is there nothing using the internet? Is there a difference there? Do you have anything else added to Traffic Prioritization that could be competing?

Share this post


Link to post
Share on other sites
4 hours ago, Netduma Fraser said:

When you get the delay, are other devices using the internet at the same time with QoS on or is there nothing using the internet? Is there a difference there? Do you have anything else added to Traffic Prioritization that could be competing?

Hi Fraser, yes, there are 3 maximun things, i tried no devices conected also, and same , issue. nothing else on traffic prio. I read a post in reddit, saying that those orange lines, is packet loss, i tested mi line, A+

Share this post


Link to post
Share on other sites

Could you try forcing games in locations you wouldn't usually play on with QoS enabled and see if you get the same issue? Want to see if it's server based or QoS.

Share this post


Link to post
Share on other sites

Ok I will, qos enable? antibuff enable? always or when high prio detected? share excess enable? i wil try to locate the mark in the US that are the best servers,

Share this post


Link to post
Share on other sites
On 6/23/2020 at 6:05 PM, Netduma Fraser said:

Do you get the delay with share excess enabled? If you don't then it's probably because it wasn't getting the bandwidth it needed with it disabled.

 

16 hours ago, Netduma Fraser said:

Could you try forcing games in locations you wouldn't usually play on with QoS enabled and see if you get the same issue? Want to see if it's server based or QoS.

 

2 minutes ago, Netduma Alex said:

Share excess enabled, Anti-BB set to Never.

Ok Thanxs

Share this post


Link to post
Share on other sites
On 6/25/2020 at 11:01 AM, Xûr said:

 

 

Ok Thanxs

Hi, hit registration went very good, in my location servers and sendind to another locations. Sometimes some lagg issues, that i think is beacuse i was host of 4 people squad, and they dont have very good connection, or it doesnt matter?,  i have one question, are you going to improve the abb algorithm on the dumo 3.0? will be de r1 capable of improvement? thanxs, i need to test more, alone, better to see if there is some improvemente, thanxs

Share this post


Link to post
Share on other sites

Okay that's great, do keep us updated! We won't have the option to change algorithms, at least not at the moment. There will be some significant work we'll be doing regarding QoS but will probably be in 3.1.

Share this post


Link to post
Share on other sites
On 6/27/2020 at 7:08 AM, Netduma Fraser said:

Okay that's great, do keep us updated! We won't have the option to change algorithms, at least not at the moment. There will be some significant work we'll be doing regarding QoS but will probably be in 3.1.

Hi Frazer, 

3,1? i dont even have de beta 3.0 lol, but i have found some interesting things.

No ABB excelente git registration, but in some servers (COD) normaly peers, considerably packet loss. i think its a problem of cod itself.

I turned ABB on, and good hit registration, not as good, but I unchecked share excees, and worked better.

In destiny, cause its a p2p conection base game, evertything is worse, its random, sometimes it works well , sometimes not, i havent reacha a consitent configuration for that game.

Antoher thing is than when i have ABB and Geo filter enable, the ticker rate of some servers, in the first conection of the game (cod) when you login , decrease to 1 kb, ALWAYS, i tried with no ABB and no GEo, and it didnt happen.

I found some bugs with the geofilter also, when i change to many times search range, in both games, my nat conection, change from open to moderate, and some artifacts in game happen. I need to restart the router and the console, in order to fix it. And one time, I needed to remove mi console from the geo, restart, and put it back there, cause, it didnt change.

I think your product, de r1 works best with near connections, if someona has a server too far away, the magic goes away. I live in Peru, and i thing its not the best spot, to have this router, unlucky me, i bought 02 😑😊😊😊😊.

Will this happen with another more powerful router, i mean, the netgear ones?, Should i wait for test the 3.0 update? I wan some advice.

Thanks

 

 

Share this post


Link to post
Share on other sites

That's really strange, I think partially some of those can be fixed by the cloud i.e. the NAT issue. It is definitely harder if you live very far from the closest server as that's always going to keep your ping high. At this stage I'd wait for the beta and see what your experience is, there is no point spending more money at this stage. The beta will be coming very soon so hopefully won't be long.

Share this post


Link to post
Share on other sites
55 minutes ago, Netduma Fraser said:

That's really strange, I think partially some of those can be fixed by the cloud i.e. the NAT issue. It is definitely harder if you live very far from the closest server as that's always going to keep your ping high. At this stage I'd wait for the beta and see what your experience is, there is no point spending more money at this stage. The beta will be coming very soon so hopefully won't be long.

I think its a bug, cause i pay por a ip to mi isp, mi first router is on dmz to a ip asigned to the duma. I happens to me two different forms, moving things constantlu in geo filter, and removing mi console from the geofilter, those are the way it happens. Yes, i know y live far away, and im aware that the servers that are near me, are not as good as then ones in other regions.

What is the best way to reset my router to defaul, i think some arp become less efficent in time. And so you have a estimate date for dumaos 3 r1 beta release? my friends have the nighthawk 500 and none of them has the beta that is already out. why? I thing you should implement, some kind of profile downloading page, and the users cand download it, and load to de router, its better for me than flush dns, or choose a profile that normale are outdated, with this way , i think you will have less problems, cause you can update de profiles on demand, including the server, and someone can download the game they want manualy, and be updated, and if a new ip is out, you and upload a profile to your server, and someone can download it, what do you think?

Mi router works better with the ABBsin 50% always on , but i get less good hit registration, but if i disable it, i test, and BB is big. Any ideas?

 

Share this post


Link to post
Share on other sites

Does that router still have WiFi enabled with devices connected? If so that will be why Anti-BB isn't as effective. Factory reset via the interface should be sufficient. That's sort of like the cloud at the moment so unless there were issues caused by automatic clouds I don't think it's necessary but it is a cool idea. The R1 beta is coming very soon but it will be a steady roll out to ensure it doesn't brick routers/cause major issues, just like the XR500.

Share this post


Link to post
Share on other sites
4 minutes ago, Netduma Fraser said:

Does that router still have WiFi enabled with devices connected? If so that will be why Anti-BB isn't as effective. Factory reset via the interface should be sufficient. That's sort of like the cloud at the moment so unless there were issues caused by automatic clouds I don't think it's necessary but it is a cool idea. The R1 beta is coming very soon but it will be a steady roll out to ensure it doesn't brick routers/cause major issues, just like the XR500.

Yes, i have wifi enable, and devices conected, they use all only 10%. Do you recomend no wifi? I want a estimate date of the beta! if you say, "between this month and the other" is enough for me LOL.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...