Jump to content
Aphelion

Port Forwarding Isn't Working Despite Everything

Recommended Posts

I've opened my NAT, I've port forwarded and range forwarded, I've DMZ'd it, tried everything and still it tells me my ports aren't open.

Share this post


Link to post
Share on other sites

Welcome to the forum!

Usually people are port forwarding in order to obtain an Open NAT, but you say you already opened yours? What are you trying to achieve?

I would suggest that you use the DMZ function of the router to figure out where the problem is occuring. If you find that the ports are open when you use DMZ, it suggests that the problem is on the XR700. If you find that the ports are closed when you use DMZ, it suggests that the XR700 is not being given all port access by the upstream modem/router, and that device will need to be configured.

Share this post


Link to post
Share on other sites

I've opened NAT in the LAN setup section of the router. I also only see DMZ available in my modem, not in the router. I've bridged my modem too and still it rings my ports aren't open. DMZing my router changes nothing. Nothing works, no matter what I port forward or trigger and UPNP doesn't even function either. Modem never changed, and port forwarding worked flawlessly on my old Linksys modem.

Share this post


Link to post
Share on other sites

Ports 2302-2305. Hosting an Arma 3 server and trying to have people join as well as online port checkers.

Share this post


Link to post
Share on other sites

Lets try the simplest method first, remove the port forwarding you've done. Disable bridge mode on the modem. Put the WAN IP of the XR router (found in System Information) into the DMZ on the modem. Next in the WAN Settings of the XR router, put the IP of the device that will be the server into the DMZ. You can find that IP from the device manager. Reboot both the router and device once you've done this and double check the WAN IP in Sys Info and device IP hasn't changed. Then check the ports.

Share this post


Link to post
Share on other sites

Everytime I try to input the WAN IP into the DMZ for the modem, it says Invalid IP address. Invalid network address. WAN itself isn't able to be changed.

22222.png

Share this post


Link to post
Share on other sites

So that's the WAN IP from device manager in DumaOS? I wonder why it wouldn't accept it... Have you reserved that IP address on the Arris? Perhaps it doesn't like IP's inside the DHCP pool. You could give the R1 a static IP outside of the DHCP pool and put that in the DMZ.

Share this post


Link to post
Share on other sites

The private IP is the WAN IP from the device manager in DumaOS. I cannot change the WAN IP in the Arris modem, it is greyed out. I've tried other IPs as well but it always comes back with the same message.

Share this post


Link to post
Share on other sites

That's the wrong IP. Go to the System Information page, there you will see a WAN IP. That is the IP that you will need to put into the DMZ on the Arris. If you do that then your issue should be resolved.

Share this post


Link to post
Share on other sites

So just to clarify, XR router in DMZ of the Arris, console in the DMZ of the XR and it still doesn't report an open NAT in console network settings? Have you rebooted both the router and console since doing this to ensure the settings have applied?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...