Jump to content
Sign in to follow this  
kurtstir

Completely Disable Bandwidth Allocation

Recommended Posts

Hello its plain and simple, I need to completely disable the bandwidth allocation feature as I have to many devices so that division causes issues

Share this post


Link to post
Share on other sites

In the bandwidth allocation section,click on the lines on the left side and make sure the share bandwidth box is checked,but you have to check it for download and upload as they are independently shared...hope this helps as theres no way to truly disable bandwidth allocation,however the bandwidth will go to all devices that needs it,not just use what is assigned

Share this post


Link to post
Share on other sites
2 minutes ago, RaWxDeaL said:

In the bandwidth allocation section,click on the lines on the left side and make sure the share bandwidth box is checked,but you have to check it for download and upload as they are independently shared...hope this helps as theres no way to truly disable bandwidth allocation,however the bandwidth will go to all devices that needs it,not just use what is assigned

The share bandwidth box is already selected but it still limits all bandwidth to 20mbps, if I use my modems built in module over 200 feet away I still receive between 180 and 230 mbps on all devices. when the XR500 sets all devices to a fraction of this at all times

Share this post


Link to post
Share on other sites
1 minute ago, RaWxDeaL said:

What is your upload and download set to in QOS?

242 Download, 12 Upload, though I have tried with setiings as high as 1000 down and up with no change in performance

 

Share this post


Link to post
Share on other sites

 

7 minutes ago, kurtstir said:

242 Download, 12 Upload, though I have tried with setiings as high as 1000 down and up with no change in performance

 

Thats weird.....i would try disabling qos yhen do a speedtest and set your qos to those speeds or redo the setup configuration and let the xr500 detect your internet speed automatically then reboot. And if that doesnt help,perhaps a factory reset.

Share this post


Link to post
Share on other sites

As mentioned by RaWxDeaL, Try disabling QOS with it being unchecked in the bandwidth settings and also leave Throughput checked.
I would say factory reset and then do as I stated above immediately after the factory reset. Of course, this is the last resort option.

Share this post


Link to post
Share on other sites

There's no need to bump two times in an hour.

The anti-bufferbloat side menu contains an option to disable QoS completely. This would be a good starting point, enabling you to figure out whether or not a QoS feature is what's causing your issues.

In theory, Bandwidth allocation shouldn't affect speeds unless you prioritize the device you're testing from. Share excess stops devices being needlessly limited when there is little traffic on the network.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...