Jump to content
GHOST-1-EC

Gaming Hardware and Settings - Controllers, Headsets, Monitors, Router/s

Recommended Posts

Yes I double checked it is the right ip and right password, but still not working.

Share this post


Link to post
Share on other sites

It works for me...... what i have done is leave my ps4 in the Geofilter but remove the qos prio rule i had (the app automatically places an input in the prio section) 

Once in a game the app detects the console port (3074) and the server port. 

It works awesome with BO4 as the server and port remains the same. 

With MW having server changes with each lobby the app is slightly slow in updating the routers qos prio section.... i just refreshed the page and it would be sorted. 

I'm sure with the feedback @RedBull2k will be able to refine it even more.

This shud have been a standard feature in DumaOS in my view - i never had the R1 so i'm not sure if it was a feature on there. 

Share this post


Link to post
Share on other sites
2 minutes ago, GHOST-1-EC said:

It works for me...... what i have done is leave my ps4 in the Geofilter but remove the qos prio rule i had (the app automatically places an input in the prio section) 

Once in a game the app detects the console port (3074) and the server port. 

It works awesome with BO4 as the server and port remains the same. 

With MW having server changes with each lobby the app is slightly slow in updating the routers qos prio section.... i just refreshed the page and it would be sorted. 

I'm sure with the feedback @RedBull2k will be able to refine it even more.

This shud have been a standard feature in DumaOS in my view - i never had the R1 so i'm not sure if it was a feature on there. 

I have deleted also all the prio rules and PS4 in spectating mode, should the PS4 be in filtering mode ?

Share this post


Link to post
Share on other sites
3 minutes ago, Mobel said:

I have deleted also all the prio rules and PS4 in spectating mode, should the PS4 be in filtering mode ?

Mine is in Filtered mode yes. 

If all else fails as i had an issue with the XR500 earlier this week i simply just pressed the reset button and it erased the issue. 

Mayb that will fix it for this issue you are having as well. 

Share this post


Link to post
Share on other sites

It's the same for me, I have the QoS section empty and tried both MW and BO4.

 

There is a difference between BO4 and MW in terms of matchmaking. BO4 will have a P2P pregame lobby whereas MW goes straight to the server. That can explain that there is differences.

Share this post


Link to post
Share on other sites

I try to put it in filtering mode, and reboot the modem as well.

I am on MW btw.

Share this post


Link to post
Share on other sites

I am not sure why it doesnt want to work bud. 

Its a pity because you will instantly feel the difference and your gameplay will show. 

I was finessing and joking people on both BO4 and MW with zero respect..... so many ingame raging thrown my way it was crap funny 🤣

 

Share this post


Link to post
Share on other sites

Went 45-5 in BO4 HCTDM Barebones though during my only test game. So actually kind of debatable if these rules would do anything for me anyway. And actually one of these deaths was because my GF tapped me on my shoulder LOL.

Share this post


Link to post
Share on other sites
On 1/8/2020 at 3:09 PM, N3CR0 said:

The SteelSeries are better for footsteps... but the SteelSeries sound better on PS4 than they do on Xbox.

@N3CR0 Have you been able to make SteelSeries work on Xbox propperly?

I have acquired the Arctis Pro Wireless las Christmas. Some say that they are not working on Xbox one, but this is not what is says in its support webpage https://support.steelseries.com/hc/en-us/articles/360002135191-Setup-Xbox-Arctis-Pro-Wireless

Actually this method is not working for me, and the only way to hear something with them is by connecting them at the jack audio of xbox gamepad, but it is not using the optical audio at all.

 

Share this post


Link to post
Share on other sites

After reboot still nothing.

Up/download packets only background.

15791645972621943061359952313855.jpg

Share this post


Link to post
Share on other sites

@RedBull2k Thank you very much.

U should keep in mind that MW is crossplay as well so I think the app should handle 3074, 3075 and as well the port for PC.

Share this post


Link to post
Share on other sites
3 hours ago, Grafti said:

@N3CR0 Have you been able to make SteelSeries work on Xbox propperly?

I have acquired the Arctis Pro Wireless las Christmas. Some say that they are not working on Xbox one, but this is not what is says in its support webpage https://support.steelseries.com/hc/en-us/articles/360002135191-Setup-Xbox-Arctis-Pro-Wireless

Actually this method is not working for me, and the only way to hear something with them is by connecting them at the jack audio of xbox gamepad, but it is not using the optical audio at all.

 

I don't have the wireless headset so mine connected up the same as any other headset does.

Share this post


Link to post
Share on other sites
47 minutes ago, MikeyPython said:

@GHOST-1-EC I’m curious. Do you have upnp on? Are you forwarding port 3074? Is your console in the reserved ip in the lan setup page? Or in your dmz? 

Upnp enabled yes - ports 3074 and 9308 in use by me always. 

No Portforwarding or Port Triggering being used. 

PS4 has a static ip which i have reserved yes. 

XR500 has a static Ip which is placed in isp modem/routers DMZ - No DMZ being used on the XR500. 

Share this post


Link to post
Share on other sites
14 minutes ago, GHOST-1-EC said:

Upnp enabled yes - ports 3074 and 9308 in use by me always. 

No Portforwarding or Port Triggering being used. 

PS4 has a static ip which i have reserved yes. 

XR500 has a static Ip which is placed in isp modem/routers DMZ - No DMZ being used on the XR500. 

thank you boss. i got the first download link to work

Share this post


Link to post
Share on other sites
1 minute ago, MikeyPython said:

thank you boss. i got the first download link to work

Always a pleasure bud. 

Thats awesome bud......👌👌👌

Share this post


Link to post
Share on other sites
Just now, RedBull2k said:

Here is another update Latest

I think i will look into other setups, i have the same set up as @GHOST-1-EC maybe there are other factors for me to change for other setups.

Should i do the update or is my current version of the app good enuf par the stuf we discussed in DM?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...