Jump to content
Brainbleach

QoS High Priority Traffic

Recommended Posts

I seem to be having issues with having QoS set to "High Priority Traffic" when detected.  The red light and QoS seems to be activating and staying on just by having my PS4 powered on and not playing a game or being in a party chat or anything.  The red light also seems to be staying on while my PS4 is in rest mode even.  What could be causing this?

Share this post


Link to post
Share on other sites

How have you setup Traffic Prioritization? It can occur when there are background services that check in every so often and so keep the connection alive. Though it depends on how you've set it up.

Share this post


Link to post
Share on other sites

I just have the "Duma Classified Games" profile setup that's enabled by default.  I haven't changed a whole lot on the settings in general.  I just use uPnP to handle ports automatically and geo-location is currently in spectate mode so it allows all connections.  QoS is set to 70% download and upload for my connection.  My total bandwidth is 262 mbps download and 29 mbps upload.

Share this post


Link to post
Share on other sites

Shutdown the console completely, does the High Priority light turn off? If it does then it indicates it is working properly and there are background services happening on the console that are being prioritized, if this is an issue then it might be best to add ports manually to Traffic Prioritization and see if it goes off then just in case too many ports are being prioritized.

Share this post


Link to post
Share on other sites

QoS High priority Traffic seems to be messed up in general on the Nighthawk routers. I am experiencing the same exact issue on my brand new XR300.

However for me sometimes QoS high priority traffic doesn't seem to be picking up PS4 game traffic properly until I restart my XR300. In other words some times high priority traffic seems to get "stuck" and doesnt turn off properly and other times it doesn't turn on when it should. I do not seem to be having these issues with my old R1 dumaOS-powered router. 

Share this post


Link to post
Share on other sites
4 hours ago, George said:

QoS High priority Traffic seems to be messed up in general on the Nighthawk routers. I am experiencing the same exact issue on my brand new XR300.

However for me sometimes QoS high priority traffic doesn't seem to be picking up PS4 game traffic properly until I restart my XR300. In other words some times high priority traffic seems to get "stuck" and doesnt turn off properly and other times it doesn't turn on when it should. I do not seem to be having these issues with my old R1 dumaOS-powered router. 

Hi George, I will reply in the topic you've made about this issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...