Jump to content
TODDzillaInLA

Xbox One X & Party Chat

Recommended Posts

20 hours ago, Netduma Fraser said:

Not sure until we test it but thinking about it, it may just be they're using test servers for the preview builds and when they make the build public it uses the standard servers. Otherwise we may need to whitelist servers, that one sounds mislocated and needs to be whitelisted, could you add it here please? https://forum.netduma.com/topic/28284-geo-filter-server-location-improvements/

 

Done mate, when idling on the Xbox dashboard numerous servers pop up in the geo filter with azure in the names. I've got the circle covering the whole planet with none of them blocked. I dont recall ever seeing this before.

Share this post


Link to post
Share on other sites
1 hour ago, digz_au said:

Done mate, when idling on the Xbox dashboard numerous servers pop up in the geo filter with azure in the names. I've got the circle covering the whole planet with none of them blocked. I dont recall ever seeing this before.

That's great thanks a lot, that will be really helpful!

Share this post


Link to post
Share on other sites

Ping147 ms

Host TypeDedicated

IDfb0d2cf7aa9a4247

Domain Namexblcqosteredo-jae-10-0-10586-1195-3.cloudapp.net.

Hmm when network testing the Xbox this also comes up. We xbox users in Australia have always had the network test run either to Seattle or Singapore/Japan it's so strange. That's a Japan server. Speedtest still shows 95/35 mbps but I find it strange that it doesn't test to any of the azure centers here in Australia. 

Share this post


Link to post
Share on other sites

I've allowed every server possible and now my one x is working with my r1 with full party chat :) geo filter is on spectator with radius maxed out and 200ms on the ping assist.

Share this post


Link to post
Share on other sites

And now it's not working again 😕 great. 1 thing I noticed is that my friend in the party chats ip was popping up all over the world at different locations with different pings... very strange

Share this post


Link to post
Share on other sites

I find gameplay good,just that the netduma is showing large ping spikes to the server I'm playing on. Definitely cloud related if only we could get the R1 3.0 beta so we could use this router again.

Share this post


Link to post
Share on other sites

Is there any solution for this problem? I can't talk with my friends in party chat, too. There is no "teredo" in upnp list. Luckily the voice chat works in CoD:MW.

Share this post


Link to post
Share on other sites
12 minutes ago, digz_au said:

I find gameplay good,just that the netduma is showing large ping spikes to the server I'm playing on. Definitely cloud related if only we could get the R1 3.0 beta so we could use this router again.

3.0 not going to fix the current problem with the r- they need to re adjust the cloud for all the changes Sony and Microsoft is doing

2 minutes ago, Jacques said:

Is there any solution for this problem? I can't talk with my friends in party chat, too. There are no "teredo" in upnp list. Luckily the voice chat works in CoD:MW.

if you want to use party chat opt out of the insider program and go back to original firmware or use a different router like I am to netduma figures it out 

Share this post


Link to post
Share on other sites

Nope, netduma need to do something. Upnp has been broken on r1 since duma os launched, ive disabled upnp and it still is enabled so it's quite buggy. 3.0 needs to be released. I tried opting out of the alpha skip ahead. Changed nothing at all for me.

Share this post


Link to post
Share on other sites
Just now, digz_au said:

Nope, netduma need to do something. Upnp has been broken on r1 since duma os launched, ive disabled upnp and it still is enabled so it's quite buggy. 3.0 needs to be released. I tried opting out of the alpha skip ahead. Changed nothing at all for me.

Don’t be a jerk about it. And after you opt out you need to factory reset. If you don’t reset it keeps the latest firmware insider installed. Also 3.0 has nothing to do with the ip’s changing it’s a issue with the cloud and the geo filter. And I have a total of 4 xboxes. When I connect my r1 to a Xbox that does not have the current insider update everything works perfect 

Share this post


Link to post
Share on other sites

What how am I being a jerk lol hahaha I have no issues with any other router. Upnp is broken on the r1. Not for me. I'll try again but either current firmware or alpha skip ahead don't work. Duma os has been a mess from the start. I'm not bashing the guys but alot of things need work and hopefully 3.0 comes soon and addresses the major bugs.

Share this post


Link to post
Share on other sites
9 hours ago, TODDzillaInLA said:

if you want to use party chat opt out of the insider program and go back to original firmware or use a different router like I am to netduma figures it out 

Im not in the insider program. I dont want to use a different router. I bought it for 200 euro, really upset me, when a 30 eur tp-link router works fine but the 200 euro router doesnt.

Share this post


Link to post
Share on other sites

I'm wondering if this has anything to do with the Xbox console streaming service that is enable when on the insider builds? Might be worth a look in because eventually this will come to the public build.

Share this post


Link to post
Share on other sites
15 hours ago, Jacques said:

Im not in the insider program. I dont want to use a different router. I bought it for 200 euro, really upset me, when a 30 eur tp-link router works fine but the 200 euro router doesnt.

Post a pic of your Xbox software Version screen 

Share this post


Link to post
Share on other sites
On 3/23/2020 at 7:46 AM, digz_au said:

And now it's not working again 😕 great. 1 thing I noticed is that my friend in the party chats ip was popping up all over the world at different locations with different pings... very strange

If that's the case then it is unlikely to be your friends IP, unless their IP was changing frequently - more likely to be a server required for chat.

On 3/23/2020 at 8:22 AM, Jacques said:

Is there any solution for this problem? I can't talk with my friends in party chat, too. There is no "teredo" in upnp list. Luckily the voice chat works in CoD:MW.

On 3/23/2020 at 5:27 PM, Jacques said:

Im not in the insider program. I dont want to use a different router. I bought it for 200 euro, really upset me, when a 30 eur tp-link router works fine but the 200 euro router doesnt.

Have you added your friends to your allow list? You'll be unable to chat with them otherwise when filtering mode is enabled.

 

Share this post


Link to post
Share on other sites
20 hours ago, Netduma Fraser said:

Have you added your friends to your allow list? You'll be unable to chat with them otherwise when filtering mode is enabled.

 

If I remember correctly, I was in spectating mode. I give it a try.

And what if I wanna chat with random people? Every time I have to put them into the allow list?

On 3/24/2020 at 9:29 AM, TODDzillaInLA said:

Post a pic of your Xbox software Version screen 

10.0.18363.9135

Share this post


Link to post
Share on other sites
2 hours ago, Jacques said:

If I remember correctly, I was in spectating mode. I give it a try.

And what if I wanna chat with random people? Every time I have to put them into the allow list?

Double check as thats the most common cause for not being able to use party chat. Yes you would if they were outside your radius.

Share this post


Link to post
Share on other sites

Yeah I went back to my own router and to the alpha skip ahead insider build. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...