Jump to content
TODDzillaInLA

Xbox One X & Party Chat

Recommended Posts

4 hours ago, Talixme said:

How Soon? I had to buy another "simple" router just to talk with friends,almost 3 months has past with this problem , any ETA?

Thanks

The last one dropped in 2018 🤣

Share this post


Link to post
Share on other sites
On 2/6/2020 at 7:13 AM, Netduma Alex said:

Not long until we enter beta. After that, not sure. Depends how many bugs we find.

🤔...

 

Anywho MS dropped another update today for xbox. party chat for duma still not working. when you start or join a party you can hear about a half sencond of people talking and they can hear you then dead silence 

Share this post


Link to post
Share on other sites

I am also in the Xboxinsiders program in the Alpha circle and I also do not have group chat. I was forced to disconnect my R1 and put it in my closet. I hope that the Netduma team is working on this problem, because Microsoft may soon update the software for all Xbox owners and there will be a problem.

I will add that on 3 other routers, group chat on Xbox works, which is a problem on the side of Duma OS.

Share this post


Link to post
Share on other sites
1 hour ago, Sherman85 said:

I am also in the Xboxinsiders program in the Alpha circle and I also do not have group chat. I was forced to disconnect my R1 and put it in my closet. I hope that the Netduma team is working on this problem, because Microsoft may soon update the software for all Xbox owners and there will be a problem.

I will add that on 3 other routers, group chat on Xbox works, which is a problem on the side of Duma OS.

It’s crazy that regular game chat works but not party chat 

Share this post


Link to post
Share on other sites
9 hours ago, Netduma Fraser said:

I've asked Alex to look into this again. Meanwhile is there anything that appears blocked on the Geo-Filter that you can allow that will make it work?

i go to the extent of pressing the reset pin on the backside of the router waiting about 5 min then connecting the ethernet cable to it turning on my xbox. then set up all the portforward rules and not even tough the geo filter and it does not work

Share this post


Link to post
Share on other sites

Ok, what i cant seem to grasp is that NOONE that I play  Battlefield with has this issue lol... and the party issue only happens when i join a party that has a few certain people in it.  I'm over this lol! If this can be solved by just going back to a regular router then thats happening tomorrow!  this is just insane to me!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...