Jump to content
TODDzillaInLA

Xbox One X & Party Chat

Recommended Posts

12 hours ago, TODDzillaInLA said:

another update netduma still not working in party chat

Is this on the preview program? Are there any further servers you've seen that have been blocked when initiating a private chat?

Share this post


Link to post
Share on other sites
59 minutes ago, TODDzillaInLA said:

Yes. And can’t tell no icons are popping up on the geo map

Have you tried without the preview program to see if it works? Have you turned off the console fully, flushed the cloud then booted up again to see if icons appear?

Share this post


Link to post
Share on other sites

Like I mentioned before it’s something they changed in the update. Cause when I connect my r1 to my other Xbox not in the preview program everything works fine. The other night when you guys did the cloud update it worked. The very next day it still worked them they pushed another system update and the party chat stopped working again. Netduma needs to keep up with what ever new changes Microsoft is doing. From the other threads PlayStation players are having the same party chat issues too

Share this post


Link to post
Share on other sites

We don't generally tend to test games/software in betas as they're always subject to change so we may end up trying to get it supported twice which wastes resources, once an official update comes out we can test it and make changes then. We're looking into those issues now.

Share this post


Link to post
Share on other sites
1 hour ago, Netduma Fraser said:

They're looking into those issues that are more universal and will release a cloud to resolve that.

Thanks!!! 

Share this post


Link to post
Share on other sites

 Just read this entire thread, im about to rip my hair out lmao!  

 

 Please clarify this for me... My party chat went dead around the creeation of this thread. No one else i play with is even hinting of having the same issues as myself, so does this mean i just need to scrap this R1?  I cant hamdle this 😂😂 ive bard reset, port forwarded,  clicmed "test nat type" wayyyyy to many times!  And im still searching for this. Cloud draining option haha...  Im gonna of stress soon!

Share this post


Link to post
Share on other sites

When is this new "rain cloud" be unleashed,  Im loosing my mind over here waiting for the rain 😉😉

Share this post


Link to post
Share on other sites

Oh shit! I just flushed!!! This is so nerve racking! 

 

 Oh i never heard the other guy mention this but, i can join a party and use my voice an everything... Until my friend Hurley joins... Then im alone in the dark again..  Lmao!! Its the weirdest shit ever!!

 

 

Hold the phone! It wohld not let me flush! Said to wait before using the r-app!! Errr

 

 

1 more question..

Which ipv6s need to be on?  Does it matter that lan an wan are reppin for ipv6?

Share this post


Link to post
Share on other sites

Give up, you need to wait for the netduma team to put in some work to the cloud. Or you need to convert back to the current original Xbox firmware before they did what ever they did to The preview updates to break party chat for the duma os’s

Share this post


Link to post
Share on other sites
9 hours ago, tgivs said:

Oh i never heard the other guy mention this but, i can join a party and use my voice an everything... Until my friend Hurley joins... Then im alone in the dark again..  Lmao!! Its the weirdest shit ever!!

Sounds like it might be some issue between those that use IPv6 and those that can't. This issue is obviously a big concern if the update in question will soon be pushed to everybody. We'll need to figure out if it's an intentional change to Microsoft's party system, or if it's just a bug that Microsoft need to iron out. It could also be a communication issue between those that are on the preview and those that aren't, due to a change in the party chat system. The real question is whether this problem still occurs with different routers or if it's exclusive to ours.

9 hours ago, tgivs said:

Hold the phone! It wohld not let me flush! Said to wait before using the r-app!! Errr

This is an expected error. All you need to do is refresh the page and the cloud will have been flushed. Basically, flushing takes longer than the 30 second timeout that the R1 has, so it thinks something went wrong.

Share this post


Link to post
Share on other sites

XBL party chat at the moments breaks when one person leaves the chat leaving the rest that are left disconnecting. across the board no matter what router you use.

Also there is a connecting bug where you have to reboot your Xbox to fix it. (this is with no use of the geo and with standard routers)

 

Share this post


Link to post
Share on other sites
8 minutes ago, Zennon said:

XBL party chat at the moments breaks when one person leaves the chat leaving the rest that are left disconnecting. across the board no matter what router you use.

Also there is a connecting bug where you have to reboot your Xbox to fix it. (this is with no use of the geo and with standard routers)

Okay well it sounds like this might be something that Netduma can't fix because it's on Microsoft's end.

Share this post


Link to post
Share on other sites
7 hours ago, Zennon said:

XBL party chat at the moments breaks when one person leaves the chat leaving the rest that are left disconnecting. across the board no matter what router you use.

Also there is a connecting bug where you have to reboot your Xbox to fix it. (this is with no use of the geo and with standard routers)

 

Not true. I don’t have any issues with my frontier router. MS pushed another update yesterday I played for about 5 hours straight with multiple players joining in and out the party chat all night. I tried using my R1 it connects to party chat but no one can hear me talk and I can’t hear anyone but game chat works perfectly fine

Share this post


Link to post
Share on other sites
43 minutes ago, TODDzillaInLA said:

Not true. I don’t have any issues with my frontier router. MS pushed another update yesterday I played for about 5 hours straight with multiple players joining in and out the party chat all night. I tried using my R1 it connects to party chat but no one can hear me talk and I can’t hear anyone but game chat works perfectly fine

Its true for me, again a friend said goodbye did not leave the chat and turned his xbox off killing his chat session and it broke the chat tonight.

Share this post


Link to post
Share on other sites

Saturday there was another update for Xbox I re connected my r1 and nothing changed. Party chat still doesn’t work but game chat does. This is probably the 8th update since it stopped working fir the r1 doesn’t seem like anything is going to change on MS side. Adjustments need to be changed to the duma and it’s cloud. I wonder if it’s only a r1 issue or are the other duma routers having the same problem. I was about to go to Best Buy over the weekend and upgrade my r1 to the 700 but I will be pretty upset if I have the same issues 

Share this post


Link to post
Share on other sites
19 hours ago, Talixme said:

No news, no new firmware,no chat working, not using my r1......☹️

New firmware will be here soon.

Share this post


Link to post
Share on other sites
On 2/4/2020 at 11:45 AM, Netduma Alex said:

New firmware will be here soon.

How Soon? I had to buy another "simple" router just to talk with friends,almost 3 months has past with this problem , any ETA?

Thanks

Share this post


Link to post
Share on other sites
3 hours ago, Talixme said:

How Soon? I had to buy another "simple" router just to talk with friends,almost 3 months has past with this problem , any ETA?

Thanks

Not long until we enter beta. After that, not sure. Depends how many bugs we find.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...