Jump to content

Recommended Posts

Hey guys, I have seen that there is an option 61 setting somewhere in the xr500 router when you change does internet require a login to no, however this option doesn't show in my xr300. What I'm looking to do is remove my sky q hub, replace with an openreach modem and run the xr300 from that. I'm currently running the xr300 through the sky hub, doesn't seem to be any major issues but I'd rather just get rid of it. Will the modem take care of option61/MER or will the router also require this to be an option? Thanks in advance guys.

Share this post


Link to post
Share on other sites

Option 61 isn't currently included in the XR300 firmware, but will probably be included in the next one. I've made Netgear aware that this is a feature in demand. Unfortunately the inclusion of this specific feature isn't in Netduma's control.

Share this post


Link to post
Share on other sites
7 hours ago, Squizz said:

Hey guys, I have seen that there is an option 61 setting somewhere in the xr500 router when you change does internet require a login to no, however this option doesn't show in my xr300. What I'm looking to do is remove my sky q hub, replace with an openreach modem and run the xr300 from that. I'm currently running the xr300 through the sky hub, doesn't seem to be any major issues but I'd rather just get rid of it. Will the modem take care of option61/MER or will the router also require this to be an option? Thanks in advance guys.

im on sky atm. i bought the netgear DM200 and installed openwrt on that and used wireshark to put my sky creds in and the xr300 just connects perfectly as you are running your normal sky hub. 

 

 

Share this post


Link to post
Share on other sites

also my guide is here https://forum.openwrt.org/t/sky-and-dhcp-60-61/39917/13

For me what i did is download wireshark and install.
run wireshark and turn off the sky router and boot back up and you should see the sky Credentials with some searching. Write this password down and save it as you need use it to produce HEX Key found here http://string-functions.com/string-hex.aspx 3 once that is done. copy that and save it.

on my DM200 with open-wrt installed

Log on to the web interface (default ip 192.168.1.1), you may be asked to set a password

Navigate to the "network" tab

Click on the edit button for the wan connection

2.4) Make sure the protocol is set to DHCP Client (click Save and Apply if any changes are made)

Navigate to the "Advanced Options" tab

Add the final key you generated into the Client ID field Thats the HEX Key

Add 6.14.1aN_UNI|PCBAFAST2504Nv1.0 to the Vendor Class field

Click "Save and Apply"

On the WAN Page go to physical setting and add this in the interface drop down box "dsl0.101" save and apply

and all done i had internet.

 

Share this post


Link to post
Share on other sites
On 12/11/2019 at 5:13 PM, flexingjohn said:

also my guide is here https://forum.openwrt.org/t/sky-and-dhcp-60-61/39917/13

For me what i did is download wireshark and install.
run wireshark and turn off the sky router and boot back up and you should see the sky Credentials with some searching. Write this password down and save it as you need use it to produce HEX Key found here http://string-functions.com/string-hex.aspx 3 once that is done. copy that and save it.

on my DM200 with open-wrt installed

Log on to the web interface (default ip 192.168.1.1), you may be asked to set a password

Navigate to the "network" tab

Click on the edit button for the wan connection

2.4) Make sure the protocol is set to DHCP Client (click Save and Apply if any changes are made)

Navigate to the "Advanced Options" tab

Add the final key you generated into the Client ID field Thats the HEX Key

Add 6.14.1aN_UNI|PCBAFAST2504Nv1.0 to the Vendor Class field

Click "Save and Apply"

On the WAN Page go to physical setting and add this in the interface drop down box "dsl0.101" save and apply

and all done i had internet.

 

Thanks alot for this mate really appreciate all the info it's really helpful. I somehow missed the notification of your response but I'll have a look into this for certain. Thanks again.

Share this post


Link to post
Share on other sites
8 hours ago, Squizz said:

Thanks alot for this mate really appreciate all the info it's really helpful. I somehow missed the notification of your response but I'll have a look into this for certain. Thanks again.

more than welcome mate. if any problems let me know. and i'll screenshot my setup pages for you.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...