Jump to content
DAFAIN

Moderate NAT MW XR500

Recommended Posts

Hi all,

Once again i'm stucked with a Moderate Nat.

I tried to disable UPnP on my ISP modem and let the XR500 does the UPnP still moderate.

I tried ti disable UPnP on my XR500 and port forward the port, still moderate.

Some help please :)

Share this post


Link to post
Share on other sites

What does it show on the console settings? If you disable the Geo-Filter and then boot up the game does it switch to open? Failing that you can try putting the console in the DMZ in the WAN settings on the router.

Share this post


Link to post
Share on other sites

Hi sorry for the late answer i wasn't at my place to try.

So i try to boot the ps4 in spectating mode and still moderate.

Then i put the ip adress of the ps4 in the WAN setting of the XR500, still moderate...

Share this post


Link to post
Share on other sites
On 11/29/2019 at 7:32 AM, DAFAIN said:

Hi all,

Once again i'm stucked with a Moderate Nat.

I tried to disable UPnP on my ISP modem and let the XR500 does the UPnP still moderate.

I tried ti disable UPnP on my XR500 and port forward the port, still moderate.

Some help please :)

There a built in router here? If so, This would be a double NAT condition which isn't recommended. http://computer.howstuffworks.com/nat.htm
http://www.practicallynetworked.com/networking/fixing_double_nat.htm

1. Configure the modem for transparent bridge mode. Then use the NG router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the NG router gets from the modem. 

Share this post


Link to post
Share on other sites

Hi DAGAIN,

I am French and go through google translation, it may be that the translation is bad.

Modem / Router> IPV6 and Upnp disabled> DHCP> put a fixed ip to the XR500> ip set put in the DMZ and reboot internet box.

1 - XR500> IPV6 off> Upnp enabled> you let the XR500 automatically manage Ip and upnp for your PS4 and should open the right ports and normally open NAT on COD, at worst you reboot the XR500 to be on.

2 - XR500> IPV6 and upnp off> DHCP LAN> Fixed ip PS4> Opening of PS4 / COD manual ports, rebooting the XR500 for port ports to work and you should be in open NAT normally you just need port 3074 to be in NAT open

Share this post


Link to post
Share on other sites

Okay so you've definitely got an open NAT then, have you got port forwarding enabled as well? It may be conflicting with the DMZ. It's also just possible that its a misreading as does happen quite a bit.

Share this post


Link to post
Share on other sites

If i connect my PS4 directly through my ISP modem and port forward i get instantly open Nat.

When i connect my PS4 through my XR500 connected to the ISP modem it's always moderate NAT, whether i boot my ps4 in spectating mode or not.

I also try to turn off Upnp on my ISP modem and let the XR500 open the port for me, still moderate.

Share this post


Link to post
Share on other sites

Are you able to bridge the modem or use the modems DMZ if you can't bridge the modem? 

Any any rate, you'll not see NAT type 1 on PS with a modem and router with the PS behind all this. Type 2 will be max NAT type you'll ever see in this configuration. If you can bridge the modem then connect the XR behind the modem and just using uPnP on the XR router, type 2 will be seen however OPEN NAT should be seen on the PS. If you can't bridge the modem, then use the modems DMZ for the XR router. Type 2 will be seen and you should see OPEN NAT on the PS4. This may depend on how well DMZ is implemented on the modem though. 

 

Any chance your ISP can change out the modem/router for a modem only unit? This would be preferred. 

Share this post


Link to post
Share on other sites

Same with me... I have my Xbox One and my PS4 running wired to my router, Xbox shows Open NAT but the PS4 never shows anything but Moderate.

Share this post


Link to post
Share on other sites
10 hours ago, mproper said:

Same with me... I have my Xbox One and my PS4 running wired to my router, Xbox shows Open NAT but the PS4 never shows anything but Moderate.

Do you mean moderate in Call Of Duty or Type 2 in the PS4's Network Settings?

Share this post


Link to post
Share on other sites

If you have two game consoles online, try setting NAT Filter to OPEN.

What is the Mfr and model# of the ISP modem your using with the XR router? 

16 hours ago, mproper said:

Same with me... I have my Xbox One and my PS4 running wired to my router, Xbox shows Open NAT but the PS4 never shows anything but Moderate.

 

Share this post


Link to post
Share on other sites

Thanks for the replies.  Yes on my Xbox One X it shows NAT Open in settings, Open in game (game is the new COD MW on both consoles).

PS4 Pro shows Type 2 in settings, Moderate in game.

I have already gone into the router settings and enabled UPNP and did the suggested port forwarding for required ports for both consoles.  However the PS4 never shows Open, always Moderate in COD (and type 2 in settings).  I prefer to to play the game on my PS4 Pro because it runs the game more smoothly (which is ridiculous as the X is more powerful console, but don't get me on that soap box).  :)

e38:  OK thanks I'll try that.  I'm not sure what modem I'm using, will have to research that one.  My internet is Metronet fiber 200/75, I just connect the line coming in to my router.

Share this post


Link to post
Share on other sites

Also when configuring Port Forwarding, uPnP should be disabled. Or use uPnP alone with out any PF configurations. PF and uPnP shouldn't be used at the same time. 

4 hours ago, mproper said:

Thanks for the replies.  Yes on my Xbox One X it shows NAT Open in settings, Open in game (game is the new COD MW on both consoles).

PS4 Pro shows Type 2 in settings, Moderate in game.

I have already gone into the router settings and enabled UPNP and did the suggested port forwarding for required ports for both consoles.  However the PS4 never shows Open, always Moderate in COD (and type 2 in settings).  I prefer to to play the game on my PS4 Pro because it runs the game more smoothly (which is ridiculous as the X is more powerful console, but don't get me on that soap box).  :)

e38:  OK thanks I'll try that.  I'm not sure what modem I'm using, will have to research that one.  My internet is Metronet fiber 200/75, I just connect the line coming in to my router.

 

Share this post


Link to post
Share on other sites

OK it appears I'm good now

I disabled all port forwarding, left UPNP enabled, and switched NAT in settings from Secured to Open and now in COD its showing NAT Open in COD on my PS4.

Thanks for the help, much appreciated.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...