Jump to content
Sign in to follow this  
Cussiv

I changed to R1 and this happend

Recommended Posts

Where do you have your sliders? I've tried everywhere from 1/1 to 100/100 and I still get alot of shoot first die first BS.

Share this post


Link to post
Share on other sites

Its my first nuclear in Core!! I have fiber optic, comhem as provider. I get 95/95 in speedtest. I use the old netduma r1 with old firmware, preemtive worked better without turbo mode with  WIFI disabled. I use my TP link archer c7 v5 as acces point connected to the duma. I feelt the wifi gave me some bs so I had to turn it off and I have better connection SOLO and with no party chat on. For some reason I have more delay when IN party and some delay in parties.

Sliders? You have to find your own sweetspot. I open up cmd and write "ping  8.8.8.8 -t" AND do bufferbloat test on dslreport while in checking my ping in cmd. Sweetspot for me is 60/60, no ping spikes at all while doing test.

Share this post


Link to post
Share on other sites
42 minutes ago, Cussiv said:

 

Sliders? You have to find your own sweetspot. I open up cmd and write "ping  8.8.8.8 -t" AND do bufferbloat test on dslreport while in checking my ping in cmd. Sweetspot for me is 60/60, no ping spikes at all while doing test.

I know but for me there doesn't seem to be one for BOp4. I have no bufferbloat on PingPlotter or DSLReports. I have no ping spikes at all yet the game still plays like crap alot of the time.

This is a shot while running DSLReports and ping test in CMD and as you can see, no spikes.

Untitled.jpg

Share this post


Link to post
Share on other sites

Looks alright, little bit high i guess you have cable? I have around 7-8 with fiber in cmd, what ping do you have in game? On xbox and ps4 i have best gaming experience on 40 ms lobbys. I play mostly hardcore in bo4. Core only when Im solo, but that barley happends.

Share this post


Link to post
Share on other sites
1 hour ago, Cussiv said:

Looks alright, little bit high i guess you have cable? I have around 7-8 with fiber in cmd, what ping do you have in game? On xbox and ps4 i have best gaming experience on 40 ms lobbys. I play mostly hardcore in bo4. Core only when Im solo, but that barley happends.

No, I have FTTC but I'm interleaved so that adds 8ms but thats still low. Without interleaving me base ping is 7ms.

In game (according to the in game meter anyways) usually around 20-40ms depending on the server of course.

Share this post


Link to post
Share on other sites

Ok so you connect your router directly to the fiber converter? Well thats low! Have you priotized udp 3074? 3075 (xbox) and give the ps4 or xbox 21% or 11% of bandwith?

Share this post


Link to post
Share on other sites

Necro donºt have a fiber converter is FTTC, fiber to the cabinet , the rest to the necro house is cable

Share this post


Link to post
Share on other sites
30 minutes ago, Cussiv said:

Ok so you connect your router directly to the fiber converter? Well thats low! Have you priotized udp 3074? 3075 (xbox) and give the ps4 or xbox 21% or 11% of bandwith?

I've done everything. Nothing makes any difference. I can not forward or prio any ports and not run upnp and it'll still run the same. I don't use that flower coz that only ever seems to make things worse.

Also, whats a fibre converter? Never even heard of that lol.

I'm on BT Infinity in the UK. FTTC. 

Share this post


Link to post
Share on other sites
8 minutes ago, WalkedDave said:

Necro donºt have a fiber converter is FTTC, fiber to the cabinet , the rest to the necro house is cable

Its copper cabling, not coaxial.

Share this post


Link to post
Share on other sites

xDSL? You connect your router in the phone jacket right? Oh ok... it might be hard then.. i call it fiber converter its like a mediabox that translates the signals from fiber to internet ports there you plug your lan to your router. 

Share this post


Link to post
Share on other sites
10 minutes ago, Cussiv said:

You can use hyper traffic and only select advanced then udp port 3074. 

Told ya, I've tried everything. Open ports, closed ports, none of it makes any difference. CoD has crap netcode, nothings gonna change that. Ya can't polish a turd as they say...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...