Jump to content
Monzo

Settings for Netduma R1 Modern Warfare

Recommended Posts

Hey guys, long time no talk. It's been about a year since I've been on here for personal reasons. I didn't get the new Xr series routers and stuck with my old NEtduma R1. Does anyone know good settings for Modern Warfare? I'm getting absolutely killed even with shooting first and playing tactically. Any amazing settings that have helped you would be great. Thanks guys :)

Share this post


Link to post
Share on other sites

Also, forgot to say I hope everyone is doing great as well. It's been way too long lol

Share this post


Link to post
Share on other sites

Are you using the original firmware or DumaOS? Two things I would recommend would be to force some slightly further away servers as they may play better and also to optimise your QoS settings by saturating your connection by downloading/streaming etc and then using this guide to help try different Anti-Flood/Bufferbloat percentages to see what lowers your ping the most and keeps it stable. http://support.netduma.com/en/support/solutions/articles/16000074717-how-to-test-your-internet-ping

Share this post


Link to post
Share on other sites

Hey Fraser, I'm using DumaOS on the R1. I'll check the guide out quick. It's been forever since we've talked, hope you're doing well

 

Share this post


Link to post
Share on other sites
52 minutes ago, Monzo said:

Hey Fraser, I'm using DumaOS on the R1. I'll check the guide out quick. It's been forever since we've talked, hope you're doing well

I'm all good thanks, hope you are too! Hope those personal reasons are all okay now and it wasn't too traumatic whatever it was.

Share this post


Link to post
Share on other sites
5 minutes ago, Netduma Fraser said:

I'm all good thanks, hope you are too! Hope those personal reasons are all okay now and it wasn't too traumatic whatever it was.

Sadly some of it was, but everything happens for a reason. I looked into that guide, i dont think its much of a ping issue, I think it might just be incorrect settings.

 

Share this post


Link to post
Share on other sites
57 minutes ago, Monzo said:

Sadly some of it was, but everything happens for a reason. I looked into that guide, i dont think its much of a ping issue, I think it might just be incorrect settings.

Sorry to hear that! Very good way of looking at it. It's still a good idea to follow it when you have time to prevent any potential issues in future, try to force some other servers and see how you get on.

Share this post


Link to post
Share on other sites

Tbh, it's been so long since I've been able to use this router that I don't even remember how to do that LOL might need some guidance for that

 

Share this post


Link to post
Share on other sites
31 minutes ago, Monzo said:

Tbh, it's been so long since I've been able to use this router that I don't even remember how to do that LOL might need some guidance for that

Haha no worries! Boot up the game to start with and have a look at the map, you should see where the servers are located. Make a mental note and turn off the game. Then move your location (optional) and adjust your radius so you're just covering the server(s) you want to play on and then boot up the game and enjoy!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...