Jump to content
blackfirehawk

Modern Warfare settings xr300

Recommended Posts

hi, pls excuse my bad english.

i bought a new XR300 router.. connectet via PPPoe to a Fritzbox on a DSL line 100/40 

i have set QoS and Antibufferbloat enabled get A+ Ratings with 50% down and 80% up.. but it dosnt seem to work.. i always have the feeling iam a sec behind.. always have first shot/first Die moments ingame...

my ping is normaly between 25 and 35 .. 

 

i also have the problem that traffic priorisation don´t recognize call of duty.. the light always turnt off after a  few secounds and stays off

what do i make wrong?

greetz

Share this post


Link to post
Share on other sites

Welcome to the forum!

Are you playing CoD on a console or a PC? If you're playing on a console i'd recommend prioritizing using the "Games Console" profile instead of the "Call Of Duty" profile.

If you open the Anti-Bufferbloat side menu, you can tick Disable QoS. Using this, you can test to see if QoS is what's causing the laggy feeling.

Share this post


Link to post
Share on other sites
20 hours ago, blackfirehawk said:

I Play on PC.. and it doesnt feel different with qos disabled...

I didnt have a Call of Duty Profil in my Traffic prio Menu on my xr300

If you don't have that profile then change your PC to a console device type in the Device Manager then add the PC to Traffic Prioritization using the 'console' service. I would suggest you try to saturate your connection as much as possible by doing downloads/streams etc while following this guide and using different Anti-Bufferbloat percentages to find what works best to lower your ping as much as possible and keep it stable: http://support.netduma.com/en/support/solutions/articles/16000074717-how-to-test-your-internet-ping

Share this post


Link to post
Share on other sites

okay..i hard reset the Router

after that i changet  all profils ..in hardware manager.. in Qos and in Geo Location to console

 

deactivating IPV6.. Deactivat Nat

now traffic prio work

 

but.. i had to set QoS and anti bufferbloat settings multiply time bevor they where really be set and work.. testet it with a Speedtest ..

even with a soft restart . and with a other Browser

after that i hard reset the router, and my isp modem aswell and configure all new

same shit.. it still need multiply times to set a setting bevor they stick

 

after that i set the Gui Language from German to English.. couse i thought the GUI might be buggy becouse of the german Letters ÄÖÜß

 

this do the trick.. now settings work as they should

 

Now i can play without Lag and dosn´t have that shot first/die first moments anymore

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...